When using live usb my screen goes black after showing manjaro logo

![IMG_20210824_184539|375x500](upload://mUI kxTZBwNWK6DMQ7yIZ0EgsqLC.jpeg)
The previous versions that i have used works perfectly but the version 20 and 21 both show black screen after logo.
This is something i have tried after reading various forums and topics but i don’t know what to do
I have tried updating the system, force reinstall of the graphics driver. Please help me

:+1: Welcome to Manjaro! :+1:

  1. Boot the system with a USB stick that’s working and don’t update!
  2. Then, please read this:
    How to provide good information
    and press the three dots below your post and press the :pencil2: to give us more information so we can see what’s really going on.
    Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  3. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.