Black / blank screen booting Manjaro ISO

I just downloaded the iso for manjaro-gnome-21.0.7-210614-linux510.
Created a live usb twice using yumi and rufus.
After everthing loads, I just get a blank screen with a mouse cursor. The mouse cursor wouldn’t move and believe the computer froze.
Am I do something wrong preparing the live usb? Haven’t had any issues with other linux distro.

1 Like

I would rather say it is a GPU issue with older hardware… Could you say what system that is?

inxi --full --admin --filter --width 80


inxi -Fazy

and post the result here as code:


If @megavolt understood you correctly, please disregard the following:

  • Did you verify the SHA1 of your download?
  • Did you follow the Manjaro instructions to the letter?
  • Did you already choose proprietary drivers when the free drivers gave a black screen or free drivers when the proprietary drivers gave you a black screen?

(the above is only if the USB you “burnt” isn’t booting and does not apply if you can boot it but the installed version won’t boot. In that case: follow @megavolt 's instructions)


Thanks for the responses and help.
I am still a newbie. The distro loaded with all the text showing ok, but instead of getting the main screen was blank. I don’t know how to get to the terminal.
I figured out what the issue was.
At the start, a menu appears with the different options. There are 2 display types to choose from.
Tried it again, but selected the second display type and it worked.

1 Like


  • edited my response to be more clear
  • Edited your title
  • have accepted my response as a solution

so that the next person that googles this error will get to the more elaborate response.

P.S. Some of these things are so obvious to us :older_adult: that we tend to forget to mention them.
P.P.S. If you are very new to Linux, please read this:


I also have not been able to boot any usb with manjaro-xfce-21.0.7-210614-linux510 on my hp laptop model dv6-7210us. Upon powering up the boot just hangs with a dark screen (not even displaying the distro boot menu).

I’ve tried without success:

  • using different bootable usb creators to create the live usb: unetbootin, balena etcher, rufus, win32diskimager

  • using other usb sticks

  • turning off secure boot on the hp dv6 laptop

The same manjaro live usb stick unbootable on the dv6 would boot fine on my other laptops (acer, toshiba).

The hp dv6 laptop can boot the same usb stick when it contains another live linux distro (mint, mxlinux, skylinux).

:+1: Welcome to Manjaro! :+1:

This topic has been solved. If this solution does not work for you, it’s better to search for other solutions that more closely relate to your specific hardware / software environment.

If none of the solutions work, open a new topic and post a link to the solutions you’ve already tried.

As you’re very new here, it’s worth the have a look here:

and here:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.