Cant play Eve-Online

the launcher starts with wine but the game will not run…
i have winetricks and playonlinux both installed
ive also tried lutris

There is no better resource than Installing EVE on Linux - EVE University Wiki

Maybe you just have to add
export WINEARCH=win64
to your .bash_profile file.

Also, depending on your hardware and drivers used, there might be something else you have to do…
Share your setup as described here How to provide good information

sorry forgot to mention, i tried that method too

Hi @corporal_Canada ,

Please provide the info requested.

trying to post it but the forums is telling me (cant post links)


Also, see Installing Eve On Manjaro – Flay the Terrible – Rants and ramblings

But, I believe thee best, as @bogdancovaciu said, is Installing EVE on Linux - EVE University Wiki

cant even post an image… great

both did not work

inxi --admin --verbosity=7 --filter --no-host --width | curl -F 'file=@-'

will send it to a host and print a short link.
Even if you cant post that link, just break it up somehow like this “manjaroDOTorg” or “manjaro . org” … or similar.

There is another guide here

Are any errors display when game fails to run?

no the game siimply doesnt run

did u try running it through steam/proton?

Do u get any errors?

eve online is no longer proton supported

no errors, you click play and it just hangs


Why give him an unreliable overcomplicated command? wtf is that supposed to do? Create a paste on some site? That’s pointless, this site has code tag functionality perfectly suited for inxi output.

Just ask for

inxi --admin --verbosity=7 --filter --no-host --width

he’ll figure out the rest

Its not overcomplicated … its well documented and a combination of the following 2 threads:

[HowTo] Provide System Information

[HowTo] use public command-line pastebin services without installing anything!

…and why? Oh … maybe its because

But I hope you have a nice day :hugs:

1 Like

Proton-6.20-GE-1 have some fixes for “Eve online launcher”. Are you sure EVE is not supported in Proton? Maybe the GE version will work?