How to provide good information

:+1: Welcome to Manjaro! :+1:

To allow all of us helpful gurus on this forum TO HELP YOU, we need some basic information about your system. This probably means you described the symptoms of your problem, but now we need some more information to know where the origin of your issue is exactly.

Someone else probably linked you to this tutorial, so if you’re reading this in response to a question, please click the link above this text to bring you to the full and unabridged text of the tutorial…


If you can read this line, you’re all set, and you already are where you need to be!

Please click the   at the beginning of the section below this text which is appropriate for you.

I'm really new to both this forum software and Linux in general, please hold my hand!

It’s OK to be new to everything! Just a few years ago, this used to be my avatar here :wink:
Kernel Newbie.

  1. If you don’t know the importance of posting text instead of images, Please read this first and then continue reading below.
  2. Regardless of your problem, always do the following:
    • Go to the Manjaro forum home page

    • Choose the correct category

    • Create a new topic

    • Describe the symptoms of your issue succinctly simply and shortly. :grin:

    • Go to a terminal by pressing Ctrl+Alt+T, or by going to your start menu and look for something called Konsole or Console or xterm and click on it.

    • Maximise that black screen (that’s “the terminal”)

    • If you’re on a non-English version of Manjaro, copy-paste the following:

      export LANG=C
      

      and then press Enter

    • Copy-paste the following:

      inxi --admin --verbosity=7 --filter --no-host --width
      
      • Please note that by hovering over the above text, a small icon will appear at the end of a single line or at the top right of multiple lines of text.
      • Clicking that icon takes care of the copy part already, so you just have to paste it into the terminal by right-clicking on it and choosing Paste.
      • Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command.
    • Press Enter to execute the command

    • Now go back to your question and type 3 backticks `

    • Select, and copy-paste the full output of the inxi command FROM the terminal TO BELOW those 3 backticks

    • End the output with another set of 3 backticks.
      (your output is now correctly formatted to allow us to help you more efficiently)

      ```
      text
      ```

    • End your post with an actual question like:

      • What should I do now?
      • How should I proceed?
Your question should look something like this now:

My flux capacitor is discharging at 10 Kilo-Cochranes per second and I don’t know why.
This is my inxi output:

System:
  Kernel: 5.10.15-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.1 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 
  root=UUID=9b539186-41e9-46f0-a515-1ec6c3544367 rw apparmor=1 
  security=apparmor resume=UUID=18360b04-a96d-4a99-8323-b07717f36a30 
  udev.log_priority=3 zswap.enabled=1 sysrq_always_enabled=1 
  acpi_backlight=vendor 
  Desktop: KDE Plasma 5.20.5 tk: Qt 5.15.2 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Acer product: Predator G9-793 v: V1.13 serial:  
  Chassis: type: 10 serial:  
  Mobo: Acer model: Challenger2_SKS v: V1.13 serial:  UEFI: Insyde 
  v: 1.13 date: 12/04/2017 
Battery:
  ID-1: BAT0 charge: 42.3 Wh condition: 44.4/90.0 Wh (49%) volts: 17.3/14.8 
  model: AS15B3N type: Li-ion serial: N/A status: Charging 
Memory:
  RAM: total: 15.58 GiB used: 3.13 GiB (20.1%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:
  Info: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP 
  arch: Kaby Lake family: 6 model-id: 9E (158) stepping: 9 microcode: DE 
  L2 cache: 6 MiB bogomips: 44817 
  Speed: 3404 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3404 2: 3401 
  3: 3404 4: 3416 5: 3407 6: 3403 7: 3402 8: 3561 
  Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_perfmon art 
  avx avx2 bmi1 bmi2 bts clflush clflushopt cmov constant_tsc cpuid 
  cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est 
  f16c flexpriority flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window 
  hwp_epp hwp_notify ibpb ibrs ida intel_pt invpcid invpcid_single lahf_lm lm 
  mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat 
  pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts 
  rdrand rdseed rdtscp rep_good sdbg sep smap smep ss ssbd sse sse2 sse4_1 
  sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust 
  tsc_deadline_timer vme vmx vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt 
  xsaves xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: NVIDIA GP104BM [GeForce GTX 1070 Mobile] 
  vendor: Acer Incorporated ALI driver: nvidia v: 460.39 
  alternate: nouveau,nvidia_drm bus ID: 01:00.0 chip ID: 10de:1be1 
  class ID: 0300 
  Device-2: Chicony HD WebCam type: USB driver: uvcvideo bus ID: 1-9:3 
  chip ID: 04f2:b571 class ID: 0e02 
  Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: 
  loaded: nvidia display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 128 s-size: 381x211mm (15.0x8.3") 
  s-diag: 436mm (17.1") 
  Monitor-1: DP-4 res: 1920x1080 hz: 75 dpi: 128 size: 382x215mm (15.0x8.5") 
  diag: 438mm (17.3") 
  OpenGL: renderer: GeForce GTX 1070/PCIe/SSE2 v: 4.6.0 NVIDIA 460.39 
  direct render: Yes 
Audio:
  Device-1: Intel CM238 HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a171 
  class ID: 0403 
  Device-2: NVIDIA GP104 High Definition Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:10f0 
  class ID: 0403 
  Sound Server: ALSA v: k5.10.15-1-MANJARO 
Network:
  Device-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter 
  vendor: Bigfoot Networks driver: ath10k_pci v: kernel port: 4000 
  bus ID: 02:00.0 chip ID: 168c:003e class ID: 0280 
  IF: wlp2s0 state: up mac:  
  IP v4:  type: dynamic noprefixroute scope: global 
  broadcast:  
  IP v6:  type: dynamic noprefixroute scope: global 
  IP v6:  type: noprefixroute scope: link 
  Device-2: Qualcomm Atheros Killer E2400 Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: alx v: kernel port: 3000 
  bus ID: 03:00.0 chip ID: 1969:e0a1 class ID: 0200 
  IF: enp3s0 state: down mac:  
  Device-3: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: USB driver: btusb 
  bus ID: 1-7:2 chip ID: 0cf3:e300 class ID: e001 
  WAN IP:  
Bluetooth:
  Device-1: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: USB driver: btusb 
  v: 0.8 bus ID: 1-7:2 chip ID: 0cf3:e300 class ID: e001 
  Message: Required tool hciconfig not installed. Check --recommends 
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci 
  v: 3.0 port: 5020 bus ID: 00:17.0 chip ID: 8086.282a rev: 31 
Drives:
  Local Storage: total: 1.38 TiB used: 949.45 GiB (67.4%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Micron model: 1100 MTFDDAV256TBN 
  size: 238.47 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial:  rev: A020 scheme: GPT 
  ID-2: /dev/sdb maj-min: 8:16 vendor: Micron model: 1100 MTFDDAV256TBN 
  size: 238.47 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial:  rev: A020 scheme: GPT 
  ID-3: /dev/sdc maj-min: 8:32 vendor: Toshiba model: MQ01ABD100 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
  rotation: 5400 rpm serial:  rev: 5J scheme: GPT 
  Message: No Optical or Floppy data was found. 
Partition:
  ID-1: / raw size: 48 GiB size: 47 GiB (97.91%) used: 32.57 GiB (69.3%) 
  fs: ext4 dev: /dev/sda5 maj-min: 8:5 label: N/A 
  uuid: 9b539186-41e9-46f0-a515-1ec6c3544367 
  ID-2: /boot/efi raw size: 100 MiB size: 96 MiB (96.00%) 
  used: 57.4 MiB (59.8%) fs: vfat dev: /dev/sda1 maj-min: 8:1 label: ESP 
  uuid: 2462-755F 
  ID-3: /home raw size: 111.59 GiB size: 109.34 GiB (97.98%) 
  used: 68.31 GiB (62.5%) fs: ext4 dev: /dev/sda6 maj-min: 8:6 label: N/A 
  uuid: b4108631-e051-48d8-b2ff-a1d924a893f0 
  ID-4: /media/Data raw size: 931.51 GiB size: 931.51 GiB (100.00%) 
  used: 848.52 GiB (91.1%) fs: ntfs dev: /dev/sdc1 maj-min: 8:33 
  label: Fab-Data uuid: 634E43D367B0A4BA 
Swap:
  Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100) 
  ID-1: swap-1 type: partition size: 20 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sda7 maj-min: 8:7 label: N/A 
  uuid: 18360b04-a96d-4a99-8323-b07717f36a30 
Unmounted:
  ID-1: /dev/sda2 maj-min: 8:2 size: 16 MiB fs:  
  label: N/A uuid: N/A 
  ID-2: /dev/sda3 maj-min: 8:3 size: 48 GiB fs: ntfs label: Acer 
  uuid: 029873F49873E497 
  ID-3: /dev/sda4 maj-min: 8:4 size: 1024 MiB fs: ntfs label: N/A
  uuid: 0EB23063B2305207
  ID-4: /dev/sdb2 maj-min: 8:18 size: 47.45 GiB fs: ext4 label: N/A
  uuid: 26055107-28cd-457e-9a31-46781de4065d
  ID-5: /dev/sdb3 maj-min: 8:19 size: 156.3 GiB fs: ext4 label: N/A
  uuid: c9dd0f4c-5793-446e-90bb-d10e27bf4922
USB:
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 16 rev: 2.0
  speed: 480 Mb/s chip ID: 1d6b:0002 class ID: 0900
  Device-1: 1-7:2 info: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: Bluetooth
  driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s chip ID: 0cf3:e300
  class ID: e001
  Device-2: 1-9:3 info: Chicony HD WebCam type: Video driver: uvcvideo
  interfaces: 2 rev: 2.0 speed: 480 Mb/s chip ID: 04f2:b571 class ID: 0e02
  Hub-2: 2-0:1 info: Full speed (or root) Hub ports: 8 rev: 3.0 speed: 5 Gb/s
  chip ID: 1d6b:0003 class ID: 0900
  Device-1: 2-6:2 info: Realtek Card Reader type: Mass Storage
  driver: usb-storage interfaces: 1 rev: 3.0 speed: 5 Gb/s chip ID: 0bda:0316
  class ID: 0806 serial: 
Sensors:
  System Temperatures: cpu: 61.0 C mobo: N/A gpu: nvidia temp: 53 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 245 Uptime: 2h 25m wakeups: 5 Init: systemd v: 247 Compilers:
  gcc: 10.2.0 Packages: pacman: 1420 lib: 405 flatpak: 0 Shell: Bash v: 5.1.0
  running in: konsole inxi: 3.3.01

What should I do to ensure my flux capacitor discharges at a normal rate?

I'm scared of the terminal because I once did something stupid under Windows and that totally f@#$! up my system!

The above methodology cannot harm your computer, but we’re not going to fight your phobia so the manjaro-log-helper package can make generating and sharing information even easier:

  • Simply go to Add/Remove Software in your menu
  • Click the magnifying glass :mag: to search
  • Type manjaro-log-helper
  • Click Install next to the package as per below screenshot:
    2021-02-19_18-46
  • Click Apply
  • Go back to your menu and click the new application
  • and you’ll get something like this:

Please note that posts containing destructive commands like fork bombs and/or other intentionally destructive commands (like dd) will be unlisted and the users who posted them will get a very stern talking to

I'm not new OR I have hardware errors OR I have boot errors
  • Whatever the question is you’re asking:

    • Unless you’re asking in a foreign language section AND if you’re on a non-English version of Manjaro, always, always execute this command:

      export LANG=C
      

      even when the person you’re communication is not asking you to because that will change the language of that particular terminal session to English until you exit it…

    • always, always provide the output of:

      inxi --admin --verbosity=7 --filter --no-host --width
      

      even if you think it’s not relevant.

  • If you’re asking a question about an application, run it in the terminal first and provide the output enclosed in code formatting (3 ```, see N00b section above) :wink:

  • If you have display problems, provide xrandr output too.

Examine kernel ring buffer logs for hardware errors
  • dmesg is the command you need

    Usage examples:

    sudo dmesg | less
    

    The above uses the | ‘pipe’ command to less so output is scrollable with arrow keys.

    sudo dmesg | grep usb
    

    The above will get info on USB devices

    sudo dmesg --level emerg,alert,crit,err,warn
    

    will only give emergency, alert, critical, error, and warning messages.

Query the SystemD /Journal logs.

The journalctl command queries the SystemD /Journal logs as documented here

Usage examples:

  journalctl --catalog --priority=3 --boot=-1

The flags of the above command correspond to explanatory output, priority level, and which boot to pull logs from.

  journalctl --follow

The above command will allow a continuous refresh of the journal.

Query more logs

The directory /var/log/ contains logs from a number of sources.

Usage examples:

  cat /var/log/Xorg.0.log

The above will print the entire Xorg log (your Window Manager) from the current session.

  less /var/log/Xorg.0.log.old

The above will show the Xorg log from the previous successful session allowing you to use the keys on your keyboard

  less /var/log/Xorg.1.log

The above will show the Print Xorg log from after the last suspend.

  cat /var/log/pacman.log

will print the entire pacman (and pamac) log to view package management history.

Please note that this Post is still under construction.
Adapted from original by @anika200

88 Likes
After installing nvidia drivers, manjaro would not boot and got stuck on the acer loading screen
How to install tar.gz and tar.xz?
A lot of freezes with AMD Ryzen 5 3600
For new accounts and trouble and information required
Distro installs such as Manjaro arch Ubuntu and kde-neon not working
Trouble with NVIDIA driver
CSGO bad performance compared to Windows
Manjaro Gnome Freezes randomly
Just installed XFCE 20.0.3, can not login after update
Since yesterday's update, external screen keeps flickering/vibrating and other issues
Read-error on swap device
Unable to print with Lexmark X4650
Xorg вызывает подвисание системы
Unable to connect to Internet after messing with resolv.conf file
Manjaro tends to use one of the core of my dual core CPU to 100% after some time of using the system
RX6800 slowly becomes unresponsive (growing lag)
Graphics card hd 4850 running hot on manjaro
Dymo labelwriter
OpenVPN connection times out even after downgrading openvpn package
Android USB MTP File Transfer or PC doesn't like tablet
Display Troubles With AMD GPU
Nvidia x server settings stop applying whenever I login or exit out of Minecraft
Kernels and Headers - choosing the right kernel
[HowTo] become a Manjaro power user when you're a wizard at Windows but a N00b at Manjaro / Linux
How do I underclock the ATI HD 4850 GPU?
Applications running on GPU stuck after resume
Monitor Color calibration resets on boot
System errors video and gpu service
ServerLayout ignored: multi-GPU NVIDIA xorg.conf
Kde Monitor Backlightslider randomly controls only one, or two, or three monitors
Screen stuttering issue when any gif pops up
Wrong resolution and black screen
Locked up after going to sleep
ALL of my Windows games suddenly refuse to run
Switching between FHD and 2k
Wifi problem after updating package
Stuttering and tearing in videos (nvidia - kde)
Documents folder disappeared in Gnome
C/C++ extension is not found in vscode
GPU Drivers: How to know that everything is working as it should?
Pacman freezes gnome shell
New to Linux and Manjaro - Tips
Corrupted Manjaro Menu on desktop
Automatic changing display configuration
Volume adjuster is too loud and imprecise
Проблемы с XServer - _XSERVTransSocketUNIXAccept: accept() failed
Laptop will not sleep
Kernel 5.4 doesn't start after update but 5.10 it starts
NetworkManager status failed, but still have connection
Dolphin keeps crashing
Help with Manjaro - Gnome on Jumper EZpad 6 Touchscreen Tablet
Why Manjaro freezes?
My screens flickers after upgrade
I can't run GZDoom Properly
Ctrl keys not working properly
Ethernet not connecting
2 displays problem
Frequent system freezes
Software renderer used instead of NVIDIA GPU
How to create disk partition in manjaro kde
How to create disk partition in manjaro kde
Use dgt_livechess for dgt board with manjaro kde plasma
Unable to connect to wifi
Kernel 5.10 crashes and complete system freeze
Failed to load kernel modules, I was trying to set up virtual machine when this massacre happened
What's wrong with my Manjaro?
Unable to run Kitty and Alacritty
Booting problem
Sudo pip install data_pipeline error printout
Installer does not detect M2 -nvme
Steam cannot start or uninstall games using Proton 5.13
Installer does not detect M2 -nvme
Is this behavior normal? Plasma Shell and other things too many entries
Night light not working since last update - Manjaro GNOME - Testing Branch
Fresh install: 50% Boot success rate (Laptops with Nvidia dGPU)
Installing manjaro with btrfs + MBS
No display brightness control in Gnome
Weird Messages at boot time
Grub Rescue while rebooting (manjaro dual boot)
I can't control the brightness of screen the manjaro kde
Lag after installing WIFI drivers?
How do I turn off Power Manager notification
Screen jittering when moving mouse
EPSON L220 print comes as long unknown language script
Rootkit help me
[KDE] XPS 13-9350 Shutdown when lid is closed (put to sleep)
Hanging On Shutdown: umount /oldroot/sys: target is busy
Pamac not working properly: fails to remove packages, doesn't show updates
KDE not working after reinstalling poppler
System fails to shut down
No reboot option in Power Off/Log Out
My PC freezes or restarts random, but only when im using Shotcut
Fresh installation stucks on sudo
Can't connect to wifi
Gnome Not Booting
During installation Manjaro not connect to WiFi router
Manjaro will not boot
I installed xmonad on kde plasma but whenever i load into it from the login screen it is frozen, terminal keybind does not work aswell
Very long booting, even though I am using NVME ssd
Stuttering with differing refresh rate multi-monitor setup
How to get better visualization in linux?
Accessibility Autostart
Alternatives to using Dell D6000 displaylink dock stations
Programs not using GPU
System periodically freezes flooding the logs
Random screen freezes but can still use mouse/shortcuts
How i can use Manjaro forum?
WiFi issue: wlp5s0 device is not available
Change primary display output card bios
Beginner question: Ext4 Partition is readonly
No default controller available
Fn key doesn't work
Error screen recording
Visual glitches
Want make webcam work in website
No internet with usb tethering
[Stable Update] 2021-04-28 - Kernels, Wine, Ruby, JDK, KDE-Dev, Mesa 21.0.3, KDE Apps 21.04, Python, Haskell, Mate 1.24.2, Virtualbox, Thunderbird
Auto Clean RAM cache
Battery Shows not charging though power is plugged in
Пропало приложение "Параметры"
Boot partition in second drive
RAM Available is 5.8 GB out of 8 GB
Weird issue with with keyboard/mouse
How to bind Function key to run specific application
High Speed Fan Problem
Sound wird nicht initialisiert - finaler Call & Bitte um Hilfe
Is this how Manjaro Gnome boot process works?
Org.kde.platform never upgrades even after repeated upgrading
Clean_manjaro_arch
Libfprint-tod-git doesn't install from AUR
Failed to open Directory. Bad Message
Manjaro is crashing often after some 30mins
Multiple folder on run media user
Virtualbox: Loading modules: modprobe: ERROR: could not insert
Wifi adpater wont work
Opencl not working after update
Update KILLS internet connection
Installing recommendation for manjaro
Got error while opening root access in terminal
Problemas con la pantalla
My windows get partially cut off when I tile them in Cinnamon DE
Speeding up my environment
I have problem after installed manjaro i3 version on uefi
Hardware error on boot using new hardware
Touchpad does not restart after wakeup from suspend (Lenovo ThinkPad E540)
I can't use bootable usb
nVidia settings missing some options
Beginner question: Ext4 Partition is readonly
Horrible network transfer rate compared to Ubuntu
Problems with screen recorder software
Im new and I dont know what services are vital for the OS
Genymotion Not working
Weak wifi signal when using Manjaro on my pc
Manjaro lagging
Black screen with only cursor on startup
Getting significant input lag (or ghost inputs) on 360 controller
Desktop with 2 nVidia cards but need to use separate drivers
Disk access freezes every 20 minutes
Problem laptop hp pavilion x360 with keyboard and touchpad
Only Dummy Sound Output
Lutris: Runtime steam is not available locally
Welcome and introduce yourself - 2021
Problem laptop hp pavilion x360 with keyboard and touchpad
Steam crashes regardless of when game is running... sometimes
Manjaro graphics break down after a modify in Hardware Setting using Virtualbox
Not restoring after hibernating
Cannot launch dota
Input lag repeating character presses
Чёрный экран после startx
3 way graphics setup gtx, radeon, intel integrated
I5 430m Hd graphics video decoding
Vcom mediatek are inbulid or we have to flash it externally?
Installation not Working Grub Error!
HDMI External monitors bugs
Wifi Unable or Not Auto Connecting
Huge RAM leak on restart
No sounds output on my pc
Black screen with "/dev/sda1 clean" message
Can't move downloaded files to new folder and can't create folders
Cannot login into my account with no password set
Kodi 19 hardware decoding
Wifi troubleshoot
Sometimes boot failed
Oh no! Something has gone wrong. screen on boot
Kmail Local Folders disconnected after update
Manjaro XFCE works on my HDD but freezes shortly after login on my SSD
Black screen with moveable cursor on boot
New install, Nvidia proprietary driver black screen
Keyboard Layout Constantly Reverting
Manjaro XFCE works on my HDD but freezes shortly after login on my SSD
Journalctl errors
Kernal 5.10 Cpupower not setting peformance governor
Wifi won't work
Bluetooth Error
How to add route in Manjaro permanently in the terminal?
Display settings default options / 2 monitors set
Sound only coming from left earphone?
Reached target reboot hangs after installing first time
Dolphin /smb: folder stuck
Hdd thrashing, system so slow
Wifi won't work
System freezes while using Manjaro GNOME edition
Same identification number for two partitions
Installing single packet
X won't start after today's update
Wifi won't work
Grub, Kernel and 2nd boot issues
Won't adjust brightness
Sometimes, I cannot login with my password without restarting computer
Wifi won't work
Epic store on wine grey screen
Laptop Webcam Not Working After Kernel Update (VivoBook_ASUSLaptop X509DA_D509DA 1.0 )
Boots to black screen
No sound card detected
Memory leak issue
Struggling to rebind caps lock in Gnome
[gnome]change default screenshot location
Computer doesn't boot at first try and freezes randomly
Latest Manjaro update breaks bumblebee
Eject External Hard Drive option gone
Two finger touchpad movement does not work
CUPS: "Unable to Copy PPD file"
Built-in microphone is not detected
Samsung C27JG5X on 5700XT missing resolution in multi display environment
WiFi on 5ghz is slow
WiFi not working on XFCE Manjaro
Error in update manjaro system
NetworkManager error with USB Ethernet Adapter
Twitch and youtube keep freezing with out a crash
Laptop freezes when connected to an external monitor
Update broke the GUI rendering the install mostly useless
"Normal" Text in every Window
Cannot start X server after updating
My system seems to be responsing to probing althought ufw is enabled, how do i stop these "unsolicited packets"?
How to disable activities opening by click hovering
New update, vulkan is broken again
DaVinci Resolve - No CUDA capable GPUs
Firefox Complete Freezes
Videos sometimes freeze and only play frame by frame
Hard disk light stops blinking and system freezes randomly
Network Manager not working
My dwm looks horrible
Unable to login on my laptop because of not responding keyboard
Manjaro is taking more than 15 mins to boot on my Pc
Memory leak with KDE & Kdenlive
Live USB: Can't connect to internet despite establishing connection
My wifi just keeps turning on and off
Stuck on clean with free drivers using a Virtual Machine
NVidia HDMI not an option for audio output
External monitor not detected
Startx makes laptop freeze
Konsole Error in Manjaro Linux
Two cursor issues: hang after a minute & glitches on hybrid-mode
Boot impossible de Manjaro sur MSI Bravo15
Edit display brightness control step size
Freezing just after login, new installation
Fontconfig critical error
Lost my background application icons in system tray
Search applications
Install Graphic Driver
Suspend doesn't work on my laptop
Wallpaper and Desktop Context Menu missing
Ethernet Connection doesn't work, but wifi does
Alienware 15 (r1) dual boot stuck on shutdown
Since installing syncthing and messing with systemd I can no longer boot past the splash screen
Manjaro is stuck on login screen after system update
Very long boot time
My Mouse cursor freezes when opening my laptop lid
Missing hardware detection problem with drivers?!
New WiFi card problems
Help cleaning bootload and camera problem
Samba: Unable to login with Dolphin
Jumpy mouse scroll in XFCE
Nvidia X Server Settings and prime-run not working!
Worked my way down to 1 last error I can't figure out how to fix! Any Ideas?
XFCE panel sensor plugin shows incorrect CPU temperature
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
Missing dunstify in package manager
Mouse cursor becoming invisible
New on linux encrypt the system?
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
Wifi not working on my hp laptop
Wifi not working on my hp laptop
What are the most common questions (FAQ) in forum
Firefox will not open local HTML files
Touchpad not sensitive enough
Firefox will not open local HTML files
Firefox will not open local HTML files
Missing dunstify in package manager
Dual monitor setup won't work on Manjaro GNOME
I'm unable to install systemd-networkd and anything else network-related because I get "error downloading sources: configure-wifi-git"
Black screen after hibernate
Manjaro freezes sometimes if Youtube is used (Firefox)
Boots to black screen after update
My hp elitebook folio9480m could not boot to GUI on Gnome version
Weird color glitch on startup
Issues after updating to Cinnamon 5.0.0
Boot error message: wpa dependency failed for interface
Microphone detected but audio not recording
KDE effects and graphics are broken
Issue on wifi when using external screen
Can't boot on raspberry Pi 4 model B 8GB
Sudo and a number of other things not working after update
NVIDIA GPU running 390xx drivers not being used in any software
Xbox One controller
I have to reinstall my GPU drivers after every reboot
I have suddenly lost the ability to post links and pics?
Sudo commands for us newbies
What are the most common questions (FAQ) in forum
Touchpad issue on Manjaro XFCE,
[Stable Update] 2020-08-28 - Kernels, Systemd, PAM, PAMBASE, KDE-git, Deepin, Pamac, Nvidia 450.66, LibreOffice 7.0
Some application buttons do not work
Trying to install drivers for TP-Link TL-WN725N
I can connect to the internet and use Discord and Facebook, but the rest doesn't work
Log out after log in
Wi-fi disabled after waking up from sleep
USB-3.0 front not working
Dossiers dans home disparus
Xrandr: cannot change resolution
Installed NVIDIA Packages, now Linux won't boot
Display Ports aren't working / not being picked up
Startx not loading on boot up and forced to shutdown on wake up
Help for newcomers
Please help with droidcam
Erreur inattendue au démarrage/ unexpected error just after boot
What is the proper way to format a USBDrive to store data?
DisplayLink Driver Installation Issue
Bluetooth is extremely buggy
Failed to start SDDM
System locked during update
Material menu in title bar
Boot to black screen after crash
Can't install Manjaro with Newer kernels
[Stable Update] 2020-09-08 - Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin
Steam Won't Come Up
Lenovo Laptop touchpad not found
BIOS goes to black screen, touchpad click not working
Manjaro doesnt go sleep when i close lid
Cannot connect bluetooth keyboard
Dual Boot ubuntu/manjaro Grub
Sleep/hibernate mode battery consumption
How do I get rid of a random blurred rectangle on my desktop?
Slow internet in fresh install
I get "shutdown failed with the exit code 1" on shutdown and restarts
Unknown device type nvme0n1 (two ssd)
Screen distortion after boot
No sound over hdmi after last update
Manjaro can not run while on battery
YouTube videos lag in chromium-vaapi
Ugly Notifications after update
Laptop temperature on idle is 60 degrees Celsius
No sound after fresh install of manjaro xfce . kernel 5.8.6-1-MANJARO
Very super new to this -- Cant get conneted to my home wifi
Suspend mode not working
Which Nvidia Driver Should I Use?
After successful installation prompt -> Reboot -> Emergency shell prompted
Errors while booting into Manjaro 18.0 Gnome
Light display manager failed to start
Bluetooth on Manjaro Gnome Doesn't Work
I installed Manjaro on my PC and it keeps showing flaws on the display
Kodi won't open?
Slower wifi than on Windows - missing connections
Missing panel at start - plasmashell errors
Intel AMD hybrid doesn't work properly
Frequent freezing of Manjaro KDE
VPN issues KDE Plasma
Drivers of my Wi-Fi not added to manjaro dde
Lutris: Runtime steam is not available locally
Cant-install-proprietary-nvidia-drivers
How to diagnose a crash?
Timed out waiting for device disk, dependency failed, and emergency mode
How to ignore EDID of a monitor and set a custom resolution
Manjaro kde freezes on graphic aps - can't install proprietarity diver
Manjaro problem it take up to 2-3 minutes to get mice and keyboard working
[Stable Update] 2020-10-01 - Kernels, Mesa, KDE-Framework, Deepin, Systemd, Pamac, Xorg-Server, Qt
Failed to load kernel modules
Can't connect to the internet
Black screen after login
How to install Ath10k driver?
Manjaro freezes and overheats [2]
Boot from a usb SSD
Unsupported Kernel version 5.8.11.1
Black screen after hibernation
Cant update (cant mount rootfs)
Randomly No Audio Devices
Rendimiento Manjaro
Bluetooth no devices found
Sometimes PC doesn't wake up from sleep
[Stable Update] 2021-09-04 - Kernels, Wine, Deepin, KDE Gear, Maui-Kit, Plasma
Radeon RX 6600 XT not booting to desktop, only black screen unless I use a TTY
Cannot see my 5Ghz faster network
Plasma desktop on external screen
Plasma desktop on external screen
Random freezes on Manjaro
AsusPro P3540FB slow start
Brother printer network support/install and setup
Bluetooth Installation
Xfce compositors broken for freesync systems
Dual boot windows
How can i install my two vga drivers in laptop?
Manjaro install on MacBook Air
Multi-GPU / monitor setup trouble
Big battery power consumption
Manjaro compiles qt/c++ projects based on gcc much slower than mint
Secure boot blocked on enabled
Fresh install does not work
Package manager cannot resolve "nvidia-450xx-utils" dependency
Battery Shows not charging though power is plugged in
Flash screen freeze
Can't connect wifi
Spectacle rectangle capture is black
Network and wifi are gone then restart kde
Manually startx every boot G14
Struggling to install and make to run vulkan for sapphire radeon r9 280
Trackpad responds but is extremly glitchy and unfunctional. Volume up and down keys, mute keys, brightness keys, etc dont work
Audio problems with bluetooth Headphones
R8125B still not runninng
Computer won't boot after Kernel update
Driver updates etc
Kernel messages have been lost as the journal system has been unable
La configuración IP no está disponible
Gnome not have any animation in fresh installation
Fresh Manjaro KDE install, programs don't display when opened
Hello guys, question about AUR kernel package
Manjaro pahvo gnome display problem
Login screen stripes after 21.0 clean installation in combination with disk encryption
Flickering issue ( rx 570)
Internet fail to connect after I installed Manjaro KDE
Power management problems - Keeps Suspending
External Screen only on dGPU; no sound output via HDMI
Why my Manjaro only use 1gb of ram ? my Laptop ram is 2gb
Problem booting manjaro after updating kernel. computer booting into another drive instead
Installed Awesome ISO, Ran System Update (900 Packages), Display Now Improperly Cropped
Kernel 5.11 and 5.12 low cpu clock in games
"cannot find root file system device" after installing to unencrypted logical volumes
Nvidia proprietary driver flickering screen
System freezes completely
Video link via wyfy
Nvidia Driver 390xx ( black screen after install )
Suddenly WiFi will not connect after sleep or hibernate
Help installing optional dependency files and fixing system errors
Error! Bad return status for module build on kernel: 4.14.245-1-MANJARO (x86_64)
Mount Western Digital external drive on manjaro
GTX1650 on Laptop not work properly
Sea of Thieves not Working on Manjaro
X or lightdm doesn't start while external monitor is connected
Fuji Xerox DocuPrint 265M z visable-print queue says printing but no printed page in tray
Manjaro refuses to boot unless a specific drive is removed from fstab
What do I do when Gnome freezes on bootup
KDE High ram usage
KDE Hotspot not providing any internet connection
Laptop heats up in Manjaro during charging
Bluetooth doesn't work after suspend
No Graphic Display on Boot
Manjaro freezing after long pressing F5
[Stable Update] 2021-02-09 - Kernels, Gnome 40-Alpha, KDE Apps 20.12.2, Systemd, Mesa, LibreOffice
Need Help Setting Up USB Wifi Adapter
Graphic problems? Steam proton games not starting - Vulkan errors AMD Radeon
Gnome Screenshot Not Working
Second screen doent show fullscreen videos
Updated Manjaro Gnome and Wickr & Signal dont work
2010 macbook pro, 340xx nvidia drivers -> screen black, even switch tty doesn't work
Updates borked CS:GO and Gnome Extensions
Install antenna driver Alfa awus039nh
XFCE Keeps Randomly Freezing
XFCE Keeps Randomly Freezing
Manjaro is so slow that I can't do anything
Does uninstalling the 5.8 kernel also uninstall the NVIDIA drivers?
Anyone have any idea why I have such a poor wifi connection? Are there any commands or something that could help?
Failed to start Light Display Manager on reboot
After a recent update, KDE is constantly redrawing? and glitching
Stuck at boot after gdm starts
System cannot boot
Usb 2-1: device not accepting address 22, error -71
Long startup time - updatedb.service + man-db.service
Having to boot into Windows to get sound working in Manjaro
I can't run GZDoom Properly
Window Manager Not working anymore: Completely unusable OS
System analyze blame what to stop and how so my desktop screen open faster
[HowTo] make a crash-proof backup in Manjaro for your entire system
Update 2020-11-18 - problem during update
Desktop freezes, then crashes to blank screen
I can’t login after reboot
KDE store installation application title error
Manjaro won't boot
Systemsetting does not launching
No sound on Lenovo X1 Extreme Gen 3
Unknown display wayland gnome 40
Incorect work driver video-linux
Network Manager stuck at "configuring interface"
Manjaro/Arch crashing on Specific Motherboard
Wifi driver problem
[Stable Update] 2020-11-22 - Kernels, Pamac, Gnome, Jade, OnlyOffice, Xorg-Server
Boot failure: "no inittab file found"
Lenovo Ideapad 5 F keys not working
Screen Tearing on 2D steam games even with v-sync
KDE settings issues after stable updates
Dual Monitor issues with ASUS MB169B+
Installing Manjaro in Safe-Mode (Graphics issue)
Manjaro very unstable and crashes almost every day
Not booting into Manjaro
Can't enable video device on chromium
Bluetooth Headset profile switches from "HSP/HFP" to "off" after ending a call
UnityHub can't install a unity version
Issues with screen sharing
Wifi adapter not found
Need Help With Some Driver Install- I'm Noob
Steam runtime and steam native both installed but loads on black screen
Unstable Wifi with Realtek 8812BU (over USB)
Keyboard unresponsive for a while after reboot
Manjaro goes a few slow
How to learn to read logs?
System is zombie on first boot
Xbox Wireless Headset, microphone not working
Overheating issue
Manjaro (kde / gnome) 20.2 Screen brightness
Crashes in some applications when clicking "browse"
Manjaro Gnome 20.2 Highly Unstable
Error "Mount: /sys/firmware/efi/efivars unknown filesystem type ‘efivars’l "
Tuff Gaming 5600 2 Gpu inside what is best?
Can't install D-link DWA-171 drivers
Manjaro KDE and windows dual boot. Linux will not boot
Latte Dock randomly takes up huge amount of CPU
How to set up a VNC server in KDE?
Smb:// windows 10
Plasmashell has a memory leak
Problems booting after some changes
Manjaro black screen after Timeshift
USB headset not charging while in use
Sound from the usb wireless headphones is redirected to the microphone
Yakuake display problem - changes size every now and then, sometimes cut off
System feels slow - on a new laptop
[FAILED] Failed to start Light Display Manager help
Настройка и включение conky
Пропало приложение "Параметры"
After installing Manjaro pc keeps going into bios
Can't wake up after suspending: journalctl output
Touchpad not detected (sometimes)
How to mount an ext4 on an external drive as rw?
Trying to identify a crash
Invisible cursor in a game
Second screen not being detected Intel UHD620
"gdm" won't start automatically after updating to 40.0+
Hotspot Wifi slow
No sound in Apollo Lake Chromebook
Everything lags including mouse pointer when copying files in nautilus
During installation Manjaro not connect to WiFi router
Kernel 5.9.11-3 not working on my system
[Testing Update] 2020-12-19 - KDE-git, Deepin, Firefox-Beta, Haskell, Pamac 10.0
[HowTo] Resolve an unbootable Manjaro (black screen, login failed, cant boot, etc)
[HowTo] use public command-line pastebin services without installing anything!
Screen switching off and on during boot
Nvidia driver not working after installation and screen flickering
Blackscreen & other issues trying to install manjaro xfce
Battery drains excessively if system hibernate, sleep ,hybrid sleep
Network fails to connect
安装时找不到硬盘 Cannot find the hard drive during installation
From yesterday wont work the nvidia card in my laptop
How to figure out why Manjaro isn't starting (instead I can see blinking dash only)
Tap to click not working
Cracking sound from audio
Fail to Start Simple Desktop Display Manager and Hangs on Reboot
No ethernet driver installed
Failing to install proprietary nvidia drivers
System stuck at "Started Network Manager Script Dispatcher Service" on boot up
How to insert Code?
Tplink ac1200 high gain wireless dual band usb adapter, model no.archer t4uh
CSP of the forum in context of Online Translators
Secondary/External Monitor resolution maxes at 1024x768
[SOLVED] problem with my wifi
GNOME installer still doesn't work with NVIDIA graphics
Laptop does not suspend when lid is closed
External SSD (with Manjaro installed) failed to unmount before shutdown/restart
No display and monitor settings in system settings
Manjaro forgets my password from time to time
Very Large .gitignore file (75GB)
Manjaro Btrfs installation
Microphone settings look good but no one can hear me on Slack call
Manjaro linux not shutting down freezing at linux
Manjaro Btrfs installation
Steam refuses to Run
Formatting old hard-drives
Activities in Gnome Shell broken with latest stable?
Issues with KMS
Unable to boot into SDDM
Manjaro is not booting anymore out of Nvidia driver problem
Can't load nouveau drivers
Mv cannot move directory not empty
Cannot find wifi antenna
Touchpad stops working after folding and opening laptop
Laptop limits CPU frequency upto 0.7GHz
Can't install 455 nvidia drivers , Error: config ‘video-hybrid-intel-nvidia-prime’ conflicts with config(s): video-hybrid-intel-nvidia-390xx-bumblebee
Newbie Here - About Power Modes
Xorg High CPU usage because of Nvidia
Latest Manjaro XFCE Update
REISUB doesn't always work
Lightdm resetting when used with bspwm after updating
Can't connect to shared network drive?
Gnome desktop crashes when moving window to 2nd monitor
Tried to change to Cinnamon now stuck
Cannot Upgrade Anything
My wlan network dont be recognized
Unable to boot after running fsck
Manjaro with KDE plasma not sleeping or even hibernating
Parallel tools patch with kernel 5.10.2
Macbook Pro mid 2012 overheating problem
Multi boot system loading wrong kernel
My Prisma OS is frozen (as we speak) what do I do?
Mic is alaways capturing sound unless muted
Fresh KDE instalation freezes
[Checklist] after you install your system
Help with Broadcom driver
Slow boot time on manjaro XFCE on i3 2nd gen laptop
Random, hard freeze. Can't diagnose it and REISUB doesn't help
Black screen on boot Surface Pro 6
Dual Boot - Manjaro hangs on Dell logo during boot
Nvidia Dedicated GPU not recognized
WiFi not working - Intel WiFi 6 AX200 - AORUS MASTER B550 - MANJARO KDE 20.2.1
Manjaro is quite laggy on my macbook pro
Trying to enable VAAPI for FFmpeg to record screen with OBS
Manjaro KDE Plasma, the system is very slow
Manjaro Gnome Colour Profiles not Working
A error on running systemctl --failed
After update: Failed to start Load Kernel Modules (manjaro-chroot not working!)
Manjaro is slower than windows. +many more
Lots of applications refuse to start (VLC, SSR, Graphical software management Network manager...)
Built in microphone missing after update
System completely unresponsive
Lost sound after plugging in mobile headphones
[Solved] After Upgrading, Can't Boot "Failed to start PostgreSQL database server" - Computer Used for Work
Slow Boot Time (ASUS ROG gl552vw)
Multiple LUKS password input prompts during BOOT
Monitor doesn't suspend or turn off
Grub broken after latest stable update [2021-05-19]
Manjaro's Driver Updater left device practically unusable
Ethernet drops after hrs of none use
Discord screenshare on Manjaro using Xorg and Gnome: no audio
Help with the Archwiki process for 15are05 Elantech touchpad fix
After installation, monitor goes into rlow-res mode
Black screen on boot after updating packages
Occasional crashes related to amd-ucode
I have frequent freezes and shutdowns , can someone assist me please? These are my logs
Screen flipped upside-down in Landscape on Pinephone
Some programs randomly freezing
Standard program assignment issue
What $DISPLAY is when on login screen? aka how to run x11vnc and set resolution with xrandr on the login screen?
Nvidia GPU Running But Performance Worse Than Integrated Graphics
How to set refresh rate?
Dual-monitor problems with NVIDIA
Manjaro WoL (Wake on LAN) not working on Lenovo Thinkpad X200
Scanning asking for authentication since 27/11 update
Bad Internet on fresh install
Installing rtl8812bu driver using 512kernel
Never update nvidia driver/tools again?
[Archived - Unresolved] - Manjaro unable to login to desktop, Login boots be back to login window
Comet lake PCH-LPc AVS - no sound
Mouser pointer is disappearing when i use apps in full window mode
Foreign Keyboard and Minecraft
[SOLVED] Wired Internet Connection Not Working
Network issues, Thinkpad X1 Carbon
Hissing noise in some websites
After every update requiring a restart, if screenlock is activated before restart, the system is stuck with boot splash
New root error, can't find UUID
NVIDIA GT218M / NVS 3100M: notification warning Software Renderer in Use
Cannot detect Sata drive on installation
TP-Link Archer T3U Plus Driver
Wifi not working on HP Laptop
Could not open folder tags
AMD and HyperX Cloud Flight S
Can't boot from non-encrypted disk
Bluetooth keyboard issues
Stuttering issues
Grub is broken and just gives error
Applications like VLC and Blender crash after opening on new install kernel 5.14
Steam Proton Games won't launch
10gbe bandwidth issues
Displays Overlap after Sleep
Touchpad issue on Manjaro XFCE,
"xrandr: Configure crtc 4 failed" when second display is plugged in (detected but not working)
Unknown file system grub rescue
Switching to Nvidia drivers from Nouveau with mhwd fails
Help with Installing T4UH Archer Wifi
Stuck on login screen. black screen for about a second before returning to login screen
Issue with hybrid nvidia-amdgpu setup
Dell XPS 15 9500 AX500-DBS wifi issue
DNS is not resolved on 5Ghz network
Manjaro KDE plasma Freezes
Serious security bug
Realtek Wireless Connection Problem
CPU temperature sensor in Plasma System Monitor
Unknown users and group files found by rkhunter. Is this suspicious?
Same key codes for multiple keys
240hz does not work
Kernel, gdm-password, pulseaudio, systemd, sudo errors
Auto-cpufreq giving warning
Freezes at the beginning xfce
Mesa RADV driver not recognized, AMDVLK works
Activities Freeze
Kodi Hardware Acceleration with Nvidia not working
Can't connect to any WiFi, "mismatching interface name"
Manjaro has graphical corruption from time to time
Firefox slow boot time
Enable WiFi not working
Skype "No internet connection" problem on Manjaro
An annoying line on the display
Unable to find RAID boot device. Dropped into emergency shell
Macbook Air (Early 2015) Manjaro no WIFI driver
Unable to boot from M.2 NVMe
No video signal after choosing drivers when trying to install
Weird fonts in Chrome
Persistent screen refresh(?) issue
Steam games don't recognize GPU
System becomes extremely slow, unresponsive and sluggish performance at low battery
Latest Update to Gnome 40 - Unable to connect to WIFI
Ethernet lost after last update
NVIDIA and X11 Dual Monitor with different refresh rates?
Nvidia Image Sharpening Greyed Out + FXAA doesn't work
Need help installing a driver for tp-link usb wifi receiver
Sound not working, not in any distro, only in Windows. Tried basically everything
Чёрный экран вместо меню груб
Headphones not being detected when plugged into front audio ports
Stuck on /dev/sda2: clean, 951917/61030400 files, 22865007/244112696 blocks
Small problem with printing
Fresh install - "disk sleep" entries in KSysGuard suspected to be causing unresponsiveness
Plantronics usb headphone + mic not working on newly installed manjaro KDE
Very Sluggish on External Monitor
Cann't execute command startx in tty
[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac
Realtek 8821CE Wi-Fi card does not work out of the box in Manjaro
Языковой пакет/регион
How to stop Dolphin from always opening on the wrong monitor?
After update, most programs don't launch
Network problem after cpu upgrade
KDE + XFCE Issues Galore
Desktop, applications, all have a purple tint to them after update
Intel cpu turbo turns off itself when gaming with nvidia gpu
Stuttering and Laggy monitor on "External Only" mode
Most files and desktop 'icons' have mime-type all/all, and don't open with the right app
Microphone being detected but not recording anything
Enabling virtual keyboard on SSDM Login Screen without login
Shutdown/startup password and clock issues
Notifications not working
Not able to login after updating glibc
KDE Plasma randomly crashes on Manjaro
Keyboard and touchpad are not working after suspend
Cannot get mic working on Gigabye TRX40 AORUS XTREME
Powertop's result is horribly wrong
Intel integrated Graphics driver lagging and slow on Gnome / Wayland
Poor Audio from internal speaker
Firefox and mouse pointer
Authentication password failure
Punctuation keys don't work
What is the Best Available Graphics Driver For Dual GPU Nvidia 920m Laptop?
System freezes on hibernation using Gnome 40.3 tk: GTK 3.24.30
Any Firefox Updates past 88.1 Freezes The Whole System
Random reboots daily
Unable to install Manjaro
One of my two screen has red shifted after an update
Manjaro closes services and maybe more stuff after wake up from sleep state
Screen going off when booting
Usb-c Hub with multiple display support doesn't work correct
Application (flatpak) installs and launches twice
Deja-dup not backing up on local file!
How can i fix these errors?
Plasma Pipewire/Pulseaudio does not remember sound volume
I don't know why the icons are shown with white background in budgie
Problem after update, Show Alternative doesn't work
Black login screen
Hplip does not look for printers, and also the kde setting cannot use the proprietary driver and filter
Screen tearing and freezing after updating
Application Name & WMClass Override
NVIDIA FreeDriver shows false what do i do?
Belgian id card and itsme
Gnome Session crashes due to X.org segfault (Nvidia)
Audio Output is not automatically switching to Bluetooth Headsets
When headset is set to headset head unit(HSP/HFP,codec mSBC) only mic is working but not sound
Will Manjaro use the pre-installed Windows EFI partition?
Manjaro battery problem
Weird startup behavior
Write to external SSD suddenly stops
VLC audio Stuttering when using usb headphone but it is fine on built in speaker. KDE plasma
Long freeze after sleep on Asus AMD Ryzen laptop
"Authentication required by Wi-FI network" Manjaro I3, Archer T4U, rtl88x2bu drivers
Brightness keys on keyboard do not increase/decrease screen brightness
OBS Studio: Questions About CPU Usage and Nvidia Frame Buffer Capture (NVFBC)
Reset the whole installation without removing any files in Home dir
Desktop friert ein (beim Start von Chrome)
KDE Compositor crashes firefox
Steam Proton "launches" game but nothing shows up on the screen
Laggy/Choppy Plasma (Nvidia Drivers)
Impossible to hibernate
Wifi password not given/recognized
Graphics Issue After Updating Manjaro
Mouse gone after reboot
Fn brightness buttons on laptop do not work
Run rtcwake as script in /etc/profile.d
Alsactl init : Wer kann helfen
Screen crashes and freezes completely if laptop is not plugged into charging
Command (journalctl -p 3 -xb) showing too many errors
My network do not work after suspend :(
Wine and SteamPlay are not working
Steam "prime-run" issue
Midori cause Kernel crash, total freeze
Arranque Dual con Windows - No arranca Manjaro
Unable to find network card
Kernel patch for bluetooth headset to work
Fresh Manjaro KDE Ornara 21.0.7 install: Issues after updating
Pipewire: cannot record from Monitor of built-in audio analog stereo
Plasma Workspace - Unknown application folder
Pulseaudio DLNA Drop Outs - Where to adjust config from?
When using live usb my screen goes black after showing manjaro logo
Screen Goes black after Login After Update
100% fanspeed on all fans after update
Steam doesnt detect my external hard drive
How can I reduce the delay of the appearance of the thumbnails over grouped windows in the taskbar upon mouse hover?
Screen Goes black after Login After Update
Problemas de audio en mi Dell Inspiron N4110
Should I disable snapper after the last update?
Nvidia bumblebee Optimus installing from open source
Stuck in a login loop
Manjaro KDE screen flickers on my ASUS laptop
Issues after update
Lenovo Yoga 500-14ISK Touchscreen not detected
How do i install manjaro on acer nitro 5?
Dual Monitor freezing after last system update XFCE (5.10.61-1-MANJARO)
Everything is very bright and contrasted
I can't log in after logging out
Extensions stay disabled on boot
Manjaro freezes several times in a Day
SSD slow (NVME/PCIe4.0)
No desktop after boot
Can not get tcsd.service to start on boot tpm 1.2
OpenGL not working after system update
Monitor timeout
Lenovo ThinkPad T14s Low Microphone Volume
Manjaro boots slow gets stuck and hangs
VFIO Legion 5 Laptop and Backlight issue with video-linux driver
MSI GE620DX laptop - Unable to install NVIDIA 390.xx drivers
Realtek 8821CE Wi-Fi card does not work out of the box in Manjaro
Rtl8821ce wont install
Nvidia GPU usage is 0%
Freezes at the boot of xfce
"directory is encrypted" GRUB error after Slot 0 is unlocked
Word becomes triple to quadruple when give space after type a word in ibus in Bangla
Android Studio RAM usage increases constantly until it maxes out and freezes
Change my keyboard layout
Bad sound with xfce/manjaro
Strips and streak on monitor
“Limited Connectivity”, internet problems
How do i disable my internal keyboard?
Disk space problems
New Manjaro User - Few Questions
KDE apps wont autostart after some of the latest system updates
Need assistance with Asus BT500 5.0 bluetooth dongle to download driver on Linux Manjaro
Three mouse clicks to maximize the window in some applications
"Failed to start Load Kernel Modules"
Bluetooth earbud's microphone works perfectly with Windows10 but does not work on Manjaro Linux
Cursor click doesn't work after some idle time on Gnome 40
After Suspending, I I Can't Detect my XBONE Controller?
System reboots probably because of iwlwifi
Nvidia GTX 2060 SUPER, but insane drops in all games
Partition Resize Gnome Disk
Dell XPS 9510 10W discharge rate in idle (undervolted)
No Wifi on Manjaro on Lenovo Yoga 6
Updated manjaro Lost 1920 x 1080 resolution
One particular game suffers from Input Lag (Salt & Sanctuary)
Display flickering issue in ASUS TUF
Desktop shortcut error, GDBus error, error creating loop device
NVIDIA Driver giving errors during installation, Kernel source tree not found
Obs studio show gpu not support
Blurry/jagged small-sized text and icon
Black Screen after GRUB: Manjaro Gnome Minimal
Xorg loads the wrong driver
Bluetooth doesn't work after suspend
Going Linux again?
T490 & Hybrid USB-C dock
Cannot install pipewire-pulse
Sound doesn't work on newly installed Manjaro i3
Boot to blank screen
Manjaro KDE Plasma, the system is very slow
Fingerprint login
Did something happen to pip?
Lenovo B490 laptop: Bluetooth device not found
Kernel 5.8.3-2 failed to start light display manager
What are the most common questions (FAQ) in forum
Firefox will not open local HTML files
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
First boot-up I get locked out of my profile for 10min with right password
VokoscreenNG 3.04 can’t find a recording device
Sedutil and encrypted second drives?
Backup failed with Kup(rsync), don't have write permissions
Manjaro 5.10 on Surface Book with Surface Dock - Network Port not working
Removing panels
Dark Screen during boot
Manjaro wont boot
Wallpapers reset after reboot - clean install
Manjaro sometime freezes after grub selection
Sometimes I boot up to a blank screen. Sometimes it works just fine
New Installation of Manjaro No Updates
Random freezes in fresh install
Can't use wifi - what can I do?
What happened to the inxi dump?
NetworkManager not working after Windows Update
It is possible to use 2560x1080 resolution on Linux using ATI Radeon?
System crashes every 1-2 days
Ideapad 300 laptop freezes randomly in XFce and OpenBox
Linux LTS 5.10 Gnome lock screen crash
New installs hanging when installing proprietary drivers
Screen Capture Flickering and Not Recording Opened Windows
KDE panel crashes when click on wifi
People are not always responding when greeted with this message
Increased power draw after resume from suspend
Complete freeze after standby
Manjaro boots only after pressing sleep button
Theta guardian node
Screen Capture Flickering and Not Recording Opened Windows
Cannot connect to SONY WH-1000XM3 headphone
Gnome acting so slow
Unable to suspend and hibernate laptop
KDE desktop is shifted
Responsiveness issues with xfce panel
Cups failed to connect
Different folders opening/click shifting
People are not always responding when greeted with this message
Windows won't boot after installing manjaro
Lutris / Watch Dogs 2 / Game stops during launch after last Manjaro update
Qbittorrent showing some screen tearing
Lots of display problems after installation of Manjaro KDE (Lysia)
Mouse movement causes stuttering, lag, and freezing
No drivers for my wireless card
Timed out waiting for device disk, dependency failed, and emergency mode
Condition check resulted in Bluetooth service being skipped
Change which display is considered first
Drivers of my Wi-Fi not added to manjaro dde
Autostart script by booting not working
Problem Switching Graphic Cards With bbswitch
After updating the system freezes completely in a few minutes
System Freeze completly during pacman upgrade of kernel packages
Manjaro freezes and overheats
Manjaro freezes and overheats
Problem with Proton/Wine on a fresh install of Manjaro
Dragon RTL8125BG Ethernet port not working
Boost.python error in job bootloader
Games Stuttering
Wifi option not available, Manjaro KDE on Macbook Air 2017
WiFi connection issues on HP Probook 4440s
Live xfce usb isn't connecting to the internet
Issues after user switching from GUI, eg. logout/login
Manjaro stuck after big update (160 files...)
Kernel 5.8 working with window managers but not with desktop environments!
Manjaro i3wm feels extremely laggy
Computer unsusable after new install
Gnome freezes everyday
Nvidia drivers installation failing
When microphone is used by any software mouse sensitivity goes up
Black Screen after LUKS prompt
WiFi stops working, then will not restart
SDCard reader wont read cards above 16Gig
About the Support category
Minecraft launcher not launching
[Stable Update] 2021-02-09 - Kernels, Gnome 40-Alpha, KDE Apps 20.12.2, Systemd, Mesa, LibreOffice
People are not always responding when greeted with this message
Manjaro frezzes on shut down
Black screen after update to Gnome 40
Black Screen with cursor after waking up from sleep
Does installing kde plasma and removing gnome affect performance?
Network and wifi are gone then restart kde
Network and wifi are gone then restart kde
Can‘t enter the system
[SOLVED] Bluetooth acting weird while connecting Sony WH-1000XM3
Bluetooth mouse
Second monitor no longer working
Major screen corruption/sync issues with non-free NVIDIA driver
No wifi on Live USB (Broadcom wireless card!)
Pamac not showing updates
5ghz wifi really slow
How to remove encryption
Manjaro Archtitect KDE unstable [install basepkgs] [255] error
XFCE WM doesnt start
System keeps freezing
Static noise Headphones, changing dB in alsamixer doesn't work
Network installation problems, Manjaro best distro yet, but
Ark crashing when i try to join game
Screen Stuttering/Lag after long uptimes on Nvidia proprietary drivers
Battle net via lutris
KDE error for sddm-greeter: Could not find the Qt platform plugin „xcb obs“ in
Performance issues after the last update
Manjaro xfce 4.14.2 PC Not Seeing WiFi Networks
Displayport scaling doesn't work, wheras hdmi works
No Wifi with AC1300 wifi dongle
SOLVED: Linux freezes occasionally
Terrible Battery Life, PowerTop says Network Interface is consuming 12+ W
Modprobe: FATAL: Module nvidia not found in directory /lib/modules/5.8.18-1-MANJARO
Very slow WiFi after recent update [Unstable Branch]
Laptop fan always on
Gnome Manjaro Acting weird after Gnome 40 apps were added heads up
System snapshot broke password
Wifi usb dongle not working
Manjaro wifi problem
Things not working after update
Yet another stuck at login problem
What do I do when Gnome freezes on bootup
Stuck on lock screen after update
Nvtop does not start after 20.2 Nibia updates
Rootkit identified by RootkitHunter
Low disk space on “Filesystem root” 0 bytes disk
Amd_iommu=on | NEED HELP
Yet another thread on Firefox + VAAPI
AMD GPU crashes to green screen while gaming
On Start up get two unwanted programs
Manjaro booting is very slow (40sec)
Application is not opening or mostly broken
Manjaro just only show a black screen
Manjaro not booting after installing proprietary drivers
MHWD not offering new kernels/drivers
Performance issue when connecting to an external display
Passwords not working
Weird Screen After Waking up from sleep mode
MacBook Pro 2015 - Network Manager Issue
[noob] I am not sure to use my GPU
/dev/sda1 filesystem unknown
ISO loads to nonfunctional window
Media keys (Volume, play/pause) sporadically not working as well as sound tray icon being unresponsive
No desktop after 2gb pacman update
Can't launch softwares, then desktop get stuck
Can't switch graphic card (Intel > AMD Radeon)
Parpadeos o glitches en pantalla con manjaro KDE
Problem with background service manager kded5
Plugging in a flash drive disables bluetooth and usb ports
Persistent authentication failed errors
Poor nvidia performance(compared to mint or pop) and ocasionally minor struggles(like minor and really fast freezing when typing)
Downloaded AC Valhala - crashes
No irq handler error on boot
Unable to boot manjaro kde 20.0
Waiting for 1 module
Gnome unlock slow?
Manjaro KDE Update broke wireless controller
How to use Pendrive as A Ram? (Like ReadyBoost in Windows)
Cyberpunk 2077 fails to launch
Random Crashing and Jittering
Touchpad is unresponsive after updating
Installation cancelled because of error
Firefox 90 crashes on wayland
Remapping middle mouse button
CPU 100% loading
Sometimes the KDE WiFi daemon pops up and ask me for the password
Someone help me understand this please
Slow internet: WiFi Atheros QCA9565 / AR9565 Wireless Adapter
1,6 gb de Ram inical en Gnome en manjaro 20.2
Batman arkham asylum not launching
Error installing graphics driver - nvidia
System failure to boot
Why I cannot post links?
Having some issues with NVIDIA drivers
It appears that my webcam isn't listed in "Select Camera Device", what do I do now?
Manjaro Einstellungen verschwunden
Gnome Shell crashes immediately after login
Hdmi kablosu i̇le tv ye bağlama sorunu
Manjaro suspending randomly
Can't play 60fps video on youtube
Manjaro forgets my password from time to time
Screen flickering and tearing
None of my aesthetically pleasing window animations are working and I can't update programs
How to prevent making every file in a directory executable by default?
Epic Games Store is not updating
How do I start xfce (switching from Gnome)
Lost internet connection after supend
Stadia in 4k (maybe vp9 codec problem?)
Display problem
Cant boot anymore after command pkill x
:information_source: Yardım almak için yardımcı olun
Help installing Manjaro on SSDs
Kernel 5.10.2-2 breaks lightdm
Wifi device not ready
Manjaro runs sluggish after update to kernel 5.10.2
Second Monitor incredibly laggy when in full screen application on main monitor
Firefox web navigation not working after update
Os-prober does not work as it must
Flickering issues after fresh install on an Intel mini pc
Sound source changes after screensaver becomes active
Dual Screen Config Issues During Logon
Manjaro No Disk
[Stable Update] 2020-12-30 - Kernels, KDE, Cinnamon, LibreOffice, Python 3.9, Mesa 20.3.1
Display has issues
WiFi not found after updates
Restarting issue
Issue with Sleep Mode
I can't access my USB stick
Mpv not working well with vulkan api on gnome wayland after update
Restarting issue
Mouse Flickering Problem
No sound after fresh install
Laggy Xorg functions + High Xorg CPU Usage with DISTRIB_RELEASE=20.2.1
Separate browsers in panel
Randomly disappearing WIFI "hardware"
Unable to use keyboard after sleep
No signal from your device
Unable to login in any microsoft site
Can't find mullvad vpn
(Laptop) Booting into Manjaro hangs when external monitor is connected
Firefox, plex media player, lutris crashes, spontanious system freezes
Firefox, plex media player, lutris crashes, spontanious system freezes
Can't hibernate, even with swap configured correctly (partition, fstab, mkinitcpio.conf, grub resume=UUID=)
Linux kernel 5.10 performance issues
Ugly login screen after recent update
Dual head monitor stopped working after last Deepin upgrade
FPS Strange (144 FPS => 30 FPS)
Manjaro KDE Plasma, the system is very slow
Sperrige HW lehnt PCIe x2-4 oder x16 SSD ab ?!
Wine 6.0 and Vulkan
Manjaro freezing everything except mouse
Errors after Wakeup
Crash proof Mount and Blade Bannerlord?
System feels really sluggish
Bluetooth headphone not connection on PC, but connects on Android
Keyboard not working properly after update
Sound stops working randomly until application restart
Inicialization/ grub problem
Startup delay and Blank screen at startup
Stuck on OEM boot logo after install
GDM service not starting automatically after boot
HP EliteBook 830 G8 hang on shutdown on battery
Screen brightness & GDM background
Microphone mute Media Key gets confused on Thinkpad T430
Screen tearing on monitors connected to Intel integrated GPU in combination with Radeon R9 285/380 on LightDM
Screen bugging when waking up from sleep mode on iMac
Generic photo icon in systray after update and other unusual things
Broadcom 802.11ac network adapter cannot connect, don't have an Ethernet connection
Adding persistant grub entry?
Jumpy mouse scroll in XFCE
Nvidia Optimus Manager cant switch
[SOLVED] [RTL8151] Ethernet not working via multiport adapter
Update broke my NVIDIA drivers
"DNS_PROBE_POSSIBLE" No Internet on my Manjaro
Pulseaudio busy and systemctl restart ineffective
How to fix iwlwifi error causing crash?
Gnome layout switcher resets at every boot
Manjaro Architect GRUB error
Manjaro freezes several times a day
HDD error logs on manjaro
Bluetooth not working ( Bluetooth failed to set mode: Failed (0x03) )
Steam Games Close Itself after a few seconds
Manjaro showing wrong graphics card
Taskbar chrome shortcut (apps) icons change back to google-chrome's on loading
30.5GiB / 31.3 GiB ram usage problem
Wake On LAN from full shutdown (S5 state) not working
Boot stuck at 'A start job is running for One-Shot Network Time Service'
Why manjaro needs free space on boot partition for updating?
Desktop files missing
Thinkpad t14 amd gen 1 cannot detect wifi card
Nvidia GPU not being recognized in Steam
DOLPHIN - Les Peripheriques ne sont plus reconnus
Resolution Not Working
XFCE Scaling too small on Dell XPS 13
Looking to make a switch to Manjaro, but
Latest update broke my monitor's functioning
External Monitors not detected after isolating dGPU
Manjaro linux freezing issue
Manjaro Plasma Freezes
HDMI Audio is not working but video yes
Error activating XKB configuration - Cinnamon 4.8.6
Google Chrome, Discord, Zoom, and other apps on Manjaro (Plasma KDE) on laptop
Manjaro takes screenshot randomly anytime
[HowTo] Booting manjaro iso directly with grub
Vs code problem in manjaro
Network(wifi) disabled sometimes when I boot in arch
Can't Connect to Wireless Network
Manjaro started booting slow and I experience fps drops while gaming which used to never happen
Having issues after resuming from suspend
No application visible for discord screen share
Cursor option dimmed out when selecting rectangle screenshot
Sound through HDMI with intel iGPU
App Launcher doesnt work
Mic troubles after reinstallation
Display/Login manager (gdm) manjaro theme kicks in late
Fresh baremetal partitioning
Installation of USB Wifi adapter / Realtek RTL8811FY / Network Manager
Display/Login manager (gdm) manjaro theme kicks in late
Setup multi screen with laptop and external monitor, change DPI each monitor
Can't achieve maximum screen resolution: BadMatch error when attempting to add new mode in xrandr
Installation from USB just does not start/ 21.07
Manjaro Not Recognizing Intel Wi-Fi 6 AX201
REISUB not working during boot
Some Settings Keep Reverting to Default
Desktop screen flashing/flickering AMD RX6900XT
Uknown network interface
/dev/sad2 clean
Bad Performance of Gnome Mutter on Nvidia Cards
Manjaro Breaks after updating keyrings
Wifi password not given/recognized
Proton games freeze system when ping spikes
Kwin_xkbcommon: XKB: couldn't find a Compose file for locale "en_IN"
The entire OS randomly crashes
Fprintd update breaks DM
Anzeige und Monitor - Einstellung setzt sich immer wieder zurück
I can't install ANYTHING inside of PacMan using the CLI but the add/remove store works
Barcode scanner USB not work
Sometimes failed to switch monitors
Show CPU Name in plasma-systemmonitor
Speakers quiet in GNOME, can only hear them when turned all the way up, HEADPHONES work fine
Wine black flickering
General questions as well as install errors
Wifi problems with Manjaro
Not available 3D acceleration after update stable
How to test speakers of laptop in manjaro?
How to torrent efficiently on Manjaro
C-Media CMI8738/CMI8768 77% volume on some speakers
After Manjaro Update (nvidia 470) black Screen when iGPU is activated in BIOS
Backlight Keyboard And Function keys not working on Asus Rog Strix
Spotify not sounding on Manjaro
Suspension/Hibernation causing black screen
AMD Renoir: Internal microphone not working after returning from hibernation
Ethernet through USB-c doesn't work
Manjaro Gnome (on Wayland) freezes on login using AMD Graphics
KDE does not use my old nvidia GPU
Parameters like vrr_capable missing in "xrandr --props"
Help me remove the nvidia drivers
CD drive opens opon wakeup
Microphone not detected on startup
Capture Card Continually disconnects (Aver Media LGHD2 GC570)
App icons dissapeared / whisker menu
System update was interrupted, followed steps mentioned in a solution thread to a similar issue but now the system does not boot up
Fn key with brightness
Need help troubleshooting (micro)stutter in Battlefield 4
Tried uninstall manjaro by deleting partitions, ended up at grub rescue help!
Weird keyboard and mouse behavior on arch-based distros
My user is not visible on the lockscreen
Keyboard settings on MSI prestige 15
Is KDE Slower Than Linux Mint Cinnamon or Am I doing something wrong?
Hard crashing after AMD GPU Passthrough
Programme starten nicht mehr/Zugriffsrechte nach Update/Speicherzugriffsfehler
Massive startup lag of "VueScan" after removal of optimus-manager and non-free nvidia driver re-install
Nemo on KDE Plasma
Apps freeze regularly
Manjaro battery problem
Instructions to expand main partition on MBR
Random system freezes Intel i5 + NVIDIA graphics?
Network connection doesnt work
Cursor Lag/Stuttering
Can't rotate DisplayLink USB monitor
Installation fails
My Bluedevil is all over the place
Wifi settings window not showing wifi list
300Hz display - image issues
WiFi Issue (again)!
Manjaro KDE 21.1.0 touchpad issues
Secondary monitor is dark after login
Root and user password
Terminal glitching and not displaying correctly
Authentication password failure logging on
How to disable laptop's ambient light and motion/proximity sensors?
Black / blank screen booting Manjaro ISO
Manjaro freezing upon shutdown and restart
Freeze after connecting to wifi on live environment
BIOS freezes after installation of manjaro
Horrible Performance since latest updates
Failed to Start Light Display Manager Error
NetworkManager not listing wifi card
Sound over Thunderbolt randomly becomes distorted
On login no available network connections showing
No Icon Themes loading after update on XFCE
Monitor (DisplayPort) randomly blacks out for a few seconds
Occasional screen "tearing"/glitching on new install
GDM login screen doesn't show login fields
My bluetooth does not work lenovo legion 5 (5ACH6-82JW001PTA)
Battery indicator almost always shows its charging when its not
Gnome Development ISO installation problems
3.5mm earphone mic not detected
Manjaro 21.07 live usb doesn't boot/System breaks after update
[Solved] Wifi Does not connect after booting
I cant install the driver for TL-WN821N
Can't Use Wifi On Manjaro (or any other Arch based Distro)
Monitor is blinking as crazy [Intel CPU + Intel Iris XE + 1TB NVME SSD]
Computer wakes immediately after sleep
Whenever I enter correct password it says wrong password
Перестал работать linux manjaro gnome 40
To many errors after running journalctl -p 3 -b
Browser Hard lag
Buzzing sound with my HyperX Cloud II wireless headset
Sound not as good as windows
VM crashes after booting
Some steam games render in red colors
Desktop effects (Track Mouse, Zoom) stop working intermittently
Strange gnome issues on some programs
Greeter starts again and again after login
USB microphone not working after latest updates
Entire display freezes only during mouse movements
Touchpad does not work after sleep
KDE Desktop Cannot Change Screen Brightness
Can't start blueman-applet
First time user feedback
5.81 gb memory usable out of 8gb
Unable to install HP LaserJet M130nw
Firefox glitched new window
Troubleshooting USB 3.0 Ethernet adapter
Phavo Gnome Clean Install Fails
[FAILED] Failed to start: Light Display Manager
Manjaro KDE starts to lag after its start menu scales up (on its own, maybe a bug?)
Can't open Manjaro settings manager
Applications like VLC and Blender crash after opening on new install kernel 5.14
Laptop freezing after 7 minutes of run
Manjaro cant see wifi. No Wi-Fi device found
Pulseaudio error message / Manjaro XFCE
Okular does not load recent files/tabs on restart
File deletes taking a while?
Xampp not installing in Manjaro linux
Swap doesnt work in gnome
LiveUsb session keeps restarting after login
How do I change from Wayland to X11 when using gdm?
0 AD reboots system when launched
KMail and KOrganiser issue after last update
KDE - Desktop environment has become slow. RAM is 90+% Utilized at the start up
Enable Hyper-Threading for Linux 5.14
Opencl not working after update
Nicotine+ not opening since last general update

dmesg requires sudo.

6 Likes

missing option --no-host for inxi

4 Likes

I thought this post was locked.
But modern inxi shouldnt require --no-host

…oh look, Stable still has a stale version. Not sure if its implemented there?

Depends on config … is that the default ?

I think it was changed by the Manjaro team.

You probably have switched it off by changing the setting in /etc/sysctl.d/99-sysctl.conf

echo 'kernel.dmesg_restrict=0' | sudo tee -a /etc/sysctl.d/99-sysctl.conf

Yeah. Changed in May 2019.

2 Likes

It also possible install via pamac/pacman ( in GNOME ia already there ) manjaro-logs-helper

11 Likes

What online service does it use to send to ?

PS - the inxi is odd. Its missing things like boot params (-a), and is also doing pointless -c0 which is ‘no color output’.

PPS - restored simpler inxi command thanks to stable update and added m-l-h

1 Like

The topic is a good start :+1:t2:

I recommend to describe how to replace the username within the logs with the person’s forum account name.

Since each log has a different layout, a “simple” addition of “pipe sed” of all mentioned commands does not suffice unfortunately.

All of them should work fine with something like this:

COMMAND(S) | sed "s/$HOSTNAME/HOST/gI" | sed "s/$USER/USER/gI"
1 Like
  1. I’m going to say is one last time this year: inxi --full --admin --verbosity=7 --filter --no-host is better than inxi -Fazy :innocent:

  2. Could you change that to:

    export LANG=C; inxi 
    

    As for anyone that has an English version installed, it doesn’t do any harm but for any other language out there, at least we’ll get the output in English…

:grin:

10 Likes

For this purpose I agree with @Fabby regarding the usage of the long version of parameters.

The export is not needed:

LANG=C inxi ..

is better, as it sets the language only for this one command and not for the remaining shell (which could confuse some people).

Most of the time, I ask for multiple commands (inxi, journalctl, … so then an export is :sunglasses: as it keeps the English version until the terminal is closed…)

So it’s easier on the end-user: they now know to type export LANG=C before providing any output in the future…

:man_shrugging:

1 Like

@cscs

For applications it could be useful to add something like:

  1. Start the application in a terminal and post the output here.
  2. Where to find the command for the application
  3. check --help and see if there is a verbose or debug mode.

Would be easier to quote it instead of writing it again and again :slight_smile:

2 Likes

Ad icons for Manjaro-helper for luncher

https://filebin.net/5xs0zw3q5keus82c   https://filebin.net/8m80879e3uqa645f

1 Like

One of those uses the old Manjaro logo … also … this image is a medical sign. We don’t provide medical help, is technical help :wink:

I agree that you provide technical support but the technical support brings peace of mind and therefore partly medical treatment! Do you agree? If I change the red of the cross to green, for example, it may refer to technical assistance!

2 Likes

No, I do not agree.

Green Cross is a symbol of nature and life, so no …

1 Like

ok I respect your position and I was preparing some alternative proposals. If you want to see them i’'ll send them

1 Like