[HowTo] Request support

Difficulty: ★☆☆☆☆

Strong of its many members, the Manjaro support forum can provide you help whenever you have an issue with your Manjaro installation. But in order to work efficiently, we shall also ask you to follow three major points.

Provide context

Simply signaling an issue is rarely enough to understand how it occurred. It is thus important to provide details on how it happened:

Entice others to help you

This may seem like a weird thing to ask, but the point here is to avoid rebuking members from helping because of your manners.

  • Create one thread per issue.
    Mixing several issues in a single thread makes support more difficult, as it would require to always contextualize which issue a reply is for.

  • Do not hijack an existing thread
    If the solution provided in that thread does not work for you, or if it doesn’t provide a solution yet, do not add your issue to it, as they might have different causes and thus may require different solutions.
    You can though link that thread from yours, as one you checked in order to fix your issue.

  • Use a concise, relevant title.
    Use the title to broadly summarize your issue. Pleas for help do not provide any information, while details should be kept in the main post, where you can organize them.

  • Provide asked information
    Failing to provide additional information may prevent us from understanding your situation, and thus from suggesting you appropriate solutions.
    If you do not know or understand how to get that information, you must say so.

  • Do not write as you would in an instant messenger.
    Use punctuation and paragraphs, check your grammar.

  • Do your best to be understood.
    When someone questions your description, it usually means you didn’t use the right words. Sometimes it is worth using more words to correctly explain yourself.

  • Do not rant.
    It’s easy to blame Manjaro and/or its community for your issue. But that does not make you any closer from finding why that issue happens in the first place, and thus neither are you from resolving it.

  • Don’t be impatient.
    This support forum is not a hotline that guarantees a 5-minute answer, but a community forum where members voluntarily help when they have the time and knowledge.

  • Don’t pick the wrong fight.
    No need to lose your temper from other people’s remarks and interrogations, even if they seem “noobish” or irrelevant.
    This forum has rules, which apply equally to newcomers and veterans. If you deem a moderator needs to intervene, flag the infringing post and keep on resolving your issue.

Stay active

Asking for support does not mean someone else will take full control of the matter for you. In order for the solution to come, and afterwards to stay, there are some things you still need to do.

Be smart in the terminal

Resolution suggestions and extra information provision very often take form of a command to use in the terminal. In some cases, such provided command lacks argument values because you didn’t provide that information before. You will then need to replace the relevant parts with the associated value only you know.

Keep searching

The community may be knowledgeable, but we don’t know everything. Sometimes nobody can timely provide a definitive solution to your issue, so it is important you keep looking for answers on your side.

Have the will to learn

Contrarily to systems that magically solve anything for you, or others that change slowly enough to avoid most troubles, Manjaro is a cutting-edge distribution which, despite regularly holding updates to provide an as smooth experience as possible, still stays very close to upstream and the changes they bring. As such, it is important for you to at least learn why issues arise.
We certainly do not ask you to learn how to debug application code nor to build a kernel, but simply knowing the overall logic behind some processes. And on the long run, maybe, you will even be able to resolve anything yourself!

Highlight the solution

If someone does provide a solution to your thread, please mark it so. This way, other users sharing your issue will instantly know what to do. This will also show the thread as resolved when browsing and searching.


As you may find solutions or knowledge by yourself, we would be very grateful if you contribute in return, sharing your findings – even for your own issues! – and maybe becoming a helper yourself on the long run. :wink:

[HowTo] Find system information
[HowTo] Find error logs
Cannot run Manjaro Live from USB
Can not update OS update in package manager
Manjaro collapse
The Issue : Failed Remount Root and Kernel File Systems
Crashing game while playing (Nvidia GPU)
Don't see app icons install with AUR
Installed Realtek r8168 driver and can't connect to the network anymore
Networking no longer working and now nvidia problems
My keyboard is disabled when i exit sleep mode
Problem when installing manjaro
My Usb wifi adapter does not work with the previous solution provided to me
Locking up not sure why
VPN connection not working after update
Issue installing Howdy
Simplescreenrecorder and VokoscreenNG both stuck at a still frame while recording but records cursor
Wifi is slow on manjaro gnome latest edition
New Steam library folder myst be on filesystem mounted with exucute permissions
PC crash when using controller
Is there a configuration file I need to fix or do I need a new monitor?
[HowTo] Provide System Information
Stuck on boot after system update
XFCE manjaro with no sound at all
Wayland Issues After Last Testing Update
How Do I Change Default Action When Connecting an Additional Monitor?
How to pin browser profiles in panel?
Bluetooth devices not working
Problem after installing orca on my Manjaro kde
No default controller available - Bluetooth
Manjaro suspend doesn't save my current session and other unstability issues
Root-on-ZFS installation (modules trouble)
Image not displaying on second monitor
Steam crashes proton games while heroic and pure wine doesn't
USB sound device not detected
A secondary connection of the base connection failed
Only a few ram read
Problems with GRUB Bootloader
XFCE won’t boot after update, screen flashing on and off
At normal boot, screen is sometimes not detected
Python pip breaks and how to recover?
Is it possible to build do makepkg for manjaro by github action?
Problem with starting the system, stuck in screen
My pc stuck at /dev/sda2 clean with just a mouse
USB devices "wakeup" reset to "disabled" on every boot
Laptop not suspend after closing lid at low power
Nvidia driver is not working
Kernel: nouveau 0000:04:00.0: bus: MMIO write of 0000001f FAULT at 6013d4 [ IBUS ]
Stuck on /dev/sda1 clean, files, blocks
Video.allow_duplicates=1 where to enter
Sound has gone from laptop
Gologin Install
Dev/sda2: clean **/** files **/** Blocks”
I insert usb and Manjaro crashes
Screen resolution not proposed
Mediatek MT7921e wifi driver issue
Computer randomly restarts, regardless of OS
Pamac update and VirtualBox
KDE/ XFCE freeze and multiple installation problems
Wi-Fi problem since the last update
Automouting nfs using systemd - dolphin is erratic
Display Corruption with RX 580
Authntication problem
Unable to activate dark theme of Chrome
Manjaro Plasma no arranca en modo gráfico
Low speed of network using Wifi connection
Hi I was wondering how do you get the default XFCE theme
How to Install xDebug?
Visual glitch issue while using apps!
TP-LINK TL-WN821N - Can’t connect to any network
Wifi problem on fresh installation
Manjaro slow after doing dual boot
Desktop Manager not loading
Monitor via type-c
Not detecting my other 2 displays on my integrated graphics
My flash drive is broken
Manjaro freezes while boot
How can I change my default DNS server?
My ssd lost health quickly, is this normal?
Most/All games refuse to run or crash after updated packages and upgraded kernel to 5.19.1-3
Screen flickering ASUS TUF Gaming F15
Speaker & Headphones not detected by Manjaro
Cant remove firefox
Clicking on an application won't launch it
First login fail with Gnome Extension enabled
Boot into a static Black Screen Upon a Fresh Install (Gnome Edition)
Fast User Swiching no longer working
DisplayLink not working anymore
Network problem
Google search is now forcibly enabled in Firefox
Google search is now forcibly enabled in Firefox
Cannot connect to Wired connection. Only wireless
Wifi not available Qualcomm Atheros QCA6174 Kernel
Login problem (manjaro xfce)
Plasma desktop layout lost
Issues booting after leaving update to run overnight
Kdenlive dependency knotifyconfig conflicts with default notifications
Display / Wlan Settings
Stop specific device from waking computer
Cursor disappears in fullscreen applications
Welcome and introduce yourself - 2022
Can't find drivers for my Sound blaster AE-9
Change display names in gnome wayland
Install grub manually
Ruby-bundler: /usr/bin/bundle exists in filesystem
Autorandr not working
Eschwartz.db 404ing on package sync
Can't boot past Manjaro splash screen
Repairing /home Partition
Why refresh rate drops to 30Hz?
Elantech Touchpad Not Working Acer Aspire
Touchpad not working out of the box
Mac Wi-fi issue
No audio in Chrome/Brave from You Tube
What is the difference between wine versions?
2 drivers was installed now I can't boot
How can i make my headphones be detected and used automatically?
Login screen always opens on external monitor
Lazarus Dark Theme?
Manjaro is slow
Manjaro KDE - Blank screen sometimes
Install replacing previous Linux installation: what partition to choose
Quizas fallo en timeshift?
No hardware accelerated video playback on Intel Iris 6100 (Macbook Pro 2015)
Bluetooth not working: not default controller available
No audio in Chrome/Brave from You Tube
Kodi locking up on opening
Manjaro stuck on boot clean / files
/dev/nvme0n1p2 errors
Video not working in all browser
Graphical glitches after installing
Motherboard's included audio is not recognized
Gnome accounts -> nextcloud -> calendar not syncing anymore
After installing a new SSD I'm getting GRUB error: no such partition
Samsung a03s usb can't see any file with thunar
Cups reports conflicts where there are none
Find the processes making a window
Black screen + white text after upgrade/boot
After installing a new SSD I'm getting GRUB error: no such partition
Frequent crashing when booting/Crashing when opening any programs
Fix of Xorg regression not working
Headphones not recognized on startup
‘nmcli networking connectivity check’ displays ‘limited’
My laptop stopped working after a few months tried many times but had to reinstall. Now it won't upgrade
Manjaro fails to boot and forces me into uefi
SDDM / login scaling broken after 2022-01-02 update
WiFi adapter didn't identified by OS
Props using yay -S packagename, see link to bugreport
Corrupt filesystems
Lock screen not recognising password Other have same problem!
Wol feature interrupt by adding manjaro system to the boot sequence
Can not login anymore
Issues updating the system
Newbie - MIcrophone and Bluetooth not working
New Manjaro install not booting (only black screen and silence) from grub2
I cant install linux
Home folder put on second hard drive
Very long firmware boot time
[How to] Help a new forum member solve problems
Internet not working since last update (NetworkManager doing weird stuff)
Xfce4 startx doesn't work, while startxfce4 does work
Can't boot since system update .Failed to start Load Kernel Modules
5.16 Kernel Stuck At Boot
"Impossible de synchroniser les bases de données"
The manjaro-sway iso is mostly unresponsive on my ThinkPad E540. Should it work better?
How to force login after booting in a multiboot machine?
Problems with Nvidia card
Any USB Mouse Not Working
After last update X wont start
Frequent wifi disconnects after updating to 21.2.3
Booting directly to crt
Disable networking on user inactivity
Screen freeze in videos
Mailspring mail client error
It dont boot after the last update
System can't see printer HP LJ P1102w
"DNS address could not be found"
Where do I start - it all seems difficult to learn
Kernel errors - i915_drm and snd_hda_codec_hdmi
Configuring touchscreen on Manjaro
Can't run League of Legends
Usb Mouse and Keyboard not working after Shutdown and Restart
Manjaro Version, Start Printer and Run Unclutter
Start Menu search broke after a reinstall of x11
Kernel EDAC i7core
Lenovo Yoga 7-15ITL5 Audio Not Working- Manjaro
KDE wayland boot not working
MANJARO reboot bloqué
No image on the second monitor when the nvidia driver is set,
Icons are invisible
Advice of how to proceed with my current dual booting set up
[Stable Update] 2022-05-13 - Kernels, Mesa, Nvidia, Gnome 42, PipeWire, LIbreOffice, KDE Gear & Frameworks, Virtualbox, Qemu 7.0
Grub loaded from but then not detecting external SDD on X260
Inkscape crashing immediately after launch
System lag and slow rendering on both primary and external monitors when run on NVIDIA card
WIFI reconnects after 5-30mins and I need to type in the password again
Can’t connect from MacBook to Netatalk service
Setting timeout for bluetooth controller
Network interfaces - info center only shows lo interfaces
[Stable Update] 2021-12-16 - Kernels, KDE Gear 21.12.0, Gnome Extensions, LibreOffice
Airpods pro low volume (applied fix but needs re-pairing)
Random crashes after installing RX6600
Optimus manager doesn't work after upgrade
Incomplete Plasma Desktop
VS CODE installation
Intermittent Internet Access
Manjaro cant start apps
New user troubleshoot
How to remove ROOT user?
Manjaro KDE Plasma
Buggy wifi in Manjaro KDE
Missing menu entries for settings after upgrading to Manjaro Qonos
Computer/manjaro not picking up webcam on laptop, have tried kamoso and guvcview
X wouldn’t start properly after upgrade
Cannot turn on bluetooth
Trying to modify /etc/fstab getting save error
Can not run tableplus 0.1.192
Stuck on loop with blinking cursor after update
Manjaro Xfce linux
Moving linux to new drive and grub issue
Manjaro XFCE freezes when booting from USB
Stuck on this screen after update yesterday
Install calamares correctly
5.17 rc1 is screwed up
Thinkpad T480 only using one battery of two
Some problems with fresh Manjaro XFCE install on 2nd gen Intel laptop
Gnome Layout Switcher help (newbie)
The system cannot find any bootable devices
MicroSD Card Reader Not Working
Snd_hda_intel 0000:00:1f.3: azx_get_response timeout, switching to polling mode
Cannot change any Gnome Extension settings
Zsh changed overnight
Login doesn't work after waking up from suspend manjaro Qonos version
Second Monitor problem
Screen is black. Can't even access grub
Window display error
Windows replacement linux distro for an old laptop
Swap Audio Channels permanently
Android doesn't work on preinstalled oracle vm
Not booting without connected (hdmi) display
Replaced ChromeOS with Manjaro Gnome on Pixelbook 2015 No sound
Discord mic makes screeching sound
Cinnamon Themes / Window-frame Mint-Y-dark not available since Dec. 21 Update
Problem on laptop with an external monitor and fractional scaling
Audio issues with kde
Lenovo E14 Gen3 hardware mute button will not unmute
"Failed to Start Bluetooth Management Mechanism" shows up during boot up
Unknown File system, entering resume mode
Problems with booting Manjaro after updating
Issues with installing Manjaro Linux on my Hard Drive
How to get audio in Hyper-V?
Can't update due to gtk3-classic breaking dependency
Second Monitor gone after initial setup from bootable pendrive
Pc not booting [input not supported]
About the Support category
BBC Microbit - not mounting
Davinci Resolve Nothing Displays
Custom cursors dont work as expected
Frozen laptop screen
Missing window border on some flatpak apps
My Bluetooth is not working
Connecting my second monitor causes my desktop to crash
Headset is not forwarded to a Citrix session
Bluetooth Problem While Connecting an Audio Device
Mpris-proxy - anyone else it stopped working recently?
Unity only recognize VSCODE from Flatpak
Fonts not rendering
My computer won't boot up and will go to a black screen
Just now installed Manjaro gnome but no sound at all
5.15.12 suspend issues
Manjaro Neuinstallation - wie vorgehen?
Matray error on fetching news
Manual grub.cfg: It seems that the mirror of manjaro cannot be booted on the ntfs file system
Request help getting Belkin USB bluetooth adaptor working
GPU: AMD ATI Radeon HD 7750/8740
KDE Plasma scaled too big with dual-screen setup
Realtime Kernel 5.15.7-1-rt23 and missing effivarfs/efibootmgr
Unable to boot to desktop after update from kernel 513 - kernel 515
Disabled all extensions after change Wayland to x11
Suckless patching, static variable in .h file error (C)
It's not saving to the disk?
I am having issues in manjaro regarding msr register
Wireless WiFi not working Manjaro KDE
Which program manages the GUI for logging in (including picking a desktop environment)? Where and when is the $PATH environment variable set?
Updated: Qonos upgrade breaks Samba - reproduced on two systems
CPU frequently rises to 100% and keeps slowing down
Black Screen after installing nvidia proprietary drivers
Pantheon lockscreen+mouse&touchpad plug + system-tray
No password prompt asked, hence tasks like installing kernels, editing user profiles fail
My laptop is not connected to the power, bluetooth can not use, in windows10 without this problem
Failed to login on my session
I can't run 1 of 6 docker container after system update (cgroup)
Can't access a bunch of sites
Unknown File system, entering resume mode
Desktop destroyed
Pixelated font issue on Manjaro-GNOME
After screen change graphic is displayed on wrong monitor
Install spotify with Aur
Manjaro does't boot: "no filesystem type specified"
Black screen after booting and logging in
Spectrwm and Manjaro
There is no network controller in all list of hardware configuration
I can't connect to my wifi network and it keeps asking me to put in the password
No input methods work when reaching Login screen
T410 - Can't connect to wifi | WPA2 + WPA3 (mixed mode)
Touch pad on my old laptop is unusable
Latest libwacom 2.0.0 makes input devices unresposive
Firefox Download Error
How to open a file on gdrive directly instead copy it to cache folder
Switching from integrated to dedicated gpu
Bluetooth connectivity issues in display manager with XFCE and KDE
How to prevent a black wallpaper to occur in the Manjaro KDE case if I have to switch HDMI inputs or turn off the TV?
Write issue with mounted drive
WiFi is delayed in KDE
Linux, Grub, Uefi dont't see SSD
Xmodmap user configuration freezes Pc when Bluetooth device is Connected
Not booting, partition corrupt
Bluetooth Adapter not working on Manjaro-i3
Cura 4.13.0 crashing
Weird Screen after plugging in charger on low battery
The file path cannot be selected when running VBox. The terminal prompts as above
Firefox download handler UNABLE to download zips
Moving Image to trash on digikam
[BUG] gnome shell doesn't work
(Very) long delay after logging in
Python not installing
Dual monitor display port no signal after logging in
Bluetooth Device not working just keep "SCANNING"
Manjaro XFCE doesn't boot everytime
Steam games won't launch
Kernel updates keep breaking nvidia driver
WiFi Verbindung wird plötzlich extrem langsam / Neuverbinden hilft kurzzeitig
Strange systemd failed boot up messages
Sound Issue - Dummy Output
Window Compositor always turning off after reboot
System only shows _ and won't boot up
Can’t log in after changing SDDM
KDE Plasma desktop configuration resets after update
Screen got frozen, display 0 and 1, what happened
Gnome doesn't load when HDMI Monitor is connected
I3wm &/or xorg does not work after rebooting from having too many windows open
Erratic plasma desktop startup (desktop area black and unresponsive, panel works)
Resolution of external monitor gets reset once everytime after I switch it off and on
My laptop only loading but not screen on
"No default controller available" when troubleshooting Bluetooth
New user, stuck in bios after trying to install Nvidia drivers
All Gnome extensions disabled after reboot since update
GPGME error: No data failed to synchronize all databases (invalid or corrupted database (PGP signature))
Could not connect to mobile hotspot, hotspot is not showing in menu
Manjaro deepin: cannot shutdown when empty passwords
Can’t link to external screen
Touchpad mouse flings to the bottom left on click
Freeze when I change desktop
Grub broken after Windows 10 reinstallation. Which disk to fix grub on?
Video players freeze after the first frame
Add global menu
Installed bleachbit - now blank screen
Can not copy files to second hard drive
System freezes and restarts when opening certain programs
Cambiar la posición de los botones de ventana en XFCE
Grub Menu not Displayed Correctly After GPU Upgrade
Is my app use a discrete graphics card (NVIDIA)?
Sudo for all my commands for me
Please assist with Dual Monitor setup
Intel Wifi card is not detected after Suspend crash (manjaro windows 10 dual boot)
My voice sounds 'high-pitched' when recording via pipewire
After updating kernel to 5.18.3, system fails to start
Gmail unaccessible with Evolution / Thunderbird etc
Qbittorrent won't start
Belgian eID not working
How can I switch /home partition?
PAMAC GUI- Add Remove Software-Not exiting correctly
Fslint-gui searches do not work
Can not boot my computer
Sound and defective hearing
Fresh install install of stable Manjaro Gnome shows white screen "Oh no! Something went wrong"
Errors on many app updates
Monitor via type-c
Is this a RAM issue?
My first help request
Unable to mount FAT32 fs pendrive:/
Black screen after installation, only work after set nomodeset
Netgear A6210: supported?
Wired Connection Keeps Deactivating
Manjaro stuck at /dev/sda1 clean:
Can't find Opengl, and mouse feels wobbly
Steam games won't launch
Manjaro dual boot option
Manjaro live usb does not start after GRUB
Keyboard key (layout) issues - Coolermaster Devastator 3
Gnome Shell doesn't start sometimes
After the update I am not getting to the graphical login
Mirrors all have connection timeout
Error while unzipping a file. "failed to make - directory"
My pc cannot enter sleep mode
Resolution for 2nd Monitor via HDMI
Cant start Manjaro
Black screen when playing Garry's Mod
GUI login fails for new installation
Internet Connection breaks up regularly
Debug_shell not working
Strange.. rolling back with TimeShift doesn't fix broken Nvidia update
Stylus stopped working after kernel update
Touchpad isn't found
System won’t launch
Conflict with internal loudspeakers BMAX B2 PLUS
Nvidia-smi: no devices were found
Won't boot after update, pacman no connection
Wifi issue on a notebook connected to an external screen (via USB-C/Thunderbolt3)
Issues Regarding Unbranded USB Bluetooth Adapter
Dual GPU not working
Microphone with white noise
Manjaro not booting after new partitions
Trick to launch a QEMU/KVM VM guest in full screen automatically?
3D Drucker Installieren
Webcam, Sound and PC issues
When using the touchpad the screen appears to have a freeze for a few seconds
Manjaro XFCE doesn’t recognize the integrated components of my 2020 Intel MacBook Pro
Astro A20 headphones not connecting as an audio sink
Particion no reconocida
CUPS: Unable to create PPD file
Yet another missing mic problem
Audio crackles when changing volume (Pulseaudio)
Volume mixer for individual applications like in windows [xfce]
Geen geluid na update
How to remove manjaro and reinstall windows back?
PCM2902 Audio Codec USB mic not working
Unable to connect to wifi after update. Ethernet works fine
Laptop cpu is overheating
Touchpad tap on Cutefish
Screensaver hangs system
Trace trap (core dumped) element-desktop
Red curtain of death after battery died
Read-only Hard Disk
A guy on telegram told me to bring my simple broken TTY shortcut issue here
WebCam stopped working on Asus Laptop
Cannot Connect to Database Server
I can't close my computer
Mpd stopped working after update
Lost Wifi Capabilities overnight
Crash & reset - windows 10 & linux
Can't boot normally
Is my cpu that bad
Screen turn black and only mouse cursor
Screen Brightness Changing Randomly
Tweak Manjaro to run faster than WIN10
Wifi connection fails on Thinkpad X230
Bug report Manjaro Gnome kernel 5.16/5.17 sluggish/freezes on i5-8500 UHD630
New installation, worked until I shut down now can't boot
Color management
A faliure occurred when I try to install chromium-wayland-vaapi
Unable to update manjaro-xfce-settings
Manjaro failing to boot after kernel update
Network deactivated periodically
Hung at “clean, …files, …blocks”
Only an external monitor is detected on Laptop after Update (NVIDIA)
Slow graphics issues after update 2022/06/12. Perhaps NVIDIA driver related
I have problem booting Manjaro in discrete GPU mode after installing in dynamic mode and vice versa
Cannot control brightness on secondary monitor
I cant update anything or install in my xfce manjaro i installed
I tried to install something from AUR that I shouldn’t have and it messed up GNOME
[Stable Update] 2022-05-13 - Kernels, Mesa, Nvidia, Gnome 42, PipeWire, LIbreOffice, KDE Gear & Frameworks, Virtualbox, Qemu 7.0
Sound not working Only Dummy output
Downloads not downloading
Manjaro don't recognize external Monitor
Having problems booting Manjaro again
Vulkan nvidia 510 drivers
Can't change keyboard layout
Problem with the graphics in Manjaro of my laptop lenovo z50
Lost Electricity, Now When Boot OS Some Apps Are Open?
Broadcom-wl-dkms | newbie question
Mouse pointer (launch wheel) spinning circle when on desktop
Did brightness depends from graphics cards?
My laptop's ui is way too small
Manjaro boot fail
[fixed]Java rookie issue
I can't execute prime-run
Bluetooth adapter not found problem
Cant put Scale in 200%
Usb ports , maybe drivers
Boot Problematik seit gestern
300 plus updates to do one is making manjaro not work
Broken installation after big upgrade
KeePassXC stopped working
Messed up graphics after waking up from sleep
HP Pavilion Gaming 15 ec1xx Since latest Stable update system wont resume w/ connected USB mouse
Multiple Display Setup Problems after Systemupgrade
Set secondary sound card as default
Free Download Manager font rendering problem
Restore or regenerate LUKS keyslot #1
Resume from suspend fails and errors out, leaving me at a logging console
Four applications stopped working
I need help to install a Brother MFC-L3745CDW printer
Need some help updating the OS and Uninstalling an app
How did you make your font rendering less ... all over the place?
Need some help updating the OS and Uninstalling an app
Manjaro sway, not didno cursor, but it is
Usb ports , maybe drivers
Media keys on lenovo keyboard SK-8823 stopped working
Serious wifi issues
VIM3 Manjaro 22 - Just Stops
Wine is not working on Manjaro linux KDE Plasma
System frequent freezes
Games freezes mid game along with display and few applications
Screen Rendering issue
File manager side bar gone
Monitor not detected anymore after system/packages update
After installation I can only see one partition and its a read only
Cannot repair after update
Remove yaourt on manjaro
Cannot connect using bluetooth after swapping motherboard
Unable to write to non-system drives
Cant remove firefox
Secondary Hard Drive Auto Mount & Its On Read Only Mode
Secondary Hard Drive Auto Mount & Its On Read Only Mode
Can't revmove video-hybrid-intel-nvidia-prime
No wifi since change to iwctl
Stable update is breaking my wireless connection
No Mic Input from my G935
(given up for now) Need assistance with Nvidia Multihead monitor config
Team Viewer / Anydesk problems
Moving files between HDD drives hangs in one file
PC hard frozen with no responce
Unable to boot after installation, black screen with blinking cursor
Manjaro does not detect external monitors at the same time
Manjaro not installing
Mouse and keyboard not responding on laptop
Yay Vs. pamac... sometimes yay fails
Manjaro doesn't load xfce GUI after kernel upgrade
Wine is broken after the last big GNOME update
How to report a bug?
NetworkManager: no secrets: No agents were available for this request
System won't start after Manjaro update
No wifi available on plasma kde
Help needed with touchpad problems
Can't connect to wifi
Firefox 99 hard crashes my computer
Can't install AMD or nvidia support, can't use discord either
Is it okay to keep outdated software?
Solving errors in linux
My hard drive is read only and i can't write on it
Japanese input using Japanese keyboard
Trouble with Firefox 98
Error in RStudio installation
Mysql is not working
3/4 of the screen goes black for a few seconds when i run a pygame window
When I open a software, it doesn't show in taskbar
Buzzing noise from speakers when using external sound card
Steam issue, games won't start anymore
On a newly installed Manjaro the printer will not print (CUPS) - Tar from old system possible?
[Stable Update] 2022-04-15 - Kernels, Mesa, Nvidia, Budgie, PipeWire, LIbreOffice, KDE Frameworks, Wine
Vulkan Radeon performance issues
Steam is not starts and not working
How can I use my nvidia graphic card
Manjaro GNOME, "Activities" not response at initial, after search something works again
Light not opening?
No sound on Manjaro on asus laptop
Detection of hard drives on thunderbolt port(s)
Is it possible to undo an upgrade?
Lutris and GPU drivers
Manjaro loads the graphical installer but freezes within the first second
Laptop doesn't conect to wifi after suspending
Error loading firmware
Battery status and icon missing
3/4 of the screen goes black for a few seconds when i run a pygame window
Cannot connect to LAN/Wifi after system wakes from suspended state
Manjaro won't boot after update, Nvidia problems
Random system freeze while browsing
I Need To Run WhatsApp (not the web version) on My Machine
Still Splash Screen: Unable to proceed to login screen
Timeshift y particiones en un disco externo
How to move Steam games to external hard drive?
"502 Bad Gateway” error trying to install new software
KDE‌ Right Click Delay When Using Two Screens
Chromium libva error
Fresh install manjaro i3 and first update
Pamac eats up my disk space while updating packages from the AUR
My dgpu is recognized on vulkan games but aint recognized on opengl
Wi-Fi stopped working after updating drivers and rebooting system
Inxi -Fazy says pipewire is running, but I cannot delete it as Add/Remove says it isnt installed?
Can't boot when the power cable is not plugged in
Startup shortcut to kernel options
Can't Update OS (Electron Error)?
Is Intel Z590 supported?
How to make TP-Link Archer T3U work?
ProtonVPN " Unknown error occurred"
Stop killing process if it stops responding
Is it safe to format boot partition?
GNOME 42 broke my Bluetooth
I Want to use Internet Download Manager in Manjaro linux
Changing GPU Output
Why can't pacman grab CBM
Can I make ISO of current arch Linux os is using arch ISO
Wirelesss mouse not working
Kernel 4.19 does not recognize battery
Bug after update
Bug after update
Compartir carpeta pública con samba en XFCE
Since Stable update 2022-07-18 & 2022-07-12, my system has high IO lag for first operations
Winecfg cannot start
Wifi Device not found
Wallpaper menus nothing show how to fix it?
Font Sizes in some Apps are to small
How to put my desktop on windows-like sleep mode?
I installed kernel version 5.17 but Huawei Matebook d15 sound card is not recognized
Frequent issues "PKGBUILD doesn't exist"
NTFS partition unmountable after resize during installation
Trying to get my GPU to work
How to apply themes for kde applications?
System instability
Black screen after latest update on linux 515
Is there a way to automatically reconnect WiFi if it shuts off?
Microphone problem
Wayland workspaces
My laptop freezes
Fans keep spinning for no apparent reason
Error vala-panel after upgrading
Moving KDE settings to new system
Dual display mixed up with last update - Same ID
Manjaro safe monitor settings
Manjaro safe monitor settings
Video-nvidia 640x480 resolution
Manjaro safe monitor settings
Stuck at "reached target graphical interface" when installing Manjaro
Brightness at 100 but screen is very dim
My computer with Manjaro xfce edition freezes
2.4Ghz Wireless 6d gaming mouse does not work
KDE Doesn't boot
How do I change the lock screen timeout for i3?
My camera drivers not working
Usb & ethernet : problem after boot completion - must wait +- 30"
How do I change the lock screen timeout for i3?
[RÉSOLU] Activer le Bluetooth au démarrage
Chromium crashing upon launch and never opening
VirtualBox not launching
Not booting after an update (getting stuck/frozen at /dev/nvme0n1p2 clean ... files, x/x blocks))
I cannot boot my Manjaro after updating the OS - grub problem
My rtl8812au isnt working
Restart instead of shutdown manjaro
Errors Every Time After Update System
Make command not found
Steam: Some game dont work
Support Kde plasma. please)
I tried to boot from an old usb stick, now cannot boot Manjaro from my main HD
Network Manager not running
Gnome-boxes crash on launch after cloning an other VM
Control Keys Not Working
Wifi disapeared after downgrading the kernel
Black screen after suspend / sleep
Cannot get external display's color depth right
USB tethering super slow
Epson WF-2860 installation support help request
Manjaro starting in TTY, problem is Display Manager how to fix?
Can't use Nvidia Proprietary drivers on Manjaro with my GPU
Headset only available for one account at a time
My system has a habit of booting to a black screen
Bluetooth is absent from the Gnome upper-right-corner drop-down menu if it's off
System Wide Stuttering caused by Opening Programs, Taking Screenshots, etc
XFCE Bluetooth drivers
Stuck on clean... files... blocks on boot
Android on Linux?
Fail to boot after update
KDE Newbie - DNS in network config
Apres installation manjaro,impossible de faire les mises a jour
Calamares fails due to error concerning the EFI
Deleted kernel after updating, no longer booting
Clicks missed or not registered
CSGO low fps GTX970 after 2023 update and fix
Fails to install bootloader
Is it the problem with my screen? This started happening 2 days after installing Manjaro KDE Plasma
After a Update of applications Manjaro dont respond and go to a black screen only mouse can move
Recent dependency problems from changes in package updates
Kwin_x11 use 99% of cpu
Recent dependency problems from changes in package updates
Problem starting desktop
Kernel panic after update 2022-11-14
Can someone explain why does this happen at times?
Why manjaro zsh setting is so complicated?
Keyboard not working on Asus Vivobook S 15 OLED K3502ZA
Dual monitor Setup
Steam not launching The Binding of Isaac: Repentance
My desktop doesn't work after plugging in portable drives
Problems using dual monitors in Manjaro
Error in libc.so.6 when updating packages (solved by updating binutils)
In xfce4-terminal, have you made any changes in Preferences?
Stuck at Asus Boot logo
Gnome desktop search don't work
Lenovo IdeaPad 5 Pro 14ITL6 - Display Unusable
No sound after fresh install of Manjaro xfce on my laptop
Dolphin not remembering folder settings per folder on SMB folders, image large icons does not show the image
I am unable to connect to wifi on 802.1x profiles on KDE
Windows 10 does not boot after installing Manjaro
Pacman -Syu does not work
Help i cant install manjaro on oracle
Manjaro stopped working after some time
Guide install amd asus b550-i gaming
Brother laser printer trouble HL-L2300D
Iw dev connect - Operation not supported (-95)
[Realtek RTL8111/8168/8411] Can't see wifi connections after manjaro installation
Disabling touch pad does nothing. Stays active
Steam Games Freezing on 5.15 kernel
ZFS, accessing harddrives
Broadcom 4360 wifi issue on MacBook Air 2013
Will I ever get Bluetooth to work on this laptop in Linux
I can't install Ubisoft Connect on Manjaro
Laptop keyboard and touchpad do nothing after opening the lid after sleep
Placement of system tray
Sluggish desktop
All my wifi access points disappeared
Cannot enable Bluetooth
Failed to mount Mount xxxx when boot after workarounds after failed updates
Power savings options not applied (not saved)
Telegram-desktop: error while loading shared libraries: libprotobuf.so.28: cannot open shared object file: No such file or directory
Keyboard gets stucked with ctrl or alt
Cannot boot from HDD
System login failure after package installation
WiFi on my HP laptop is very slow and ocasionally drops out
Black screen after update and reboot
Apps Locking Up
HP LaserJet M404dn printer not working properly
I can't install Ubisoft Connect on Manjaro
KDE Testing nVidia - Black Screen When Booting After Last Testing Update? Need Help!
How to solve occasionally getting logged out and black screen appears. I can log into it but GUI doesn't show up only in terminal
Not able to access other hdd partitions
Manjaro froze to black screen
Brother laser printer trouble HL-L2300D
After the update I am not getting to the graphical login
ERROR: A failure occurred in build()
How could I reset all display servers configurations on Bash? / Reset all app settings without uninstalling them?
Will this make a way to install it too?
Broadcom Wifi Driver missing after Kernel 6.0 update
Error when installing hydra
Unable to bring up the WiFi up after upgrading to 5.19 kernel
Newbie hardware issues
GTX 960 DP output not working properly on latest proprietary driver
After latest update, boot time takes ages
Manjaro arm 22.08 won't start on raspberry pi 3 b
Recovery from kernel update failure
Trying to run star trek online
Wifi problems after latest testing updates
Problem with the second monitor before update
Displayport screens not automatically set to resolution after turning them off and back on
Problem with shutting down/rebooting
Nvidia utils update causing no boot
Dbus-x11 deprecated?
Stuck on /dev/sda1 clean, files, blocks
Could not satisfy dependencies: - unable to satisfy dependency 'openssl-1.1' required by python2
Unable to boot to manjaro (complete noob) been using it for a 3 months and out of nowhere this shows up
Resolution changes to 960x540 after adding user to bumblebee group
Problem is: No WiFi adapter found
[Realtek RTL8111/8168/8411] Can't see wifi connections after manjaro installation
Firefox runs without interface
Welcome and introduce yourself - 2022
Severe problems in Manjaro KDE on a laptop
Slow start up/boot time
Lag when using mouse on all apps
My computer doesn't boot up
Plasma cannot start after solve NVIDIA drivers
Very unstable system?!
Wine doesn't start application
Need help with the graphics driver
My sound doesn't work. Everything is turned on
No CUDA Choice After DaVinci Install
There is something wrong with manjaro kde
SSH client side connection error
The v6 kernel does not work on my PC
Systemd[1]: Failed to start Journal Service
Sound Only Plays Out of Monitor?
Manjaro does not allow user choice, or feedback
Some actions happen twice?
Manjaro is „slow“ and how to know if i shall download the new kernel
Ethernet does not work on battery mode, but works when the power is plugged in
Internet connection randomly stops working
KDE Plasma 5.26.3 Frameworks version 5.99.0 - missing application & System tray icons - fresh install
Gnome 43 - Dark Theme
Need help setting up tp-battery-mode
Kernel 6 stability inquiry
Manjaro not work on Pinebook pro
Slow boot times on Manjaro Kde
I can't delete the app from the console
Can't save on USB Manjaro
Minimized apps just disappear
I3wm first install no audio
Pipewire-pulse.service not starting
WiFi Driver Gets Removed After Every Update
After update, my external monitor doesn't get signal
How do I bring back the GUI when I start the kernel?
Question regarding connecting multiple displays using integrated graphics
System has become slow lately with delays
I cannot get Manjaro LIVE CD to boot
Network usb adapter not working even after installiing rtl8188gu-dkms-git
Beta Minecraft only shows white screen
No se actualiza libpdfium-nojs
Manjaro touch screen on convertible: no keyboard/auto screen rotation
Lto-wrapper error
Can not run my Manjaro
Need help getting out of a black screen
After login, using SDDM, to Xfce4 a black screen
MSI Modern 14 with Ryzen 5 4500U touchpad detected but not working
Non-essential firmware
Virtualbox transparency issue
[Bug Report] FreeCAD tools stop working after switching windows
Can't enable bluetooth - Manjaro XFCE dual-boot with Windows 11
Desktop environment does not start on load. I have to run startx every time
Pipewire, no HDMI audio using the Asus i5 11400, gpu 730, pulseaudio works fine with all outputs.Tested with Kde, XCFE and Wayland
Gladiator NXT joystick not registered on AntiMicroX?
Odd booting Behaviour/Boot Lottery On HP Elitebook 735
Linux keeps turning screen off after a couple of seconds, it's like a loop, go to the post 6 and look for the video link
HDRmerge (AUR) is broken
Manjaro XFCE suddenly freezes after last update
The color depth is too low on my laptop with Manjaro OS
Manjaro stuck on boot screen
External monitor (primary) behind laptop freezes frequently
Nvidia dGPU not recognised by the bios and the OS (X13 2021, Manjaro (Sway) , Kernel 6.04)
Desktop is black, applications and task bar work
Installer without graphical interface
A failure occurred in build()
Lib32 error dependency
Instalador de Manjaro no inicia
Realtek RTL8188FTV 802.11b/g/n 1T1R 2.4G WLAN Adapter type: USB no Wi-Fi adaptor found
External monitor (primary) behind laptop freezes frequently
Error download visual studio code
GNOME Manjaro no sound at all
How to clone my os from one drive to another?
How to clone my os from one drive to another?
Steam - disk read error
Screen resolution changes to the minimum
Host Manjaro guest Debian 11 VBoxGuestAdditions
Freeze/black screen when
OBS-Studio not working after last update
Dolphin don't see system directory
BitDo Ultimate Bluetooth Controller not connecting to Manjaro desktop
Kernel Bug: Page Fault
Manjaro stuck at 60hz
🔥 Upgrading manjaro-system removed glibc
Manjaro booting is very slow (30/40sec)
Sikaris 22.0.1 (2023-01-24) Restart disables extensions for nvidia :'D
Blurry text while scrolling when night light is enabled
Avr-gcc versions 11 and above crashes (esp. with Arduino sketches)
Manjaro Linux LIVE USB: Cannot connect to wifi
Unable to connect Wi-Fi realtek Manjaro
Laptop is non responsive after turning into suspend mode
Manjaro doesn't recognize both bluetooth and wifi on chipset b650 ryzen9 7950x/
Update Manjaro and Material Shell
Using KDE and having problems in the Add/Remove Software program
Laptop's performances are low considering that it's running Manjaro
Network issue , When wifi and bluetooth simultaneously connected
System crashes when running command "xfce4-popup-whiskermenu" via "Super L"
Can't get Realtek RTL8192EU 802.11b/g/n WLAN Adapter to work, maybe driver updating help?
My screen freezes after 5-10 mins from boot
Laptop hangs at boot up
Printer Canon iP-1980 isn't working
How to change the dependency libmysqlclient of phpMyAdmin to libmariadbclient
Is suspend / resume broken on manjaro as well?
Black screen after hp-uninstall
(i5-11400H, rtx 3050 TI) Laptop won't boot manjaro
No network connection even WiFi is working stable
(i5-11400H, rtx 3050 TI) Laptop won't boot manjaro
If I change my resolution?
Gnome 43 evolution no tray icon wayland
I keep breaking configs
Why does kate use so much cpu?
Surface Pro 3 Wifi stopped working once I updated my system
About the installation, failed to scan the disc. KDE and i3, xfce is OK.The newest stable version.卡在了扫描disc的过程。

Ca me rappelle les “RTFM” en réponse que je recevais à mes débuts dans les années 2000, demander de l’aide c’est bien et légitime mais en dernier recours en gros…oui ok mais quand on boot sur un écran noir demander de l’aide en premier recours c’est bien aussi, tout dépend de l’importance du cas en fait

It reminds me of the “RTFM” in response I received when I started in the 2000s, asking for help is good and legitimate but as a last resort basically…yes ok but when you boot on a black screen asking for help as a first resort is also good, it all depends on the importance of the case in fact

Moderator edit: Added English translation via Google Translate


Oui c’est légitime, mais l’idée est que bien souvent, la solution existe déjà, même pour des problèmes graves. :wink:

Après, je pense que dans la plupart des cas, quand la solution est déjà documentée, on continuera de simplement l’y lier. Si on lie ce tutoriel, c’est que l’utilisateur ne s’est vraiment pas foulé…

Yes it is legitimate, but the idea is that very often, the solution already exists, even for serious problems. :wink:

Afterwards, I think that in most cases, when the solution is already documented, we will continue to simply link it to it. If we link this tutorial, it is that the user has really not trodden…

Moderator edit: Added English translation via Google Translate

It is not that much comfortable to search from mobile device (also note that mobile internet connection may be not perfect to open many tabs in try to find solution for exact case) when you can’t boot your system and have no LiveCD to boot up from, so the importance is also a factor here.

Now this topic deserves to be linked to a user’s “please help”-described topics instead of “provide good information” thread as it is more general and links to “provide good info” thread also.

I think it is great defragmentation, consolidation, organization work done here to start to solve problems as by themselves and by providing well-described topics.
Thank you for [How to].
May be to made it to be wiki-post?

Further improvement ideas:

  1. (may be separate topic, which will be linked here): how to search a solution for the problem a user met.
  2. to post the problem description and solution which works for a user to make others to be able to find it.


True. It is not the simplest work to search, find, several times to try and to finally solve a problem.


May be we can pin this thread in sub-category instead of “How to provide good information” or along side with it?
Can’t find that option from within my user account.

:information_source: I reworked the tutorial in order to focus on the support part. The troubleshooting part has been moved to a separate guide: