Anbox in manjaro

hey i am using manjaro kde plasma linux i want to install Anbox and i follow some steps to install it but it’s not starting

i don’t know which steps i tried to install it bcz i am noob in linux and i know you need more info plz ask me and tell me how can run it and give me command to reinstall it and run

If you can’t manage to even keep track of your own attempts to install this, how is anyone to help you? There used to be an AUR package for this, however no longer seems to exist.

Here is a thread from 2020 which indicates someone has had some success in installing Anbox: [How do I] install Anbox on Manjaro; possibly using this Install Anbox on Manjaro Linux as a guide to install the snap version.

Beyond that, the following links will likely be beneficial for you:

Also, please use real words, and not made up abbreviations such as bcz and plz. This aims to be a professional forum, and not a social media chat room.



anbox is no longer developed as can be read here Can we say Anbox is no longer developed? · Issue #2116 · anbox/anbox · GitHub

You may have more success with waydroid

Remember !
Customs scripts from AUR requires Manjaro Linux unstable branch and a fully synced system

sudo pacman-mirrors -aS unstable && sudo pacman -Syu

Then build and install

pamac build waydroid

I recently tried to install anbox and it didn’t install so for that i install karnal 6.5 13- Manjaro headers and form that the problem starts , its only showing that manjaro is loading but it’s not opening i mean the screen get stuck on. Loading page

Linux headers doesn’t break your system

Custom packages from AUR may - especially anbox - anbox is EOL - remove everything

If you cannot reach the display manager (login screen) use TTY to reach a console mode.

Use CtrlAltF4 and login.

If that doesn’t do it - reboot to grub (hold down shift key during boot)

Press e on the highlighted entry - navigate to the end of the line starting with linux and the number 3 (three) - press F10 to boot and login.

Then cleanup your system.

sudo pacman -Rns anbox

Kernel is EOL - install linux66

sudo mhwd-kernel -i linux66
1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.