Audio systematically stops working a few seconds after startup

I have Manjaro Linux with KDE Plasma.

Audio had always worked as expected until today.
Suddenly I noticed that the audio wasn’t working, i.e. everything was silent.
The “Audio volume” widget shows “headphones” (I have external speakers connected to the output jack) as usual, and if I use the volume up/down keys, the volume bar shows on screen as expected, but there’s no sound. Muting and unmuting does nothing.

This was not after installing any software or doing anything audio-related.

So I restarted. Right after restart, audio was working.

However, it went silent again a few seconds later. And a couple of minutes later, the audio icon changed to the muted icon on its own. I can unmute and the icon changes, but audio never works.

I restarted again, and again the exact same thing. Audio works for the first few seconds or minutes then goes silent and then the tray icon changes to muted.

I tried unplugging the external speakers but it makes no difference.

Any idea?

I did install jack a few weeks ago, but I haven’t been using it since. I’m not starting it, I’m not using it.
The issues only started today.

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already :mag: for your problem in the forum ? (Wisdom lies in asking → listening → reading :wink: )