Stuck at "reached target graphical interface" when installing Manjaro

reached target graphical interface I am trying to install Manjaro, but this problem appears to me. I searched for it, but I can’t find a solution. I think this is because of the Nvidia Quadro card, but what is the solution?

Moderator edit: Removed blurry, unreadable image

check this first:

Firmware checklist for BIOS systems

  • :white_small_square: Use latest available firmware
  • :white_small_square: Disable EFI
  • :white_small_square: Disable RAID option
  • :white_small_square: Enable AHCI

Firmware checklist for EFI Systems

  • :white_small_square: Disable CSM (Legacy) boot
  • :white_small_square: Disable Secure Boot
  • :white_small_square: Enable AHCI
  • :white_small_square: Use latest available firmware
  • :white_small_square: Disable Optane Memory and Rapid Storage Technology (RST)
  • :white_small_square: Disable RAID option
  • :white_small_square: Disable Fast Boot (if unable to boot from USB)

use ventoy to flash the iso

Also, your capture is not readable…

There is no problem in BIOS I can install Kali Linux and POPOS But with Manjaro the installation freezes

I can’t take the picture because it appears and disappears quickly Installation freezes at “” reached target graphical interface " I can’t to install Manjaro

did you try booting with open source drivers?

Yes … boot with open source drivers

this looks like some bios issue… secure boot is disabled? is fastboot disabled from windows, and you may have it also in bios…
did you use ventoy to flash the iso?

  • balenaEtcher Flash iso usb
  • fast boot enable

disable fastboot and try again

I tried again but it didn’t work I think this problem is due to Nvidia Quadro :disappointed_relieved:

  • laptop: HP zbook g2 15 Core i7 4810mq Nvidia Quadro K610M

i dont think its because of nvidia, since you cant boot with open source too… its probably something in bios…
and for the third time try ventoy to flash the iso

No, it is not…

It has a integrated GPU: Intel® Core™ i7-4810MQ Prozessor

Therefore it should boot with the open source intel driver by default (if not changed at the UEFI)… However if other Distros work, I would rather think that the ISO is corrupt or the thumb drive.

I tried again but it didn’t work :broken_heart:

The iso is good

disabling fastboot worked for me. give it a try

I recall that this tool was not advised for Manjaro a while ago, but I’m not sure if that is still the case now.