Waydroid unable to connect to network

I installed waydroid from aur and it worked all well except that it can not find WLAN connections. No firewall is running on the host system.
OS: Manjaro Linux x86_64
Kernel: 6.6.10-1-MANJARO
DE: Plasma 5.27.10

Your title has nothing to do with your post. Make it make sense.
What firewall, where? In Manjaro? Did you install it? Enabled and started it?

Do you speak of a VM ?

You need to give way more information to get any useful help.

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already :mag: for your problem in the forum ? (Wisdom lies in asking → listening → reading :wink: )

Already solved.
Waydroid’s dependency dnsmasq uses port 53, which is occupied by cloudflare warp on my computer.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.