Stuck at Asus Boot logo

there is nothing you installed today, there is from yesterday when you installed bleachbit …
but this is probably the issue:

mhwd: /usr/lib/ version `GLIBC_2.36' not found (required by /usr/lib/

rerun update, probably you get the same error:
pacman-mirrors --fasttrack 5 && pacman -Syyu

1 Like

So what should I do once the command you’ve given me finishes run, should I try running my native Linux or what?

wait a moment, so the command worked without the glibc error? and it is actually running an update?

Yes it just finished

and no errors? was it succesfull?

Here I’ll give you the outputs to look at update output

well thats interesting…
now run again:
mhwd -l && mhwd -li


and output from:
inxi -G
the previous one showed that you dont have installed nvidia drivers…

I’m pretty sure thats because for the live USB I let it default run with open source drivers, my native Linux has the proprietary nvdia drivers, is that an issue?

but you posted the output from chroot so it was showing from the installation … chroot basically means you are inside your installation…
since you have proper drivers installed, there is no glibc error anymore, just reboot and see if you can boot into your installation

Also here inxi output

I mean alright, I’ll try it

it still shows nouveau … so try it and see if it works, if not we reinstall the drivers + kernel

Hey it works, I’m back in native

this is some linux trickery haha


Dude you’ve been a massive help, can’t thank you enough, I wanted to ask you actually, do you have any sort of recommendations on learning how to troubleshoot Linux like you did for me, I’ve been using Linux for a bit but I wouldn’t say I’d able to offer troubleshooting like you did for me


well this is some basic troubleshooting here …
most broken systems are because of interrupted system updates, which was probably the case here too …
issues like you had are most common and easily fixed, either by entering tty/chrooting, then reruning the update; or by reinstalling gpu drivers/kernels/grub
you can check the manjaro wiki, the arch wiki for some more info…

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.