Ruby-bundler: /usr/bin/bundle exists in filesystem

Still the same error as with the previous update:

error: failed to commit transaction (conflicting files)
ruby-bundler: /usr/bin/bundle exists in filesystem
Errors occurred, no packages were upgraded.

EDIT: Solved with the help of @zbe.

Have you heard of google? Do some work.

Thank you for the helpful reply.

This will help not only me, but all other users faced with the same problem.

1 Like

Nobody faces the same problem, because it is you and your inability to care for your system that caused it. And there is literally 1000 of posts of people asking “exists in filesystem” thing, with 1000 answers telling them the same thing.

Stop being lazy and entitled.


I know this is a passive aggressive sarcasm, but I only wish you well.

There are a couple of old topics about exists in filesystem and you didn’t let us know if you already searched for it, nor if you tried something if you did found something related.

Some more active members of the forum might consider it lazy just to post the error and no evidence that some investigation was done by the OP.

For future, might consider this:

So, in case you did not find the solution actually, for you “issue”, either go by
pamac update

or you go by
sudo pacman -Syyu --overwrite "*"

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.