XFCE freezes up w/arctic low!

Happy New Year ya’ll ! :heart_decoration: Can anyone please help us ? :frog:Manjaro XFCE worked great for over a year but started freezing up 2 days ago . As soon as the desktop picture loads up (30 seconds after) the mouse starts progressively becoming less responsive - until it quickly just freezes along with keyboard etc… So, there is not enough time to accomplished anything much on the terminal or in ‘manjaro settings manager’. The computer works fine with a LIVE USB of (for example) MX-Linux .
Pressing ‘esc’ during boot-up (GRUB) says the kernel is 5.15.145-1-MANJARO. Log-in works fine but soon (30 sec.) after the same old desktop photo loads, the mouse and keyboard are frozen. We tried to access the hard drive to recover data while running the LIVE USB OS (MX Linux) but access was denied because it asked for a password. (when there is no password on that hard drive?). We tried our XFCE Manjaro password but that did not work. How can we restore - repair Manjaro, or we would alternatively be happy even just getting the data from that computers hard drive somehow. (Lenovo Thinkcentre M81 desktop - 16GB Ram - CPU i3 - 3.1Ghz - 3MB )

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already :mag: for your problem in the forum ? (Wisdom lies in asking → listening → reading :wink: )

Is there enough space left on the disk?

If you tried to access your user data, the reason could be (lack of) permissions.
Not every distribution uses the same UID and/or GID by default
(usually it is 1000, but not always)

Try as root / with sudo.

Or the drive is encrypted - but you would probably know that … :grin:

Merci 4 Ur reply Nachlese :maple_leaf: The desktop disk is only 1/4 full . Could this problem have been caused by hot-plugging n iPhone or is this ‘older’ kernel not working with all the new updates ? The password requested by the MX Linux LIVE USB was not 1000, manjaro or free4me, it is demo. So, we could ‘authenticate’ access to the Manjaro OS hard drive by utilizing an MX Linux LIVE
USB and the password demo in order to extract all of our data from that desktop computer. Now we are in the GNU GRUB minimal BASH line editing screen wondering precisely how to update the kernel 5.15.145-1-MANJARO because apparently that is no longer a ‘recommended’ kernel in the Manjaro list of kernels ? Perhaps trying another kernel ‘might’ resolve this problem ? Only that one kernel 5.15.145-1-MANJARO is presently installed on this computer . Someone please do consider trying to help us see which command to type ? (We have searched around quite a bit online for answers but have not yet found one that works for us)

For accessing a problematic system

[HowTo] Resolve an unbootable Manjaro (black screen, login failed, cant boot, etc)

Mirrors and update

sudo pacman-mirrors -f && sudo pacman -Syu

mhwd-kernel to install kernel

sudo mhwd-kernel -i linux66

Alternatively if the above does not work, installing kernels through pacman:

sudo pacman -Syu linux66

Rebuild initram and update grub

sudo mkinitcpio -P 
sudo grub-mkconfig -o /boot/grub/grub.cfg

The essence of the first link @cscs posted is:
add a 3 to the kernel command line - then the display manager will not start, you’ll not land at the normal login screen but on a TTY instead (text only)
log in and proceed repairing it

Woah :watermelon: YES .:Fantastique:. und MERCI Nachlese! As this appears to be the info we need ***** Gonna try this manhana (when wide awake) und report any progress w/problemo :cherries:

Merci beaucoup :lotus:- we followed your directions but how do we get out of this TTY screen now and onto the graphical interface desktop or reboot the computer from this TTY screen (hi-hi)? :rosette: :cherry_blossom: :white_flower:

A reboot would be

systemctl reboot

Youpiee . . Thanks to your generous assistance Nachlese everything seems to be working fine again (running kernel 6.6.1 LTS) What an interesting adventure :bouquet: :wilted_flower: :rosette: :sunflower: while wishing you a wonderful day & more !

I’d suggest killing the autoupdate (pamac) service running in system monitor(Ksysguard) if you can get it running before your system freezes - that’s what I did when my system froze so I could Identify what process was causing the issue. Disabling the autoupdate leaves me feeling at little less safe but at least gives me a stable system.

Anyway that’s all I can offer in terms of help - usually the forum here is brilliant and very responsive.

Im glad it worked out.

Now that things are working you can also choose to try other kernels, optionally keeping a backup
(a common thought is to keep at least 1 known working LTS + something newer you are trying. So in your case … possibly 6.1 and 6.6 …)

As well as remove the older kernel if you no longer want it;

sudo mhwd-kernel -r linux515

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.