Crash and power off during upgrade. error: /boot/vmlinuz-61-x86_64 not found

Hi, I think I made a huge mistake. I tried tu run the update using
sudo pacman -Syu
And everything was going fine, but suddenly mu laptop crashed so I had to turn it off. Then when I turned itnon. It shows me this window:

Sorry if the output is in Spanish. At this point I understand that it can’t find the kernel but I had no idea what to do to fix it.

Moderator edit: Removed useless photo

What you’ll most likely need to do is chroot into your installed system by booting from a Live USB (preferably a current .ISO) then running:

manjaro-chroot -a

Check there’s enough disk space e.g.: df -h /
… if too full, you probably need to clear out your Pacman cache (and Pamac’s, if you use it).

Then re-run the upgrade from there (and re-install your chosen kernel if necessary; always best to also install an LTS one e.g. Linux66 if you haven’t already).

Don’t forget to close out of chroot when done!


This is for this specific case:


I tried this way as I use ext4:

sudo su -
manjaro-chroot -a
[ -f /var/lib/pacman/db.lck ] && rm -f /var/lib/pacman/db.lck

Everything just worked fine, until I ran:
pacman-mirrors -f && pacman -Syyu

Then I got a lot of errors:

<Remove me and paste terminal output here>

I ran the last command twice but got the same output, so I don’t know how to fix it.

Moderator edit: Removed photos of terminal output

I have seen the command
pacman-mirrors -f
fail before.

I’d suggest to use a different variant - have it use mirrors in a specific country
for example:
pacman-mirrors --country Germany

See here, for other variants.

Then follow it up with:
pacman -Syyu
pacman -Syu

Please do not take photos of your monitor. Instead, copy and paste terminal output here using preformatted text.

Please also see:


I tried as root ‘pacman-mirrors’ and got:
Pacman-mirrors version 4.24.0 Downloading status failed! Please check your network connection

I’m connected to wifi network at home
Tried wired connection but it doesn’t work

@Yochanan My bad! Sorry, I’m posting from the mobile phone. It won’t happen again.

There is no try, only do. :stuck_out_tongue_winking_eye: See Pacman-mirrors - Manjaro

Of course it failed, 4.24.0 is no longer on any mirror. The current version is 4.24.1-1.

1 Like

Thanks to everybody!
Finally it worked.
@Nachlese the error was due to internet connection. I had to connect to wifi before getting into chroot.

@Yochanan There is no try, only do. :stuck_out_tongue_winking_eye:

You’re right!
My pacman version is now 4.24.0

Thanks to everybody!

Did you mean pacman-mirrors? :thinking:

My bad again!
Yup, pacman-mirrors.
But my version is 4.24.0

pacman-mirrors --version                                         ✔ 
Version 4.24.0

Then you’re not up to date. Did you actually run the command in the wiki link I shared? I can see no one has clicked on the link thus far…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.