Problem after installing orca on my Manjaro kde

I was finding a voice keyboard.
… installed orca. Every time I plug in my laptop’s charger, a voice starts…
I checked my setting. Turned off the screen reader. Also, I have uninstalled useless ORCA. But the problem was not solved. Please help me…
See the screenshot. ibb. co /5Fhx6Hs

Have you rebooted since uninstalling orca?

Please edit your topic title to remove your cry for help.These are support forums, so we know you are asking for help. You are posting on the Manjaro Linux forums, so we know you are asking about Manjaro. You’ve posted in the #support:plasma section, so we know you need help with KDE.

Please see How to Post

Yeah. After rebooting, the problem was solved. Thanks for your reply.

It was likely still running when you uninstalled it, and thus kept on running from RAM afterwards.
It may have been possible to stop it manually, but rebooting ensured it was stopped at some point.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.