This system is impossible to access unless installed as a standalone

Almost was a new user – I tried this on my Raspberry Pi liked it and tried to install it onto my regular computer. It is impossible to run it from the Grub2Win bootloader without a special script that is misnamed – OK mistakes happen. When one tries to run the script, the machine will not take the admin password so the script cannot run. Of course, one can’t display the admin password because that might show if there IS actually a problem. Tried cutting and pasting the password. Still wrong. If you wish people to use the software step one is to get it to start. Since it’s this hard to even get onto the system, I’m sticking with Ubuntu since that actually boots. It doesn’t run some of the things that run on Manjaro, but it actually runs. This is truly too bad – what could have been a useful system turns into a hobby system.

All I understand is that something does not work as you think it should and you are not satisfied with that state of affairs. :man_shrugging:

1 Like

What script? Are you referring to mentioned here?

If you would like assistance, please provide more information.

From what I gather, when you tried to run sudo in Manjaro it was not accepting your password? Is that correct?

1 Like

Hi and welcome to the Forum :+1:

Help others to help you better by:

  1. Providing system info about your hardware by posting program output instead of describing your hardware.
  2. Use new lines when a sentence ends, so it is better readable and followable by others.
  3. If english is not your native language please see:
    • :us: :uk: English [HowTo] Become multi-language on internet
    • :tr: Türkçe [Nasıl] İnternette çok dilli olun
    • :de: Deutsch [Wie man] Werden Sie im Internet mehrsprachig
    • :fr: Français [Comment] Devenir multilingue sur internet
    • :es: Española [Cómo] Conviértete en multilenguaje en Internet
    • :cn: 中文 [如何] 成为互联网上的多语言
    • :it: Italiana [Come] Diventa multilingua su internet
    • :ru: русский язык [Как] Стать многоязычным в Интернете

Please read and follow all advice in this thread:


What are you trying to do exactly?
Run the Manjaro Live-ISO version manually on Micro$@$? :thinking:
That version is meant to be used only from a complete computer boot, not while running another operating system.

I have no information how to install any Linux version inside Micro$@$ as a virtual machine…

Linux, any version, is not just an app you can run stand-alone…
It is a complete operating system…

I changed the category and tags because your problem (as you described) is not related to what you had set them to…

So, if you don’t intend to post a hateness, but to reach help… What’s your exact question(s)?

Did you mean like enter password in terminal or Ctrl+Alt+F4 or something like that? Well, sudo password is never shown by default, but you actually enter it.