[HowTo] Post screenshots and links

Difficulty: ★☆☆☆☆

You’ve probably been sent here by a more experienced user because you cannot post links nor screenshots :sob: so please follow the simple instructions of this tutorial below to allow you to post both screenshots and links in any post and have a short explanation of why you can’t do this easily… :+1: :innocent:

If you’re reading this in response to a question, please click the green link above this text to bring you to the full unabridged text of the tutorial itself.

If you can read this line, you’re already where you’re supposed to be! :+1:

(Please click the ► to expand any of the below sections:)

On this forum here you need to have Trust Level 1 (=TL1) to be able to post screenshots and links in-line.

That's dumb! Why is that?

Well, that’s because on our old forum we got tons of screenshots of text, links to SPAM, PR0N and other things you don’t want on a forum, so all the new users are prohibited from posting links and pics because of a few bad actors. :sob:


How to post links:

  • Precede the link with a back tick ` and end it with another back tick like this:


  • That’s it! You now have a (non-clickable) link that the experts here can right-click on and open in a new tab.

How to post screenshots:

Please adhere to the following rules when posting a screenshot:

  1. Please, don’t post screenshots of text!
    1.1. Definitely don’t post screenshots of text!
    1.2. Even when posting screenshots of text is easier than posting text, only Rule 1. :arrow_up: applies! :innocent: :wink:
    1.3. Shooting a photo from your screen with your phone/digital camera is by definition a screenshot so Rule 1. :arrow_up: applies here as well! :stuck_out_tongue_winking_eye:

    Why the @#%* can't I post screenshots of text?

    It’s easy:

    • A picture doesn’t tell us if you’re using spaces or non-breaking spaces
    • you post a screenshot once, but it gets read many times
    • text makes it easier for all the people that are trying to help you to use some google-foo to help you without having to type the text that you did not type just once.
      So the really busy, really knowledgeable people see a screenshot of text and move onto the next question instead of helping you. :sob:
    • It costs the Manjaro Team a fraction of the $$$ to store text whereas full-size screenshots take up much more space (and thus $$$) :money_with_wings:
    • How to post text (I.E. from a terminal):
      • Edit your post
      • Type 3 backticks ```
      • Copy the text from the terminal
      • Paste it in your post below the 3 backticks
      • Type yet again 3 backticks
      • Continue typing normally if you need to type more text, so your post looks like this:
        My flux capacitor is discharging at an alarming rate!
        sudo flux-info
        --- FLUX 1.3.1 --------------------------------------------
        fluxacpi    = inactive 
        +++ Flux Capacitor Status: FLUX0
        /sys/class/power_supply/FLUX0/manufacturer                   = OEM
        /sys/class/power_supply/FLUX0/model_name                     = BTTF2
        /sys/class/power_supply/FLUX0/energy_full_design             =  10 [MegaCochranes]
        /sys/class/power_supply/FLUX0/energy_full                    =   9 [MegaCochranes]
        /sys/class/power_supply/FLUX0/energy_discharche              = 385 [KiloCochranes]
        +++ Flux Capacitor Features: Charge Thresholds and Recalibrate
        What should I do now?
  2. Only post screenshots when someone is asking you to post a screenshot!


    This one is easy: it’s much more efficient to be reading:
    When I’m going to System Settings Fonts Font Management, the fonts don’t render in the preview window.
    than to look at three huge screenshots! (Again: Please help us help you!) :+1:

    Exceptions: When does it make sense?
    • When you want to show a graphical error, describe it with text, thus making it searchable and then post a screenshot.
    • If a GUI element doesn’t have a text name or label.
  3. Please make a screenshot of the relevant portion of the screen only!
    (I.E.: don’t post a screenshot of the entire desktop to say that you have a minuscule button in the lower right edge of the screen that is turning red: take a screenshot of the relevant part only!) :innocent:

  4. Make your screen shot and save it locally

    How do I do that?

    That depends on your Desktop Environment: :stuck_out_tongue_winking_eye:

  5. Go to https://paste.pics/

  6. Click the Browse button

  7. Browse to your screenshot and click on it

  8. Press the Open button

  9. Copy the URL!
    (It’ll look like this: https://paste.pics/b03cd32463532de2ddfe4a1d82adc218)

  10. Paste this URL into your question / response using the methodology for posting links described above:


    (So please don’t forget to precede and end this URL with a ` )

That’s it! Thank you for your cooperation and understanding!


"Sorry, you can't include links in your posts."
How to build nvidia-340xx with linux511?
Cannot use link in my posts anymore : bug!
Please provide command to include custom EDID binary in init with mkinitcpio
New laptop, fresh Manjaro install, no sound
XFCE Panel Status Tray Menu Location
Application Launcher not responsive in certain regions on cursor hover
Searching about a way to translate KDE breath2 theme
I lost the original menu of manjaro (xfce)
Hardware error on boot using new hardware
Beginner question: Ext4 Partition is readonly
Keyboard shortcuts / hotkeys for brightness and volume stopped working, also cannot install anything from pamac
VPN connection not working after update
Can't see and can't add notification area plug-in
Terminal glitching and not displaying correctly
App can be launched via terminal but isn't listed with other applications
Screen flickering
Wifi won't work
Weird line above window showing desktop behind
Wifi is slow on manjaro gnome latest edition
PC crash when using controller
Can't connect wifi
Memory leak with KDE & Kdenlive
High disk I/O in kworker
Can we please add the linux-hardened kernel to the repos?
After re installing and updating my manjaro, I am not able to configure my HP Officejet 4630 printer
Installer Bug in Manjaro KDE-dev-20.2.1-unstable-210215-linux59
Problem mit AUR und manueller Instalation
Can't continue the installation in the partition step
Why do I can not upload images here?
Manjaro startet nicht nach Installation
Kwalletmanager, do i need it?
Sorry, you can't embed media items in a post
ERROR: Unable to load the 'nvidia-drm' kernel module - installing Nvidia drivers help
Not able to move files on network share
What are the most common questions (FAQ) in forum
Limited replies for new user
[Stable Update] 2020-08-28 - Kernels, Systemd, PAM, PAMBASE, KDE-git, Deepin, Pamac, Nvidia 450.66, LibreOffice 7.0
Bluetooth devices not working
Some application buttons do not work
Welcome and introduce yourself - 2020
"Sorry, you can't include links in your posts."
NetworkManager not working after Windows Update
Snap's interfaces configuration
MuseScore3 -- Can't click 'OK' in Preferences
Nicotine+ not opening since last general update
Dual DP LG ultrafine 5k display sync issues
Boot stuck after update
[Stable Update] 2020-09-08 - Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin
No default controller available - Bluetooth
What are the requisites to TL2?
How to use color emojis? Or, how to set an order of preference for color emojis?
[Stable Update] 2020-09-11 - Kernels, Gnome 3.36.6, MHWD, Pamac, VirtualBox
Manjaro 20.08 latest update breaks wifi in Pinebook OG
[SOLVED] Display Manager stopped working after package update
Manjaro 20.1 64-bit "Mikah" and Perfect-Privacy VPN
Ugly Notifications after update
Dual boot doesnt work
Remove username and settings icon from the top of the menu
No sound over hdmi after last update
Problema con bootloader
Washed out recording output with Nvidia and KDE plasma
No sound over hdmi after last update
Crashing Randomly During Idle After Last Update?
Youtube fullscreen problem on Firefox 80.0.1
Drivers of my Wi-Fi not added to manjaro dde
Thunderbird window size issue
Timed out waiting for device disk, dependency failed, and emergency mode
Keyboard Layout Constantly Reverting
Window Decorations drawing a thin border when no border selected
Wrong passord when I try to download some apps
Steam crashes proton games while heroic and pure wine doesn't
Black SOD off Live USB
My system freeze since last update
Sorry, you can’t embed media items in a post
Sorry, you can’t embed media items in a post
Installation does not start
External and Bluetooth microphone not detected
Issue with Audio output Only available choice is Dummy output please help
Prevent taskbar from flashing and popping up when application launches new window
Very Interesting Problem with Manjaro 20.1
HP Envy x360 13-ar0022nn AMD Ryzen 5 3500U sound problem
SDL not rendering window
KDE Manjaro zoomed in, unusable
I have samba failure message but it does work (ish)
How to Install VPN Secure Me on Manjaro KDE
Intermittent sound
"Failed to add printer" promt on one pc, but can add network printer on other pc
Manjaro Neon Red Dragons Wallpaper?
Battery icon is constantly in charging mode
Missing navigation icons on some apps
A secondary connection of the base connection failed
Sleep and hibernate not working in HP pavilion dv6
Add printer the driverless way like debian 11
No images and links? What gives?
Installing nvidia drivers on manjaro gnome
Horizontal Flickering Which worsens under certain conditions
Major screen corruption/sync issues with non-free NVIDIA driver
Cannot Run games on lutris
Cannot add pictures in forum post
Partition tables changed by Windows (LUKS)
Manjaro Neon Red Dragons Wallpaper?
System keeps freezing
Shutdown Laptop after failed login attempts (and fall back to LUKS)
Graphical issues on pure Qt applications when setting global scale above 100%
Steam font too small
No option to blank screen when lid is closed in gnome
Realtek TP link wn-722n
Network drivers MHWDCONFIG is invalid and empty
Changing volume too fast causes system restart
Apps using both alsa and pulseaudio, headless and multi-user desktop
Problem with starting the system, stuck in screen
[PinePhone] Community Edition with Manjaro Phosh
Calendar events in gnome shell overlap with world time
Problem with the mouse cursor
Screen tearing in Firefox fullscreen Youtube videos
Audio output from headphone but not speaker
Installing nvidia drivers on manjaro gnome
Manjaro installation on an existing encrypted partition
Microphone available but no sound detected
Nvidia driver is not working
Files *sig in /var/lib/pacman/sync
Change Alt+Tab behavior from switching windows to switching applications
Bluetooth Headset profile switches from "HSP/HFP" to "off" after ending a call
Weird Screen After Waking up from sleep mode
Xfce not storing settings after reboot? (keyboard layout, keyboard shortcuts, panel plugins, panel sub-settings, etc)
Intermittent green hue
How to make youtube faster
Ads pop-up appears when starting Manjaro
Rockpro64 no ethernet after update
Yakuake display problem - changes size every now and then, sometimes cut off
Wallpapers by Lunix
Manjaro not recognising/unable to partition M.2 ssd (trying to dual boot with windows)
Stuck on /dev/sda1 clean, files, blocks
Brave browser installed from official repo does not have proper icon
Why I cannot post links?
Stuck at “/dev/nvme01p7: clean, … files, …blocks” after installing optimus manager
Weird boot screen after last update
Dev/sda2: clean **/** files **/** Blocks”
Can't find option to activate AUR packages anymore
Screen resolution not proposed
I insert usb and Manjaro crashes
Mediatek MT7921e wifi driver issue
No GUI or desktop display on boot after uninstalling lightdm
The text in the files turns into “@@@@@@@@@@@@@@@@@”
Computer randomly restarts, regardless of OS
Wi-Fi problem since the last update
Display Corruption with RX 580
Firefox appearance and VLC not playing
New to Manjaro and help needed for some issues
Help with the Archwiki process for 15are05 Elantech touchpad fix
Screen bugging when waking up from sleep mode on iMac
Standard program assignment issue
Fresh install with local build of ungoogled-chromium
Jumpy mouse scroll in XFCE
System fonts unreadable ( pamac) and browsers
[Continuation] from how to install huion driver
Low speed of network using Wifi connection
Update manjaro failed
Manjaro black screen after log in on KDE
Can't post links or inxi output
How to Install xDebug?
Errors when I update
[HowTo] bulletproof your personal effects (save your stuff!)
Trying out Manjaro for the first time on a laptop: The trackpads doesn't work
Lightdm core dump, only tty
Full system freezes
Visual glitch issue while using apps!
Taskbar chrome shortcut (apps) icons change back to google-chrome's on loading
Wifi problem on fresh installation
Linux - Thunar folder icon
Manjaro on Pine64+ mini board same as pine64 LTS
Missing window border on some flatpak apps
AMD and HyperX Cloud Flight S
Plasma Workspace - Unknown application folder
Xrdp and polkit
Unable to boot from M.2 NVMe
Cannot format hard drive, SMART says it is ok
PgAdmin Stuck at ```starting pgAdmin4 server```
Can't use wifi adapter
Need Help Updating GPU driver
Can't interact with UI after changing brightness
Error activating XKB configuration - Cinnamon 4.8.6
How to connect 2 external Screens using USB-C Hub?
Monitor via type-c
Install Manjaro on VMWare Fling
Application opens but on clicking not able to access
Non-auto ownership of HDD's
Why do texts in system settings get distorted while scrolling?
Issues with vfs_cache_pressure
A desktop layout changer similar to FerenOS
Manjaro freezes while boot
Midnight Commander ( mc ) does not show files in ~/Bilder
Qt apps not become dark
Manjaro (and other Arch Linux distros) doesnt boot
AppImage not working - App opens for around 2-3 seconds the closes
Screen flickering ASUS TUF Gaming F15
Unable to boot into manjaro through grub
Sound not working, not in any distro, only in Windows. Tried basically everything
Barcode scanner USB not work
AUR database sync error
HP Elite Presenter Mouse not being found
Whisker Menu reset when installation aborted
Speaker & Headphones not detected by Manjaro
Stuck on graphical interface
Why do you disallow trust 1 users to post links and screenshots?
Mouser pointer is disappearing when i use apps in full window mode
First login fail with Gnome Extension enabled
Cant update bios (UEFI) on ThinkPad P14s Gen 1 with fwupdmgr
Enabling virtual keyboard on SSDM Login Screen without login
Intel integrated Graphics driver lagging and slow on Gnome / Wayland
Punctuation keys don't work
Network problem
Modify mouse bindings
Fonts in websites
Can't install application through AUR
GPU fan too low for my taste. Is something wrong?
Hard crashing after AMD GPU Passthrough
What happened to Manjaro homepage?
Panel icons on the left side of the panel XFCE
WiFi - Connect to mobile hotspot (away from home! I need the computer to work)
OBS Studio: Questions About CPU Usage and Nvidia Frame Buffer Capture (NVFBC)
KDE Dolphin is very slow at directory navigation after last update to 21.08.1
OBS Studio: Questions About CPU Usage and Nvidia Frame Buffer Capture (NVFBC)
Trying to run a .deb package on manjaro
Authentication password failure logging on
Wifi password not given/recognized
Black / blank screen booting Manjaro ISO
Failed to Start Light Display Manager Error
Panasonic CF-SX2 Laptop - No Audio From Speakers
Graphics Issue After Updating Manjaro
Grey screen - No login prompt
On login no available network connections showing
Speaker shows up after headphones are plugged in
Can't launch Alacritty and Console gives error
Trying to install manjaro and get stuck on [OK] Reached target Graphical Interface
Arranque Dual con Windows - No arranca Manjaro
Kernel patch for bluetooth headset to work
Welcome and introduce yourself - 2022
Internal microphone shows as (unplugged) and speakers don't get detected
2 USB sticks not showing up
High RAM consumption when playing DX12 games with Nvidia 470.57.02
Boots to black screen after GPU pass through config
Hplip does not look for printers, and also the kde setting cannot use the proprietary driver and filter
Failing to boot
Monitor screen chooser appears many times while charging the notebook battery
OpenGL not working after system update
Monitor timeout
Discrepancy between pacman-mirrors -i and https://repo.manjaro.org/?
Abd: command not found
I am getting this error on my dualboot windows and manjaro
Firefox glitched new window
Lenovo Laptop touchpad not found
NOPASSWD not working
Strips and streak on monitor
Why refresh rate drops to 30Hz?
Influxdb-cli installation in manjaro
Touchpad not working out of the box
Mac Wi-fi issue
How can I add Cisco server to KDE Manjaro?
Failing to build manjaro kernel (Error 139)
No wifi on manjaro
"Failed to start Load Kernel Modules"
Zooming in causes display to render incorrectly
Kernel affects mousepad
Como proporcionar informacion adecuadamente
Make cant find files located inside same directory
Display configuration snap
KMail and KOrganiser issue after last update
How can i make my headphones be detected and used automatically?
Login screen always opens on external monitor
How to do screenshots when PrtSc doesn't work?
HP Pavillion DV6-7029wm Keyboard Layout
Connection to HDMI make the system freezing
No hardware accelerated video playback on Intel Iris 6100 (Macbook Pro 2015)
How do get graceful retry for bad/wrong password entry at disk decryption during boot?
Can't run proton games
Bluetooth not working: not default controller available
Kodi locking up on opening
Firefox is already running, but is not responding
Manjaro xfce default theme issue in matplotlib figure
Video not working in all browser
DNI electrónico de España
Is this a correct way to add DNS?
Motherboard's included audio is not recognized
Open file dialog box won't display text characters properly, empty square boxes
Wired shadow line
Installation de l'environnement MATE
Help for Chinese fonts
Kernels installed in /boot and /boot/efi, grub shows only kernels in /boot/efi
Nvidia and Vulkan in Manjaro
Mouse that freezes
Headphones not recognized on startup
Usb drive detected but doesn't show up in /devusb
Cant play Eve-Online
PC no longer boots
Unable to mount second drive with intel optane
Microphone includes system sounds
Some desktop effect animations not playing
Manjaro - Feedback - some issues
I cant install linux
Webcam logitech 720p stopped working
Pamac manager AUR problem: unable to build
A compilation of issues that I am having/had with Manjaro
System does not fully support snapd
WiFi not working after suspending properly
Manjaro Boot fails on RIP:0010
Laptop does not resume after suspend from battery
Wayland - Google sheet Scrolling issues with TouchPad
System read-only
Manjaro-pipewire should give option in choosing media session
System freeze and crash
PDF writer in Manjaro
How to improve stability in Manjaro?
Mhwd unable of finding the intel graphics card
The samba shared folders show up empty
The connection is slow
Very long firmware boot time
Stylus is curser?
Trigger launcher on second screen but launch it on primary
Screenshot sharing window while using different Screenshot tool
How to install a new disk?
Anyone installed on AMD A9-9420 machine?
Stuck on clean when booting with 2 monitors
Can't boot since system update .Failed to start Load Kernel Modules
Xfce4 startx doesn't work, while startxfce4 does work
Updated system, the next day proton games dont start
Frequent wifi disconnects after updating to 21.2.3
Cannot type foregn characters in terminal
Wifi is not working on fresh install
Waiting for system process: systemd-udevd
Last updates. Primus (Bumblebee) and Civ6 (Steam)
[HowTo] Provide System Information
No x11 login after full update
[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa
Keyboard "super" (windows key) key turns black screen
Second monitor in Manjaro KDE
Manjaro suddenly not booting
Geary Does Not Update Emails
USB broken after last update
Troubleshooting my graphics drivers
Latte Dock very buggy and not working
Any possible fix to bluetooth dongle workaround error?
Icons are rearranging themselves after each reboot
No image on the second monitor when the nvidia driver is set,
Bluetooth Lautsprecher plötzlich unsichtbar
Inactive sound card
[Testing Update] 2021-11-27 - Kernels, ICU 70.1, Virtualbox 6.1.30, LibreOffice 7.2.3
I'm not really sure how to fix problem with my GPUs
How to set visualizer as background wallpaper in 'icons only task bar '
System lag and slow rendering on both primary and external monitors when run on NVIDIA card
Trouble seeing the internet on my mac
XFCE Panel Status Tray Menu Location, still unresolved
Yakuake does not work in the new version of the system
Mediatek WI-FI mt7921
Setting timeout for bluetooth controller
Ssh does not work, but putty does?
File Transfers Slow Using Manjaro KDE Linux Compared To Windows
Manjaro not showing login icon after latest update
VeraCrypt won't show my encrypted USB drive
Network interfaces - info center only shows lo interfaces
Airpods pro low volume (applied fix but needs re-pairing)
[Add Mirror] New mirror in South Korea
Intermittent Internet Access
Gnome Display Manager Doesn’t Start
KDE plasma not launching after installing Nvidia proprietary driver
/@/boot/vmlinuz-5.10-x86_64’ not found
Buggy wifi in Manjaro KDE
Computer/manjaro not picking up webcam on laptop, have tried kamoso and guvcview
Not able to reset root password
How can run vpn-unlimited?
Manjaro without grub?!
New Install, dual display but not working correctly
Prompted with a file cleaning command when trying to boot?
Login doesn't work after waking up from suspend manjaro Qonos version
Second Monitor problem
Unable to boot back to windows and error while installing Manjaro
Unknown File system, entering resume mode
MPV: VT_GETMODE failed: Inappropriate ioctl for device. Failed to setup EGL
Second Monitor gone after initial setup from bootable pendrive
Pc not booting [input not supported]
How to turn on Bluetooth on Manjaro?
CPU frequently rises to 100% and keeps slowing down
Can't suspend or hibernate system
Blue screen flashes with Manjaro KDE
Black screen after booting and logging in
Suspend problems with LPSS on Alder Lake CPU
Password of the user only works for initial log in and then it changes
Stuck in fsck after update
WiFi is delayed in KDE
System freezes when using prime
Noob Trying Manjaro - Broadcom BCM43142 Wifi Not Working
Weird Screen after plugging in charger on low battery
XFCE Status Tray Items single click open
Very low resolution in gtk applications on KDE
WiFi suddenly gets slow / after reconnect its fast again
Sound Issue - Dummy Output
Sound Issue - Dummy Output
Issues with QGeeM USB 3.0 adapter
New user, stuck in bios after trying to install Nvidia drivers
New user, stuck in bios after trying to install Nvidia drivers
New user, stuck in bios after trying to install Nvidia drivers
System mouse and Bluetooth do not work
Intel Wifi card is not detected after Suspend crash (manjaro windows 10 dual boot)
Black Kde Screen
Fslint-gui searches do not work
No Wifi Connenctions Available
Wired Connection Keeps Deactivating
Icons for certain programs not appearing after install in the KDE menu
Keyboard key (layout) issues - Coolermaster Devastator 3
Gnome Shell doesn't start sometimes
Error while unzipping a file. "failed to make - directory"
Resolution for 2nd Monitor via HDMI
Black screen when playing Garry's Mod
GUI login fails for new installation
Internet Connection breaks up regularly
Nvidia-smi: no devices were found
Dual GPU not working
CUPS: Unable to create PPD file
Audio crackles when changing volume (Pulseaudio)
No Mic Input from my G935
Attempting to reinstall Manjaro on an existing dual boot setup (Manjaro/Windows). Please help to clarify my doubts
PCM2902 Audio Codec USB mic not working
Unable to connect to wifi after update. Ethernet works fine
Laptop cpu is overheating
Red curtain of death after battery died
I can't close my computer
Problem with the graphics in Manjaro of my laptop lenovo z50
Keyboard not working on Asus Vivobook S 15 OLED K3502ZA
Lost Wifi Capabilities overnight
Is my cpu that bad
Screen Brightness Changing Randomly
Tweak Manjaro to run faster than WIN10
A faliure occurred when I try to install chromium-wayland-vaapi
Color management
Only an external monitor is detected on Laptop after Update (NVIDIA)
Slow graphics issues after update 2022/06/12. Perhaps NVIDIA driver related
My laptop only loading but not screen on
Sound not working Only Dummy output
Did brightness depends from graphics cards?
My laptop's ui is way too small
I can't execute prime-run
Bluetooth adapter not found problem
Cant put Scale in 200%
Need some help updating the OS and Uninstalling an app
Four applications stopped working
Media keys on lenovo keyboard SK-8823 stopped working
Serious wifi issues
VIM3 Manjaro 22 - Just Stops
Wine is not working on Manjaro linux KDE Plasma
System frequent freezes
Games freezes mid game along with display and few applications
Screen Rendering issue
Monitor not detected anymore after system/packages update
After installation I can only see one partition and its a read only
Cannot connect using bluetooth after swapping motherboard
Unable to write to non-system drives
Multiple Issues when installing manjaro with KDE Plasma as Dual Boot
Stable update is breaking my wireless connection
No wifi since change to iwctl
(given up for now) Need assistance with Nvidia Multihead monitor config
Team Viewer / Anydesk problems
Mouse and keyboard not responding on laptop
System won't start after Manjaro update
NetworkManager: no secrets: No agents were available for this request
No wifi available on plasma kde
Can't connect to wifi
Second Partition filling up Root Partition
Over 250GB available BUT not enough space error
Matlab install issues
Buzzing noise from speakers when using external sound card
Manjaro GNOME, "Activities" not response at initial, after search something works again
Lutris and GPU drivers
Manjaro loads the graphical installer but freezes within the first second
Laptop doesn't conect to wifi after suspending
Battery status and icon missing
Manjaro won't boot after update, Nvidia problems
Cannot connect to LAN/Wifi after system wakes from suspended state
Windows Manjaro and grub boot fail
My dgpu is recognized on vulkan games but aint recognized on opengl
Can't boot when the power cable is not plugged in
How to make TP-Link Archer T3U work?
ProtonVPN " Unknown error occurred"
GNOME 42 broke my Bluetooth
Wirelesss mouse not working
Bug after update
Since Stable update 2022-07-18 & 2022-07-12, my system has high IO lag for first operations
Wifi Device not found
How to put my desktop on windows-like sleep mode?
Trying to get my GPU to work
Black screen after latest update on linux 515
Fans keep spinning for no apparent reason
Unable to respond to a message
ELAN Touchpad not working in KDE
Dual display mixed up with last update - Same ID
Brightness at 100 but screen is very dim
Chromium file dialog is not using the default file manager (revisited)
[HowTo] Improve hybrid NVIDIA graphics performance on GNOME
Not booting after an update (getting stuck/frozen at /dev/nvme0n1p2 clean ... files, x/x blocks))
Freecad UI broken
My rtl8812au isnt working
Restart instead of shutdown manjaro
Wlan Stick Support
Support Kde plasma. please)
Black bar in desktop(Reboot not removing it)
Control Keys Not Working
Wifi disapeared after downgrading the kernel
XFCE Bluetooth drivers
Stuck on clean... files... blocks on boot
Pamac has fewer packages to update than CLI pacman
Calamares fails due to error concerning the EFI
Fails to install bootloader
Kernel panic after update 2022-11-14
Error when install barracudavpn client
Kwin_x11 use 99% of cpu
LUKS encrypted install fails to boot (grub) after update
Dual monitor - acting like a single monitor
Keyboard not working on Asus Vivobook S 15 OLED K3502ZA
My camera drivers not working
Problems using dual monitors in Manjaro
Windows 10 does not boot after installing Manjaro
Cybereason icon just appeared on status bar
[HowTo] Request support
Disabling touch pad does nothing. Stays active
ZFS, accessing harddrives
Broadcom 4360 wifi issue on MacBook Air 2013
Apps Locking Up
The longest surviving rolling installation of Manjaro? (a contest of sorts :)) )
Grub is not working on boot
Where to report malware?
WiFi on my HP laptop is very slow and ocasionally drops out
How to solve occasionally getting logged out and black screen appears. I can log into it but GUI doesn't show up only in terminal
Not able to access other hdd partitions
Manjaro froze to black screen
Resolution sometimes gets set to 1024x768
ERROR: A failure occurred in build()
Broadcom Wifi Driver missing after Kernel 6.0 update
Error when installing hydra
Newbie hardware issues
Unable to bring up the WiFi up after upgrading to 5.19 kernel
Luks encrypted root partition won't boot
External devices won't mount
GTX 960 DP output not working properly on latest proprietary driver
Wifi problems after latest testing updates
Recovery from kernel update failure
Problem with shutting down/rebooting
Manjaro fail to install
Unable to boot to manjaro (complete noob) been using it for a 3 months and out of nowhere this shows up
Toolbar battery icon colour missing?
Hi, I have a notification by 493 updates, and when a try it, the system says, "Fallo al preparar la transacción, base de datos no valida o dañada"
New Broadcom board slow wifi
Problem is: No WiFi adapter found
Severe problems in Manjaro KDE on a laptop
Slow start up/boot time
My computer doesn't boot up
Plasma cannot start after solve NVIDIA drivers
Wine doesn't start application
Need help with the graphics driver
[Realtek RTL8111/8168/8411] Can't see wifi connections after manjaro installation
SSH client side connection error
Manjaro is „slow“ and how to know if i shall download the new kernel
Manjaro not booting after fresh dual boot installation
Manjaro is „slow“ and how to know if i shall download the new kernel
KDE Plasma 5.26.3 Frameworks version 5.99.0 - missing application & System tray icons - fresh install
Slow boot times on Manjaro Kde
Manjaro is „slow“ and how to know if i shall download the new kernel
Boot options that I add are removed on restart
Minimized apps just disappear
I3wm first install no audio
My Manjaro won't boot anymore and I get this message: error file /boot/vmlinuz-6.0-x86_64 not found
Some RAM Problem using kde plasma
WiFi Driver Gets Removed After Every Update
After update, my external monitor doesn't get signal
I cannot get Manjaro LIVE CD to boot
How to increase the system-tray space among icons?
Network usb adapter not working even after installiing rtl8188gu-dkms-git
Password sometimes wrong
Disk full - how to find out why?
I Can't update nordpass-bin
MSI Modern 14 with Ryzen 5 4500U touchpad detected but not working
What is the recommended way of starting an app after log-in?
Rendering issues with Times New Roman and diacritics
Changing right-aligned Task Manager icon size
Virtualbox transparency issue
Can't enable bluetooth - Manjaro XFCE dual-boot with Windows 11
Desktop environment does not start on load. I have to run startx every time
Odd booting Behaviour/Boot Lottery On HP Elitebook 735
Can't get past splash screen on live usb
Linux keeps turning screen off after a couple of seconds, it's like a loop, go to the post 6 and look for the video link
Manjaro XFCE suddenly freezes after last update
Manjaro stuck on boot screen
Wifi dongle halts the system
I'm trying to configure a new wifi adapter and it came with a cd to install the driver and I can't seem to get it to run the cd
Grub showing multiple instances of Manjaro all on same drive
Nvidia dGPU not recognised by the bios and the OS (X13 2021, Manjaro (Sway) , Kernel 6.04)
Realtek RTL8188FTV 802.11b/g/n 1T1R 2.4G WLAN Adapter type: USB no Wi-Fi adaptor found
Wifi Card not showing up in system after rebooting cant activate special wifi on touch button on laptop
Error download visual studio code
GNOME Manjaro no sound at all
Steam - disk read error
I can't start tor
Manjaro stuck at 60hz
Can't load graphical environment after (stupidly) removing linux519-nvidia, as it was preventing the OS update. Can't reinstall it because it 'does not exist' anymore
Cinnamon Desktop Forgets Display Settings
Sshd not starting after update
How to disable annoying pop-up when arranging desktop icons?
Conan Exiles doesn't work anymore
Manjaro doesn't recognize both bluetooth and wifi on chipset b650 ryzen9 7950x/
Laptop's performances are low considering that it's running Manjaro
Network issue , When wifi and bluetooth simultaneously connected
Slow boot time/restart
ASUS AMD Radeon R9 290 OC Vertical stripes and freezing(elpida memory)
Headset only available for one account at a time
Can't open a file with default wine application by double clicking
Kernel5.14 rc6 - ath11k on QCA6390 regression - mhi probe failure
Screen going crazy - (hue and saturation?) post installation
[2021-02-09 update] Black screen after login
2 displays problem
Night light not working since last update - Manjaro GNOME - Testing Branch
Lag after installing WIFI drivers?
Raze crashes on manjaro

A post was split to a new topic: How do I write in these button-like boxes?

All replies from 2020-08-28 → 2021-09-22 have been deleted to keep things clean here for new users.

  • If you want to provide feed-back to improve the tutorial, please do this here.
  • If you have trouble making and posting screenshots, please go here: #support