Very low resolution in gtk applications on KDE

I really doesn’t know what’s this?!
I’ve installed gtk3-classsic package and eveything was just fine after I reboot this proplem occured
it’s probably not related to gtk3-classic but it’s the only change i did so I mention it
I can’t upload a photo or put a link


So everything works … then you install a package … then you dont like the outcome…

Why not uninstall/replace that package?

I had to mention that I alrealdy uninstall the package and tried to reinstall most of gtk base packages
nothing help

So wait … you uninstalled your gtk frameworks package (gtk3-classic), along with a bunch of other stuff I assume, and then guessed at what you needed to reinstall afterwards?

I really think gtk3-classic is not the problem at all
eveything was okay after I installed it
it’s the first time I see somthing like that
how can gtk3-classic affect resolution at frest place?

What I am trying to understand is what you removed, replaced, lost, etc.

gtk3 is a pretty core thing, especially for a … gtk3 desktop (oops you are on KDE, which is not a gtk desktop … the gnome and gtk tags above got me quick-confused) … if you removed it, and then added ~some~ stuff back … I can only guess at what state your system is in.

no i didn’t remove anything that produce this issue
it happend first then I tried to remove gtk3-classic thinking that it’s the cuse of the problem