Can't launch Alacritty and Console gives error

Hello people, I updated Manjaro Gnome and by some reason… you guys switched from Bash to Zsh in some moment, then I was kind of lost, tried to customize it with oh-my-zsh and it went worse… now I can’t even launch Alacritty or the Gnome-Console

I get this on top of the Gnome-Terminal (since Alacritty doesn’t even launch)

There was an error creating the child process for this terminal

Failed to execute child process “zsh”: Failed to execve: Permission denied

It then shows me “Preferences” and “Relaunch” but nothing is useful.

I tried so many stuff I am worse than when I started, sometimes I delete config folders and seems to work only to later show me the same problem.

The PC is this one:

I tried checking obviously when I make it work:

chsh -l
chsh -s /urs/share/bash

It never works… also I am not sure if the list is really updated, I mean, I can edit it with

gedit /etc/shells

But that isn’t a lot of help, also for some reason with the root I was able to set it to bash at some point, but I thought “Ok, let’s accept this move from Manjaro to Zsh”

I read so many guides about Zsh, Oh-My-Zhs and installed/uninstalled that I am thinking of simply formatting the PC at this point

Can someone please help me telling me what to do, and what not to do, so I can try it and post here the results? I noticed sometimes the changes seem to work and oh-my-zsh is working only to reboot and see the same error again:

chsh -s /urs/share/bash

good path is /usr/bin/bash

Ok, I will take it into account when trying more stuff but I want now to finally set zsh as the distro is trying to standarize, I forgot to put here the ~/.zshrc file:

 Source manjaro-zsh-configuration
if [[ -e /usr/share/zsh/manjaro-zsh-config ]]; then
  source /usr/share/zsh/manjaro-zsh-config
 Use manjaro zsh prompt
if [[ -e /usr/share/zsh/manjaro-zsh-prompt ]]; then
  source /usr/share/zsh/manjaro-zsh-prompt

Ok, so I kept searching and found that I could change the command to run the Terminal, then I used the one I knew was going to work and it did BUT the original problem stays the same, since it seems to NOT BE zsh where it should (or the system isn’t opening it)

But again, if I try to “make it right” I can’t change for my user the shell, always rejected:

Please read this:

Especially this bit:

Thank you for your cooperation!