[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa

470xx drivers should work. Version you’re running is outdated.

1 Like

Not to mention it is not provided by Manjaro since VERY long time (and it was 465 so… yeah there’s that too)

Also as usual, the problem and solution, please people stop not reading them before reporting issues…, exactly what I talked about in the post right before this one…

I think it’s happening either as part of suspend or the resume after.

You can press Shift while booting to show the grub menu

1 Like

Having trouble with this bug, which kills the whole workflow.
(can not add links here…)
Issue #4751 and #4764 on gnome-shell on gitlab(dot)gnome(dot)org

Please update this on manjaro, as soon the mentioned bug is fixed

Hi @41a, and welcome!

Please see [HowTo] post screenshots and links - Contributions / Tutorials - Manjaro Linux Forum and edit your post(s) accordingly.

What is the ISO’s default kernel, will the official 21.2 use Linux 5.15?

Yes, 5.15 because it will be the latest LTS Kernel

1 Like

thank you. Was this an intentional change?

Ah, didn’t know that was necessary. It works now. Perfect update. Thanks :slight_smile:

My grub menu always shows because I dual boot with windows. I believe the default behaviour is the grub menu is always hidden if you only have one OS installed, this can be changed though:

in /etc/default/grub change:





sudo update-grub

See GNU GRUB Manual 2.06: Simple configuration for more information

After upgrading my Logitech MX Master didn’t worked anymore. According to this reddit post this is due to changes in bluez. Therefore the mouse cannot connect to the computer. Possible solution could be to downgrade bluez.

From reddit post: pacman -U https://archive.archlinux.org/packages/b/bluez/bluez-5.56-2-x86_64.pkg.tar.zst

1 Like

Hello there,
After last Upgrade I expiriance in gnome desktop problems with my task bar. Icons seems to be duplicated and hidden, what the taskbar expands with black symbols. You can see here: At the black part of the bar, I can click and the icons will react, but I cant see them:

I already tried to delete ~/.config/dconf/user .
That reset my desktop but the error appears again. If I start a new session, reboot, logout etc everything is normal. But some time it happens again.
That is since the upgrade.

Any Ideas?

Thank you very much.

All sorted now, thanks for the assistance.


Help much appreciated.

Thanks! After removing the other display and adding the Standard space sRGB the colors are back to normal.

1 Like

Updated from Pamac. Went over well. Had to switch from 5.13 to 5.10 in GRUB because I lose sound with 5.13, but that is an old issue and there’s already a thread for it (unsolved, though, maybe it would be better to use a newer kernel, but I never got round to cracking this issue).

I use Plasma and I think my scroll bars got a bit bigger, too, as some have already mentioned.

I tried this and restarted, but it didn’t change the scroll bars:

I think I can get used to the big scroll bars, but I’d be grateful if anybody had another piece of advice.

Are there any risks to running rm -rf ~/.cache/*? What happens if the cache is cleared?

Anyone else’s keyboard shortcuts broken? My Super key shortcuts for tiling windows to the left or right, plus screenshot shortcuts don’t work. This happened after the update came out.

Also my games performance seems to have suffered.

Manjaro preview 21.2 KDE version installed for tests. No issues during installation. I will do tests in next days and after that I will do a true install.

There’s an open issue about it. Try the following and/or remap the keyboard shortcuts:

killall -9 gsd-media-keys
1 Like