Midnight Commander ( mc ) does not show files in ~/Bilder

I don’t see existing files in my "german " folder ~/Bilder

Am i doing something wrong? It’s just a file!!


[john1@Manjaro ~]$ inxi -F
System:    Host: Manjaro Kernel: 5.10.42-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.21.5 Distro: Manjaro Linux 
Machine:   Type: Laptop System: LENOVO product: 81RS v: Lenovo Yoga S740-14IIL serial: <superuser required> 
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN serial: <superuser required> UEFI: LENOVO v: BYCN35WW 
           date: 05/19/2020 
Battery:   ID-1: BAT0 charge: 64.8 Wh (99.2%) condition: 65.3/62.0 Wh (105.3%) 
CPU:       Info: Quad Core model: Intel Core i7-1065G7 bits: 64 type: MT MCP cache: L2: 8 MiB 
           Speed: 1201 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 1201 2: 1201 3: 1200 4: 1162 5: 1136 6: 1201 7: 1200 
           8: 1126 
Graphics:  Device-1: Intel Iris Plus Graphics G7 driver: i915 v: kernel 
           Device-2: NVIDIA GP108M [GeForce MX250] driver: nvidia v: 465.31 
           Device-3: Chicony Integrated Camera type: USB driver: uvcvideo 
           Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting,nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa Intel Iris Plus Graphics (ICL GT2) v: 4.6 Mesa 21.1.2 
Audio:     Device-1: Intel Smart Sound Audio driver: sof-audio-pci 
           Sound Server-1: ALSA v: k5.10.42-1-MANJARO running: yes 
           Sound Server-2: PulseAudio v: 14.2 running: yes 
           Sound Server-3: PipeWire v: 0.3.30 running: yes 
Network:   Device-1: Intel Killer Wi-Fi 6 AX1650i 160MHz Wireless Network Adapter driver: iwlwifi 
           IF: wlp0s20f3 state: down mac: 96:a8:09:07:16:f8 
           Device-2: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 
           IF: enp0s13f0u1u4 state: up speed: 1000 Mbps duplex: full mac: 4c:e1:73:42:1f:6b 
Bluetooth: Device-1: Intel type: USB driver: btusb 
           Report: rfkill ID: hci0 rfk-id: 3 state: down bt-service: enabled,running rfk-block: hardware: no software: yes 
           address: see --recommends 
Drives:    Local Storage: total: 1.86 TiB used: 441.78 GiB (23.3%) 
           ID-1: /dev/nvme0n1 vendor: Micron model: MTFDHBA1T0TCK size: 953.87 GiB 
           ID-2: /dev/sda type: USB vendor: Western Digital model: WD10EARX-00N0YB0 size: 931.51 GiB 
           ID-3: /dev/sdb type: USB vendor: Kingston model: DataTraveler 2.0 size: 14.54 GiB 
Partition: ID-1: / size: 57.9 GiB used: 22.98 GiB (39.7%) fs: ext4 dev: /dev/nvme0n1p8 
           ID-2: /boot/efi size: 259.5 MiB used: 89.4 MiB (34.4%) fs: vfat dev: /dev/nvme0n1p1 
Swap:      ID-1: swap-1 type: partition size: 16.67 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p9 
Sensors:   System Temperatures: cpu: 51.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 310 Uptime: 2h 02m Memory: 15.2 GiB used: 3.01 GiB (19.8%) Shell: Bash inxi: 3.3.04 

Tipps are welcome :slight_smile:

I suggest you make a separate post saying that you solved the problem editing your font colors or whatever the solution was. Then, mark the post as solved (Option is hidden in the 3-point mark icon at the bottom of each post).

Morever, please avoid the use of screenshots as possible. See below:

1 Like

Just a tip:
F9 → Optionen → Aussehen → Skin
z.B. auf “gotar” wechseln
ist wesentlich besser lesbar in manchen Terminals und Farbschemata

I used it for years without even suspecting this was possible
I just accepted and never questioned that mc just was blue …

Sorry, its just the color of fonts!!!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.