Manjaro (and other Arch Linux distros) doesnt boot


I wanted to install Manjaro, but the boot process always stops at “Reached target Graphical Interface”.
At first I thought the reason for this is, that the built in Linux kernel doesn’t support my GPU yet (RX 6700 XT) but today I tried it with the 21.1 version of Manjaro with the 5.13 kernel and I still get the same problem.

When will this get fixed?

1 Like

Do you mean the installation media? Do you boot with open source drivers or privative ones?

I mean the installation media yes. Tried booting with open source drivers and privative ones. Both don’t work.

Can you check if Ubuntu works with it?

yes it does, tho I get weird graphical bugs with it, until I install the amdgpu drivers

If Ubuntu can boot but Manjaro can’t that sounds like Secure Boot. Is your firmware UEFI with Secure Boot enabled? If so try disabling it.

If secure boot is really interfering, then it should stop way before the graphical interface target.

Hello, Secure Boot is disabled.

If I search for your GPU in the forums, it seems that that card is not very well supported and there are a bunch of others with similar problems. The solution seems to be to add amdgpu to the mkinicpio, but that is when Manjaro is fully installed. I don’t know how to achieve something equivalent with the live installation media.

If the Ubuntu ISO is booting, just run and post

inxi -Fxxxza

in a terminal window to provide some more details of your system.

Since I dont have ubuntu installed right now, I hope this screenshot is enough information about my system
welp I cant post images or links, so I don’t know how I should show it

1 Like

Good point. I think @cfinnberg is getting warmer about the video card. I can’t remember what the menu option is called on live media, but isn’t there a VGA equivalent mode that would at least boot and possibly get an installation started?

Same card and problem with a possible solution…