Update requests for packages built by Manjaro developers

filesystem needs an update, see

lightdm-slick-greeter is out of date. Upstream is at version 1.4.1, we are at version 1.3.2. Last packager is @linux-aarhus.

lightdm-settings is out of date. Upstream is at version 1.4.2, we are at version 1.3.3. Last packager is @linux-aarhus.

:white_check_mark:

2020-09-28T07:59:00Z pushed to unstable

brave-browser
maintainer: Philip Mueller (@philm)
It is very outdated

1 Like

A post was split to a new topic: Manjaro rofi package information

A post was merged into an existing topic: Update requests for packages imported from Arch Linux

2 posts were merged into an existing topic: Update requests for packages imported from Arch Linux

brave and brave-beta updated in unstable

2 Likes

pulseaudio-modules-bt needs to be rebuild against new pulseaudio version 13.99.2 (just arrived at unstable)

Updated PKGBUILD
# Maintainer: Jonathon Fernyhough <jonathon@@manjaro..org>
# Contributor: Yamada Hayao <hayao@fascode.net>
# Contributor: EHfive <eh5@sokka.cn>

pkgname=pulseaudio-modules-bt
pkgver=1.4
_pulseaudio_ver=13.99.2
pkgrel=2.0
pkgdesc="PulseAudio Bluetooth modules with SBC, AAC, APTX, APTX-HD, Sony LDAC (A2DP codec) support"
arch=("i686" "x86_64" "arm" "armv6h" "armv7h" "aarch64")
url="https://github.com/EHfive/pulseaudio-modules-bt"
license=('GPL3')
depends=("pulseaudio>=12.0" "bluez" "bluez-libs" "sbc" "libfdk-aac.so")
makedepends=("cmake>=3.0" "libavcodec.so>=58" "libldac")
optdepends=("libavcodec.so>=58: aptX Classic, aptX HD support"
            "libldac: LDAC support")
provides=("pulseaudio-bluetooth")
conflicts=("pulseaudio-bluetooth" "pulseaudio-modules-bt-git")
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
        "pulseaudio-$_pulseaudio_ver.tar.gz::https://github.com/pulseaudio/pulseaudio/archive/v$_pulseaudio_ver.tar.gz")
b2sums=('98b21d8fced5b88d59e45ca4fa2505d3606616a8a09dd95eb91e30b0d31c8a0ec7e52e4c2fd1b601130f69a997871064849fa0c8847ec0686fb42a2ccd7ac43b'
        '8bfe899d55f35790e216ea5bc02aff5a852d7abb7464ac059adab23c9b33276abcb904ba0939908759e00d6fd37021adbd6009e63a9c28f1803571c9f1bc580f')
prepare() {
    cd $pkgname-$pkgver
    rm -rf pa
    ln -sf -T ../pulseaudio-$_pulseaudio_ver pa
}

build() {
	mkdir build && cd build
    cmake \
        -DCMAKE_BUILD_TYPE=Release \
        ../$pkgname-$pkgver
    make
}

package() {
    cd build
    make DESTDIR="$pkgdir" install
}

btw. Maintainer is still Jonathon… (I’d be willing to take over if nobody wants to)

Firefox 81.0.1 :+1:

Already done, it’s in the Testing branch. Please check here before posting:

brave-browser
maintainer: Stefano Capitani (@Ste74)
1.12.105-1 in stable branch (Manjaro)
1.14.84-1 in testing branch (Manjaro)
1.15.72 new oficial release
Please update

Hey @Ste74 !!!
It seems fly-pie got a patch to support Gnome 3.38 - the old build fails to load. :innocent:

Done in unstable and testing

1 Like

I know… two days ago i go to the main repo to see any new commits… later i check again but the fly-pie developer use only Ubuntu 20.x so… i Will see what i can do…

1 Like

Made a test with the git version and seems to work fine, but i’m not yet decided if is not too much for my purpose :rofl: :joy: :sweat_smile:

Oh Good to know… i can rebuild It then… :+1:

@philm archlinux-appstream-data is at 20200828-1 and we still have 20200720-1.

There’s now an AUR package that claims to have fixes for Pamac, archlinux-appstream-data-pamac (diff).

@schinfo please update linux59-virtualbox-host-modules

freeoffice needs updating to rev.978 (2020-09-10)

1 Like