[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa

:: Starting full system upgrade…
warning: libcpuid: local (0.5.1.r10.g7a580fd-1) is newer than community (0.5.1-2)

1 Like

“downgrade” it to current version:

$ sudo pacman -Syuu
2 Likes

AFAIK (within KDE Plasma)… ctrl-alt-F1 is for the desktop session, so if you want to see a TTY try ctrl-alt-F2 (or higher)

1 Like

Everything seems fine here after the update, just one weird and relatively trivial thing observed in the first hour or so.

I’m using a plymouth bootsplash and so have “quiet splash” set in GRUB_CMDLINE_LINUX_DEFAULT. Prior to the update, this resulted in the expected result, no console output and the animated bootsplash was normal.

After the update, however, even though no changes were made to /etc/default/grub, at the beginning of the plymouth bootspash (or just after it begins) the screen clears for one or two seconds and the text “starting 243.6-9-manjaro” (or something very similar) appear, then the plymouth bootspash animation resumes.

Anyone else seeing this, or have any idea what in the update might have caused it?

flipswitch and coverswitch already in pretty good shape see my comment here too https://forum.manjaro.org/t/kde-25-years-anniversary-what-is-the-future-of-kde/82931/45?u=omano and last one for most recent commits link (you can follow and also find the latest version by yourself but it is not practical). Too bad they started remaking them AFTER removing them though.

2 Likes

Refresh Pamac. :wink: :grin:

Only our US OpenCollective option supports paying via PayPal as they are a U.S. company. However, our Europe & UK OC options do not. I’m not actually sure about Patreon, you can try it.

1 Like

Hi
after this update , zensu doesn’t work anymore
(error: line 11)

Please read before posting.

ok
thanks

I use Guake with ohmyzsh. The fancy text/font is now broken for all tabs except the one that was opened last. Does anyone know if there is an easy fix, of should I just wait for an update to fix it?

OhMyZSH is a user plugin. Nothing that I know of changed that would effect it. Create a new thread in #support if you’d like help with it.

Question–update went fine on a multi monitor desktop using terminal (ctl+alt+F2). pacman -Syyu downloaded 588 packages on my system. On checking disk space before updating pacman said 591 packages. Then on updating , pacman said 590 packages. I am curious about where the other 2 or 3 packages came from. Devs/admins??
Thanks

The actual download and install went fine. I rebooted to the new kernel by typing “reboot”. The problems started when I loaded Pamac after the reboot and tried to delete any orphan packages. It would not accept my password after several tries. I also found that sudo no longer worked, so I could not do “sudo make install” on my source-built software. But I was already logged in, so I did a full backup of my entire home directory and all my data to an external drive, which at least would allow me to reinstall Manjaro in the worst case without data loss. Then I did “poweroff”, waited a while, powered back up again, and this time both the login and sudo worked.

I have no idea what happened that blocked sudo or Pamac from accepting my password on the new kernel, but it seems OK now.

Have the same issue as him, scrollbars look really chunky, don’t think it’s supposed to be like that



I’m using the default breeze theme.

Try here first:

mhwd is the correct tool for managing drivers on Manjaro. Before someone else more knowledgeable about Nvidia GPU’s comes along and asks, it might help to post some better information.

mhwd -l

and

mhwd -li

You could also collect and post some of the other systems information too, it can be helpful when diagnosing issues. See the post bellow for details (and expand the arrows for instructions):

Follow the link in his post.

1 Like

6 posts were split to a new topic: Update replaces rustup with rust

A post was split to a new topic: Blur my shell error

Me too, sometimes I cannot even login as the SDDM hangs forever.

See this: