[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa


I have a the some issue on a machine

Starting version 249.6-3 manjaro
[TIME] Timed out waiting for device /dev/diskby-id/usb-Verbatim_STORE_N_GO
[DEPEND] Dependency failed for /mnt/usb-Verbatim_STORE_N_GO

tty1 hang on that message

System won’t go further.
I have no systemctl failed and booting from another kernell does not fix the issue.

At the moment, I can tty2 but can’t startx

There is no usb attach to my machine.
Could it be an fstab issue?

I commented those line from fstab and the message is gone but still stuck at the Starting version 249.6-3-manjaro with nothing happening

Since changing to kernel 5.15 I found a similar warning in systemd.log, already been mentioned by @GaVenga in Unstable Update 2021-10-23:

kernel:  ata3.00: Read log page 0x08 failed, Emask 0x1
kernel:  ata3.00: Read log page 0x08 failed, Emask 0x1

His solution found at askubuntu:
add to: GRUB_CMDLINE_LINUX_DEFAULT new entry: “libata.force=noncq”
works just fine, but from what I understand it disables NCQ on boot for all drives.

For me, it was just one drive having trouble with NCQ, so I followed the instructions found in the ArchWiki.
So, for the example above the solution would be:
in /etc/default/grub edit the line GRUB_CMDLINE_LINUX_DEFAULT and add libata.force=3.00:noncq
(Don’t forget to sudo update-grub afterwards.)

1 Like

Just noticed that plugging in a USB Stick no longer adds a “Removeable Device” in KDE’s Dolphin (whether mounted or not)… I’m not a fan of this behaviour, and don’t know if this is an intentional feature change/loss or an unintended bug for this new version.

I tried looking in the Dolphin settings, but did not recognize an option to restore showing removable devices.The only related KDE setting revolves around auto-mounting removable devices, which is unrelated to the missing feature.

EDIT: Solved, see my reply below… needed to “Show Hidden Places”

1 Like

Should I follow his instructions?

It’s KDE upstream decision to disable it by default.


In the future, please copy and paste terminal output as preformatted text, not screenshots.

As far as the QGnomePlatform / Qt5ct message, that actually needs to be updated. If you want to use the Adwaita Maia theme, use Qt5ct and choose the matching style sheet. Otherwise with Adwaita or themes based on it with the blue accent, use QGnomePlatform.

I had no audio after the updates. Solution was to run pavucontrol and go to the Configuration tab, and change my Profile to Analog Stereo Output. Somehow it was switched to HDMI output.

2 posts were split to a new topic: After the update my Howdy installation threw an error

Will look at it tomorrow but my keyboard shortcut to lock screen (windows key + L) is not working anymore (running on gnome).

Hi all, after installing the updates, the KDE Plasma Audio Volume panel now has a large grey bar that I assume was a supposed to be the thin separator from before.

Noticed post above linking to recommendation to clean cache. This fixed it for me.

This worked for my Nvidia GTX 770.

Had to use an install image to boot and then used the following commands before I could use the mhwd commands from salsergey.

sudo su -
manjaro-chroot -a

OK, I see.
Thank you

The gnome Night Light dosen’t work anymore for me. What can i do to avoid burning my retina ? :grinning_face_with_smiling_eyes:
Thanks for your work, i love manjaro :kissing_heart:

Hi Team and Community,
the black screen problem at login persists on my new PC despite the latest update.
Pc specs: AMD B550, iGPU, Freedriver, kernel 5.13.19

Hey, I use f.lux with wine. You can set different colors for day-time, sunset and bed-time.

1 Like

Anyone else getting a black screen when waking up after setting the screen to blank after a period of time?

1 Like

I’m already updated and I don’t have such problem. Actually I was using a couple of USB sticks when I saw your post.

Highly suggest you use redshift instead

A post was split to a new topic: Gdm and nvidia after update