[Testing Update] 2021-12-07 - Mesa 21.3.1, Breath 21.2, Gnome 41.2

Hello community,

Another testing branch update with some usual updates for you.

  • Some Gnome packages got upated to 41.2
  • More changes were made to our Breath theme
  • Mesa is now at 21.3.1, including a fix for older Nvidia drivers
  • Other regular upstream updates

Get our latest daily developer images now from Github: Plasma, Gnome, XFCE. You get the latest stable releases of Manjaro from CDN77.


Our current supported kernels

  • linux44 4.4.293
  • linux49 4.9.291
  • linux414 4.14.256
  • linux419 4.19.219
  • linux54 5.4.163
  • linux510 5.10.83
  • linux514 5.14.21 [EOL]
  • linux515 5.15.6
  • linux516 5.16-rc4
  • linux510-rt 5.10.83_rt58
  • linux515-rt 5.15.5_rt22

Package Updates (Tue Dec 7 19:05:26 CET 2021)

  • testing community x86_64: 204 new and 187 removed package(s)
  • testing core x86_64: 3 new and 3 removed package(s)
  • testing extra x86_64: 59 new and 159 removed package(s)
  • testing kde-unstable x86_64: 82 new and 82 removed package(s)
  • testing multilib x86_64: 3 new and 3 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                   breath-wallpapers           21.2.0-0.1           21.2.0-0.4
                               bulky                1.9-1                2.0-1
               folder-color-switcher              1.4.8-1              1.4.9-1
               gnome-terminal-fedora             3.42.1-1             3.42.2-1
                            hypnotix                2.1-1                2.2-1
                    lightdm-settings              1.5.5-1              1.5.6-1
               lightdm-slick-greeter              1.5.4-1              1.5.5-1
                         linux510-rt       5.10.78_rt55-1       5.10.83_rt58-1
               linux510-rt-acpi_call             1.1.0-64             1.1.0-65
                linux510-rt-bbswitch                0.8-7                0.8-8
             linux510-rt-broadcom-wl       6.30.223.271-8       6.30.223.271-9
                 linux510-rt-headers       5.10.78_rt55-1       5.10.83_rt58-1
            linux510-rt-nvidia-470xx             470.86-2             470.86-3
                  linux510-rt-nvidia             495.44-3             495.44-4
                   linux510-rt-r8168           8.049.02-5           8.049.02-6
               linux510-rt-rtl8723bu           20211104-2           20211104-3
                linux510-rt-tp_smapi               0.43-7               0.43-8
             linux510-rt-vhba-module           20211023-3           20211023-4
 linux510-rt-virtualbox-host-modules             6.1.30-1             6.1.30-2
                manjaro-kde-settings           20211204-1           20211205-2
                         mint-themes            1:1.8.8-2            1:1.9.2-1
                        mint-x-icons              1.6.3-1              1.6.4-1
                        mint-y-icons              1.5.8-1              1.5.9-1
                                 pix              2.8.0-1              2.8.1-1
               plasma5-themes-breath           21.2.0-0.1           21.2.0-0.4
                   sddm-breath-theme           21.2.0-0.1           21.2.0-0.4
                              sticky                1.3-1                1.4-1
                              thingy              1.0.1-1              1.0.2-1
             vte-notification-common             0.66.1-2             0.66.2-1
                   vte3-notification             0.66.1-2             0.66.2-1
                      webapp-manager              1.1.6-1              1.1.7-1
                             xviewer              3.2.1-1              3.2.2-1
                     xviewer-plugins  1.2.0.r1.gba9ce0f-1              1.4.1-1
             lib32-libva-mesa-driver                    -           21.3.1-0.1
                          lib32-mesa                    -           21.3.1-0.1
                    lib32-mesa-vdpau                    -           21.3.1-0.1
                   lib32-opencl-mesa                    -           21.3.1-0.1
                  lib32-vulkan-intel                    -           21.3.1-0.1
            lib32-vulkan-mesa-layers                    -           21.3.1-0.1
                 lib32-vulkan-radeon                    -           21.3.1-0.1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                     archlinux-repro           20210602-1           20211205-1
                auto-multiple-choice              1.5.1-1              1.5.2-1
                            autopep8            1:1.5.7-2            1:1.6.0-1
                             calibre             5.32.0-2             5.33.2-1
                             chezmoi              2.9.1-1              2.9.2-1
                                cloc               1.90-1               1.92-1
                              conmon           1:2.0.30-1           1:2.0.31-1
                                 coq             8.14.0-2             8.14.1-1
                             coq-doc             8.14.0-2             8.14.1-1
                              coqide             8.14.0-2             8.14.1-1
                              cython            0.29.24-1            0.29.25-1
                             cython2            0.29.24-1            0.29.25-1
                         dark-reader             4.9.42-1             4.9.43-1
                               dictd             1.13.0-2             1.13.1-1
                      docker-compose              2.2.0-1              2.2.2-1
                     element-desktop              1.9.5-1              1.9.6-1
                         element-web              1.9.5-1              1.9.6-1
                              eslint              8.3.0-1              8.4.1-1
                              facter            3.14.20-2            3.14.21-1
                          fanficfare              4.7.0-1              4.8.0-1
                 firefox-dark-reader             4.9.42-1             4.9.43-1
                              gensio              2.2.9-1              2.3.5-1
                                giac           1.7.0.39-1           1.7.0.43-1
                           git-delta             0.10.3-1             0.11.1-1
                          github-cli              2.2.0-1              2.3.0-1
                            go-tools            4:0.1.7-1            4:0.1.8-1
                              grails             4.0.11-1              5.0.2-1
                         grails-docs             4.0.11-1              5.0.2-1
                                gtkd             3.9.0-16             3.10.0-1
                            guitarix             0.42.1-2             0.43.0-1
                            hydrogen              1.1.0-2              1.1.1-1
                               icewm              2.9.0-1              2.9.1-1
                            innernet              1.5.1-1              1.5.2-1
               intel-compute-runtime        21.47.21710-1        21.48.21782-1
                             ipython             7.30.0-1             7.30.1-1
                            jacktrip              1.4.1-1              1.4.2-1
                                jmol            14.32.1-1            14.32.2-1
                               jsmol            14.32.1-1            14.32.2-1
                      jupyter-server             1.12.1-1             1.13.0-1
                              libolm              3.2.6-1              3.2.7-1
                 libretro-beetle-pce               1094-1               1095-1
            libretro-beetle-pce-fast               1152-1               1155-1
                 libretro-beetle-psx               2582-1               2591-1
              libretro-beetle-psx-hw               2582-1               2591-1
          libretro-beetle-supergrafx                932-1                933-1
                  libretro-core-info             1.9.13-1             1.9.14-1
                    libretro-dolphin              33003-1              33004-1
                    libretro-flycast               4469-1               4475-1
                   libretro-gambatte                947-1                951-1
            libretro-genesis-plus-gx               1868-1               1872-1
                       libretro-mgba               8039-1               8041-1
                   libretro-nestopia               1:64-1               1:68-1
                       libretro-play               6863-1               6881-1
                     libretro-ppsspp              31158-1              31269-1
              libretro-shaders-slang                854-1                862-1
                    libretro-yabause               3323-1               3325-1
                             libxmlb              0.3.4-1              0.3.5-1
               lightdm-slick-greeter              1.5.4-1              1.5.5-1
                         liquidshell              1.7.2-1                1.8-1
                        matterbridge             1.23.2-1             1.23.2-3
                             maturin             0.12.3-1             0.12.4-1
                                meek             0.35.0-1             0.36.0-1
                           mosquitto             2.0.13-2             2.0.14-1
                     multipath-tools              0.8.7-1              0.8.8-1
                             neochat              1.2.0-4              21.12-1
                                nmon                16m-2                16n-1
                              nuitka             0.6.18-1           0.6.18.1-1
                        openethereum              3.3.1-1              3.3.2-1
                      pantheon-files              6.0.4-1              6.1.0-1
                            pcsclite              1.9.4-1              1.9.5-1
                               pcsx2           1.7.2040-1           1.7.2101-1
                               pekwm              0.2.0-1              0.2.1-1
                    perl-ppix-regexp              0.081-1              0.082-1
                    perl-test2-suite           0.000143-1           0.000144-1
                       piping-server             0.10.1-1             0.10.2-1
                                poco             1.11.0-2             1.11.1-1
                            prettier              2.5.0-1              2.5.1-1
                             pyright            1.1.192-1            1.1.193-1
                   python-aioconsole              0.3.2-1              0.3.3-1
                        python-black            21.11b1-1            21.12b0-1
                        python-blist              1.3.6-9                    -
              python-dephell-archive              0.1.5-5              0.1.7-1
                python-dephell-links              0.1.4-5              0.1.5-1
              python-dephell-markers              1.0.1-6              1.0.3-1
                python-dephell-venvs             0.1.16-5             0.1.18-1
                   python-diff-cover              6.4.3-1              6.4.4-1
                    python-fakeredis              1.3.0-3              1.7.0-1
                 python-flask-script              2.0.6-7                    -
                     python-graphviz               0.17-1               0.19-1
                   python-lsp-server              1.2.4-3              1.3.2-1
                          python-olm              3.2.6-1              3.2.7-1
                       python-orjson              3.6.4-1              3.6.5-1
                      python-planout              0.6.0-6              0.6.0-7
                       python-pyalsa              1.1.6-6              1.2.6-1
                   python-pynitrokey              0.4.6-1              0.4.7-1
                    python-qtconsole              5.1.1-1              5.2.1-1
                         qpid-proton             0.35.0-1             0.36.0-1
                          rebuilderd             0.16.5-1             0.16.6-1
                    rebuilderd-tools             0.16.5-1             0.16.6-1
                              retext              7.2.1-1              7.2.2-1
                           retroarch           1.9.13.2-1             1.9.14-1
                             rhvoice              1.4.2-3              1.6.0-1
rhvoice-language-brazilian-portuguese             1.4.2-3              1.6.0-1
            rhvoice-language-english              1.4.2-3              1.6.0-1
          rhvoice-language-esperanto              1.4.2-3              1.6.0-1
           rhvoice-language-georgian              1.4.2-3              1.6.0-1
             rhvoice-language-kyrgyz              1.4.2-3              1.6.0-1
         rhvoice-language-macedonian              1.4.2-3              1.6.0-1
            rhvoice-language-russian              1.4.2-3              1.6.0-1
              rhvoice-language-tatar              1.4.2-3              1.6.0-1
          rhvoice-language-ukrainian              1.4.2-3              1.6.0-1
                  rhvoice-voice-alan              1.4.2-3              1.6.0-1
             rhvoice-voice-aleksandr              1.4.2-3              1.6.0-1
          rhvoice-voice-aleksandr-hq              1.4.2-3              1.6.0-1
                rhvoice-voice-anatol              1.4.2-3              1.6.0-1
                  rhvoice-voice-anna              1.4.2-3              1.6.0-1
                 rhvoice-voice-arina              1.4.2-3              1.6.0-1
               rhvoice-voice-artemiy              1.4.2-3              1.6.0-1
                rhvoice-voice-azamat              1.4.2-3              1.6.0-1
                   rhvoice-voice-bdl              1.4.2-3              1.6.0-1
                   rhvoice-voice-clb              1.4.2-3              1.6.0-1
                 rhvoice-voice-elena              1.4.2-3              1.6.0-1
           rhvoice-voice-evgeniy-eng              1.4.2-3              1.6.0-1
           rhvoice-voice-evgeniy-rus              1.4.2-3              1.6.0-1
                 rhvoice-voice-irina              1.4.2-3              1.6.0-1
                  rhvoice-voice-kiko              1.4.2-3              1.6.0-1
          rhvoice-voice-leticia-f123              1.4.2-3              1.6.0-1
               rhvoice-voice-natalia              1.4.2-3              1.6.0-1
                 rhvoice-voice-natia              1.4.2-3              1.6.0-1
                rhvoice-voice-nazgul              1.4.2-3              1.6.0-1
                 rhvoice-voice-pavel              1.4.2-3              1.6.0-1
                   rhvoice-voice-slt              1.4.2-3              1.6.0-1
              rhvoice-voice-spomenka              1.4.2-3              1.6.0-1
                rhvoice-voice-talgat              1.4.2-3              1.6.0-1
              rhvoice-voice-victoria              1.4.2-3              1.6.0-1
             rhvoice-voice-volodymyr              1.4.2-3              1.6.0-1
                 rhvoice-voice-yuriy              1.4.2-3              1.6.0-1
                           ruby-dbus             0.15.0-4             0.16.0-1
                     ruby-pkg-config              1.4.1-2              1.4.6-1
                                runc              1.0.2-2              1.0.3-1
                       rust-analyzer           20211129-1           20211206-1
                             ser2net              4.3.3-1              4.3.4-1
                              sn0int             0.24.0-1             0.24.1-1
                               splix             2.0.0-15             2.0.0-16
                              spyder              5.1.5-2              5.2.0-1
    switchboard-plug-online-accounts              6.2.1-2              6.2.2-1
             thunderbird-dark-reader             4.9.42-1             4.9.43-1
                               tilix              1.9.4-5              1.9.4-6
                               tint2             17.0.1-1             17.0.2-1
                             uptimed              0.4.5-1              0.4.6-1
                              wasmer              2.0.0-3              2.1.0-1
                 wezterm 20210814.124438.54e29167-1 20211205.192649.672c1cc1-1
                              xxhash              0.8.0-1              0.8.1-1
                             yoshimi            2.1.2.1-1            2.1.2.2-1
                                zola             0.14.1-2             0.15.0-1
                               cfssl                    -              1.6.1-2
                               efifs                    -                1.8-3
                            kalendar                    -              0.3.1-2
                           qcoro-qt5                    -              0.3.0-1
                           qcoro-qt6                    -              0.3.0-1
           rhvoice-language-albanian                    -              1.6.0-1
                  rhvoice-voice-hana                    -              1.6.0-1
                rhvoice-voice-lyubov                    -              1.6.0-1
              rhvoice-voice-marianna                    -              1.6.0-1
               rhvoice-voice-mikhail                    -              1.6.0-1
               rhvoice-voice-tatiana                    -              1.6.0-1
               rhvoice-voice-vitaliy                    -              1.6.0-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                  linux516 5.16rc3.211129.gd58071a-1 5.16rc4.211205.g0fcfb00-1
          linux516-headers 5.16rc3.211129.gd58071a-1 5.16rc4.211205.g0fcfb00-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                             rpcbind              1.2.6-1              1.2.6-2


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                             firefox               95.0-1                    -
                    firefox-i18n-ach               95.0-1                    -
                     firefox-i18n-af               95.0-1                    -
                     firefox-i18n-an               95.0-1                    -
                     firefox-i18n-ar               95.0-1                    -
                    firefox-i18n-ast               95.0-1                    -
                     firefox-i18n-az               95.0-1                    -
                     firefox-i18n-be               95.0-1                    -
                     firefox-i18n-bg               95.0-1                    -
                     firefox-i18n-bn               95.0-1                    -
                     firefox-i18n-br               95.0-1                    -
                     firefox-i18n-bs               95.0-1                    -
                     firefox-i18n-ca               95.0-1                    -
            firefox-i18n-ca-valencia               95.0-1                    -
                    firefox-i18n-cak               95.0-1                    -
                     firefox-i18n-cs               95.0-1                    -
                     firefox-i18n-cy               95.0-1                    -
                     firefox-i18n-da               95.0-1                    -
                     firefox-i18n-de               95.0-1                    -
                    firefox-i18n-dsb               95.0-1                    -
                     firefox-i18n-el               95.0-1                    -
                  firefox-i18n-en-ca               95.0-1                    -
                  firefox-i18n-en-gb               95.0-1                    -
                  firefox-i18n-en-us               95.0-1                    -
                     firefox-i18n-eo               95.0-1                    -
                  firefox-i18n-es-ar               95.0-1                    -
                  firefox-i18n-es-cl               95.0-1                    -
                  firefox-i18n-es-es               95.0-1                    -
                  firefox-i18n-es-mx               95.0-1                    -
                     firefox-i18n-et               95.0-1                    -
                     firefox-i18n-eu               95.0-1                    -
                     firefox-i18n-fa               95.0-1                    -
                     firefox-i18n-ff               95.0-1                    -
                     firefox-i18n-fi               95.0-1                    -
                     firefox-i18n-fr               95.0-1                    -
                  firefox-i18n-fy-nl               95.0-1                    -
                  firefox-i18n-ga-ie               95.0-1                    -
                     firefox-i18n-gd               95.0-1                    -
                     firefox-i18n-gl               95.0-1                    -
                     firefox-i18n-gn               95.0-1                    -
                  firefox-i18n-gu-in               95.0-1                    -
                     firefox-i18n-he               95.0-1                    -
                  firefox-i18n-hi-in               95.0-1                    -
                     firefox-i18n-hr               95.0-1                    -
                    firefox-i18n-hsb               95.0-1                    -
                     firefox-i18n-hu               95.0-1                    -
                  firefox-i18n-hy-am               95.0-1                    -
                     firefox-i18n-ia               95.0-1                    -
                     firefox-i18n-id               95.0-1                    -
                     firefox-i18n-is               95.0-1                    -
                     firefox-i18n-it               95.0-1                    -
                     firefox-i18n-ja               95.0-1                    -
                     firefox-i18n-ka               95.0-1                    -
                    firefox-i18n-kab               95.0-1                    -
                     firefox-i18n-kk               95.0-1                    -
                     firefox-i18n-km               95.0-1                    -
                     firefox-i18n-kn               95.0-1                    -
                     firefox-i18n-ko               95.0-1                    -
                    firefox-i18n-lij               95.0-1                    -
                     firefox-i18n-lt               95.0-1                    -
                     firefox-i18n-lv               95.0-1                    -
                     firefox-i18n-mk               95.0-1                    -
                     firefox-i18n-mr               95.0-1                    -
                     firefox-i18n-ms               95.0-1                    -
                     firefox-i18n-my               95.0-1                    -
                  firefox-i18n-nb-no               95.0-1                    -
                  firefox-i18n-ne-np               95.0-1                    -
                     firefox-i18n-nl               95.0-1                    -
                  firefox-i18n-nn-no               95.0-1                    -
                     firefox-i18n-oc               95.0-1                    -
                  firefox-i18n-pa-in               95.0-1                    -
                     firefox-i18n-pl               95.0-1                    -
                  firefox-i18n-pt-br               95.0-1                    -
                  firefox-i18n-pt-pt               95.0-1                    -
                     firefox-i18n-rm               95.0-1                    -
                     firefox-i18n-ro               95.0-1                    -
                     firefox-i18n-ru               95.0-1                    -
                     firefox-i18n-si               95.0-1                    -
                     firefox-i18n-sk               95.0-1                    -
                     firefox-i18n-sl               95.0-1                    -
                    firefox-i18n-son               95.0-1                    -
                     firefox-i18n-sq               95.0-1                    -
                     firefox-i18n-sr               95.0-1                    -
                  firefox-i18n-sv-se               95.0-1                    -
                     firefox-i18n-ta               95.0-1                    -
                     firefox-i18n-te               95.0-1                    -
                     firefox-i18n-th               95.0-1                    -
                     firefox-i18n-tl               95.0-1                    -
                     firefox-i18n-tr               95.0-1                    -
                    firefox-i18n-trs               95.0-1                    -
                     firefox-i18n-uk               95.0-1                    -
                     firefox-i18n-ur               95.0-1                    -
                     firefox-i18n-uz               95.0-1                    -
                     firefox-i18n-vi               95.0-1                    -
                     firefox-i18n-xh               95.0-1                    -
                  firefox-i18n-zh-cn               95.0-1                    -
                  firefox-i18n-zh-tw               95.0-1                    -
                   libva-mesa-driver             21.3.1-0           21.3.1-0.1
                  linux516-acpi_call            1.1.0-0.2            1.1.0-0.3
                   linux516-bbswitch              0.8-0.2              0.8-0.3
                linux516-broadcom-wl     6.30.223.271-0.2     6.30.223.271-0.3
               linux516-nvidia-470xx           470.86-0.3           470.86-0.4
                     linux516-nvidia           495.44-0.2           495.44-0.3
                      linux516-r8168         8.049.02-0.2         8.049.02-0.3
                  linux516-rtl8723bu         20211104-0.2         20211104-0.3
                   linux516-tp_smapi             0.43-0.2             0.43-0.3
    linux516-virtualbox-host-modules           6.1.30-0.2           6.1.30-0.3
                  manjaro-tools-base            0.15.13-1                    -
              manjaro-tools-base-git      r2991.65911fa-1      r2996.d3ab091-1
                   manjaro-tools-iso            0.15.13-1                    -
               manjaro-tools-iso-git      r2991.65911fa-1      r2996.d3ab091-1
                   manjaro-tools-pkg            0.15.13-1                    -
               manjaro-tools-pkg-git      r2991.65911fa-1      r2996.d3ab091-1
                  manjaro-tools-yaml            0.15.13-1                    -
              manjaro-tools-yaml-git      r2991.65911fa-1      r2996.d3ab091-1
                                mesa             21.3.1-0           21.3.1-0.1
                          mesa-vdpau             21.3.1-0           21.3.1-0.1
                         opencl-mesa             21.3.1-0           21.3.1-0.1
                            qt5-base    5.15.2+kde+r260-1    5.15.2+kde+r262-1
             qt5-xcb-private-headers    5.15.2+kde+r260-1    5.15.2+kde+r262-1
                               snapd             2.53.2-3             2.53.4-1
                        vulkan-intel             21.3.1-0           21.3.1-0.1
                  vulkan-mesa-layers             21.3.1-0           21.3.1-0.1
                       vulkan-radeon             21.3.1-0           21.3.1-0.1
                       vulkan-swrast             21.3.1-0           21.3.1-0.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                            chromium       96.0.4664.45-2       96.0.4664.93-1
                               cmake             3.22.0-1             3.22.1-1
                                cups         1:2.3.3op2-4            1:2.4.0-4
                                 eog               41.0-1               41.1-1
                             firefox             94.0.2-2               95.0-1
                    firefox-i18n-ach             94.0.2-2               95.0-1
                     firefox-i18n-af             94.0.2-2               95.0-1
                     firefox-i18n-an             94.0.2-2               95.0-1
                     firefox-i18n-ar             94.0.2-2               95.0-1
                    firefox-i18n-ast             94.0.2-2               95.0-1
                     firefox-i18n-az             94.0.2-2               95.0-1
                     firefox-i18n-be             94.0.2-2               95.0-1
                     firefox-i18n-bg             94.0.2-2               95.0-1
                     firefox-i18n-bn             94.0.2-2               95.0-1
                     firefox-i18n-br             94.0.2-2               95.0-1
                     firefox-i18n-bs             94.0.2-2               95.0-1
                     firefox-i18n-ca             94.0.2-2               95.0-1
            firefox-i18n-ca-valencia             94.0.2-2               95.0-1
                    firefox-i18n-cak             94.0.2-2               95.0-1
                     firefox-i18n-cs             94.0.2-2               95.0-1
                     firefox-i18n-cy             94.0.2-2               95.0-1
                     firefox-i18n-da             94.0.2-2               95.0-1
                     firefox-i18n-de             94.0.2-2               95.0-1
                    firefox-i18n-dsb             94.0.2-2               95.0-1
                     firefox-i18n-el             94.0.2-2               95.0-1
                  firefox-i18n-en-ca             94.0.2-2               95.0-1
                  firefox-i18n-en-gb             94.0.2-2               95.0-1
                  firefox-i18n-en-us             94.0.2-2               95.0-1
                     firefox-i18n-eo             94.0.2-2               95.0-1
                  firefox-i18n-es-ar             94.0.2-2               95.0-1
                  firefox-i18n-es-cl             94.0.2-2               95.0-1
                  firefox-i18n-es-es             94.0.2-2               95.0-1
                  firefox-i18n-es-mx             94.0.2-2               95.0-1
                     firefox-i18n-et             94.0.2-2               95.0-1
                     firefox-i18n-eu             94.0.2-2               95.0-1
                     firefox-i18n-fa             94.0.2-2               95.0-1
                     firefox-i18n-ff             94.0.2-2               95.0-1
                     firefox-i18n-fi             94.0.2-2               95.0-1
                     firefox-i18n-fr             94.0.2-2               95.0-1
                  firefox-i18n-fy-nl             94.0.2-2               95.0-1
                  firefox-i18n-ga-ie             94.0.2-2               95.0-1
                     firefox-i18n-gd             94.0.2-2               95.0-1
                     firefox-i18n-gl             94.0.2-2               95.0-1
                     firefox-i18n-gn             94.0.2-2               95.0-1
                  firefox-i18n-gu-in             94.0.2-2               95.0-1
                     firefox-i18n-he             94.0.2-2               95.0-1
                  firefox-i18n-hi-in             94.0.2-2               95.0-1
                     firefox-i18n-hr             94.0.2-2               95.0-1
                    firefox-i18n-hsb             94.0.2-2               95.0-1
                     firefox-i18n-hu             94.0.2-2               95.0-1
                  firefox-i18n-hy-am             94.0.2-2               95.0-1
                     firefox-i18n-ia             94.0.2-2               95.0-1
                     firefox-i18n-id             94.0.2-2               95.0-1
                     firefox-i18n-is             94.0.2-2               95.0-1
                     firefox-i18n-it             94.0.2-2               95.0-1
                     firefox-i18n-ja             94.0.2-2               95.0-1
                     firefox-i18n-ka             94.0.2-2               95.0-1
                    firefox-i18n-kab             94.0.2-2               95.0-1
                     firefox-i18n-kk             94.0.2-2               95.0-1
                     firefox-i18n-km             94.0.2-2               95.0-1
                     firefox-i18n-kn             94.0.2-2               95.0-1
                     firefox-i18n-ko             94.0.2-2               95.0-1
                    firefox-i18n-lij             94.0.2-2               95.0-1
                     firefox-i18n-lt             94.0.2-2               95.0-1
                     firefox-i18n-lv             94.0.2-2               95.0-1
                     firefox-i18n-mk             94.0.2-2               95.0-1
                     firefox-i18n-mr             94.0.2-2               95.0-1
                     firefox-i18n-ms             94.0.2-2               95.0-1
                     firefox-i18n-my             94.0.2-2               95.0-1
                  firefox-i18n-nb-no             94.0.2-2               95.0-1
                  firefox-i18n-ne-np             94.0.2-2               95.0-1
                     firefox-i18n-nl             94.0.2-2               95.0-1
                  firefox-i18n-nn-no             94.0.2-2               95.0-1
                     firefox-i18n-oc             94.0.2-2               95.0-1
                  firefox-i18n-pa-in             94.0.2-2               95.0-1
                     firefox-i18n-pl             94.0.2-2               95.0-1
                  firefox-i18n-pt-br             94.0.2-2               95.0-1
                  firefox-i18n-pt-pt             94.0.2-2               95.0-1
                     firefox-i18n-rm             94.0.2-2               95.0-1
                     firefox-i18n-ro             94.0.2-2               95.0-1
                     firefox-i18n-ru             94.0.2-2               95.0-1
                     firefox-i18n-si             94.0.2-2               95.0-1
                     firefox-i18n-sk             94.0.2-2               95.0-1
                     firefox-i18n-sl             94.0.2-2               95.0-1
                    firefox-i18n-son             94.0.2-2               95.0-1
                     firefox-i18n-sq             94.0.2-2               95.0-1
                     firefox-i18n-sr             94.0.2-2               95.0-1
                  firefox-i18n-sv-se             94.0.2-2               95.0-1
                     firefox-i18n-ta             94.0.2-2               95.0-1
                     firefox-i18n-te             94.0.2-2               95.0-1
                     firefox-i18n-th             94.0.2-2               95.0-1
                     firefox-i18n-tl             94.0.2-2               95.0-1
                     firefox-i18n-tr             94.0.2-2               95.0-1
                    firefox-i18n-trs             94.0.2-2               95.0-1
                     firefox-i18n-uk             94.0.2-2               95.0-1
                     firefox-i18n-ur             94.0.2-2               95.0-1
                     firefox-i18n-uz             94.0.2-2               95.0-1
                     firefox-i18n-vi             94.0.2-2               95.0-1
                     firefox-i18n-xh             94.0.2-2               95.0-1
                  firefox-i18n-zh-cn             94.0.2-2               95.0-1
                  firefox-i18n-zh-tw             94.0.2-2               95.0-1
                           freetype2             2.11.0-4             2.11.1-1
                     freetype2-demos             2.11.0-4             2.11.1-1
                      freetype2-docs             2.11.0-4             2.11.1-1
                                ghex             3.41.0-1             3.41.1-1
                     glib-networking           1:2.70.0-1           1:2.70.1-1
                       gnome-desktop             1:41.1-1             1:41.2-1
                          gnome-maps               41.1-2               41.2-1
                      gnome-terminal             3.42.1-1             3.42.2-1
                            graphviz             2.49.3-1             2.50.0-1
                               gupnp            1:1.4.0-1            1:1.4.1-1
                         imagemagick           7.1.0.16-1           7.1.0.17-1
                     imagemagick-doc           7.1.0.16-1           7.1.0.17-1
                             libcups         1:2.3.3op2-4            1:2.4.0-4
                             libgpod             0.8.3-12             0.8.3-13
                          libopenmpt             0.5.13-1             0.5.14-1
                     libuninameslist           20200413-2           20211114-1
                            lighttpd             1.4.61-2             1.4.63-1
                           mercurial              5.9.3-1                6.0-1
                               pango           1:1.50.0-1           1:1.50.0-3
                          pango-docs           1:1.50.0-1           1:1.50.0-3
                             pangomm             2.46.1-2             2.46.2-1
                        pangomm-2.48             2.48.1-2             2.50.0-1
                   pangomm-2.48-docs             2.48.1-2             2.50.0-1
                        pangomm-docs             2.46.1-2             2.46.2-1
            prometheus-node-exporter              1.3.0-1              1.3.1-1
                           sg3_utils               1.46-1               1.47-1
                            tomcat10            10.0.13-1            10.0.14-1
                             tomcat9             9.0.55-1             9.0.56-1
                          vte-common             0.66.1-2             0.66.2-1
                                vte3             0.66.1-2             0.66.2-1
                  khealthcertificate                    -              21.12-1


:: Different overlay package(s) in repository kde-unstable x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                             akonadi21.08.3.r12655.g337306625-121.08.3.r12658.g1e3dfb7ce-1
                    akonadi-calendar21.08.3.r2014.g50adc02-121.08.3.r2015.gbc0deb2-1
                        akonadi-mime21.08.3.r1681.g8812aee-121.08.3.r1682.gbf333e5-1
                      akonadi-search21.08.3.r1156.g6960c5a-121.08.3.r1157.g3f59964-1
                           alligator  21.08.r6.gb3ed815-1  21.08.r8.g8afa7e3-1
                           angelfish 21.08.r41.g264f22a-1 21.08.r45.g6097af1-1
                         audiocd-kio21.08.3.r1038.gf0759b8-121.08.3.r1039.g04e3baf-1
                              breeze5.23.4.r2298.g56b2f1f2-15.23.4.r2299.gf0fcf1e4-1
                           calindori  21.08.r4.gb98eb28-1  21.08.r6.g10dd294-1
                              cantor21.04.3.r3257.gcd388be6-121.04.3.r3267.gf5927ad3-1
                            discover5.23.4.r8440.g18b07bbe-15.23.4.r8442.g440999c6-1
                             dolphin21.08.3.r6756.g9ec88ec1a-121.08.3.r6761.gfde79c09c-1
                 extra-cmake-modules5.88.0.r3399.g4047638-15.88.0.r3401.gb5684cb-1
                        kaddressbook21.08.3.r6078.g06a9951b-121.08.3.r6079.ge969e6fa-1
                                kalk  21.08.r5.ga9a250e-1  21.08.r7.g2b54c59-1
                              kamera21.08.3.r673.g269b5a2-121.08.3.r676.ge458740-1
                               kasts 21.08.r89.gbac19e0-1 21.08.r91.gb39be01-1
                                kate21.08.3.r18466.g157a2cc8e-121.08.3.r18472.g102700ee1-1
                              kclock 21.08.r30.g92bdf82-1 21.08.r35.g124d310-1
                             kconfig5.88.0.r896.g19fac5e-15.88.0.r897.g574508b-1
                               kcron21.08.3.r816.g295ba73-121.08.3.r817.g7d33ce9-1
                       kdepim-addons21.08.3.r4430.g3cea1fcd-121.08.3.r4431.gd4409014-1
                      kdepim-runtime21.08.3.r15400.g71fc84196-121.08.3.r15410.g75d484623-1
                            keysmith  21.08.r0.gf1e01dc-1  21.08.r2.gf7bccdc-1
                             kgamma55.23.4.r464.g8b8358a-15.23.4.r465.g939a73a-1
                  khealthcertificate       r118.c30c5c3-1       r119.b5cc474-1
                            khotkeys5.23.4.r2105.ge1694e0-15.23.4.r2106.g02ae7ea-1
                                 kio5.88.0.r5114.g82dd90bb-15.88.0.r5116.g66e8324b-1
                               kldap21.08.3.r914.g6e55806-121.08.3.r915.g6f29395-1
                           kleopatra21.08.3.r6115.gfb35bf85-121.08.3.r6119.gf22bcf8e-1
                               kmail21.08.3.r26160.gda271c476-121.08.3.r26161.g6b66d0fb5-1
                           knewstuff5.88.0.r1237.g887fc8c6-15.88.0.r1241.g8dfde19f-1
                             knights21.08.3.r1076.g8c7e225-121.08.3.r1077.g95ac202-1
                                koko 21.08.r29.g72de0f3-1 21.08.r34.g5f0531a-1
                            kongress  21.08.r4.g7a5eed5-1  21.08.r6.g869a626-1
                           konqueror21.08.3.r15005.g2b8e3c744-121.08.3.r15006.g22bdadbad-1
                    kontactinterface21.08.3.r652.ga87eaca-121.08.3.r653.g53dcce8-1
                       kopeninghours21.08.3.r290.g46e72e4-121.08.3.r291.gc1681b4-1
                             kpmcore21.08.3.r1212.g65f986d-121.08.3.r1213.g31921c5-1
                           krecorder 21.08.r11.gc57451c-1 21.08.r13.g13bea67-1
                            kservice5.88.0.r966.g1cf709e-15.88.0.r967.gb608d15-1
                               ktrip  21.08.r4.g8c0e880-1  21.08.r6.g1000251-1
                     kwayland-server5.23.4.r1426.g737074d-15.23.4.r1427.g3799f09-1
                            kweather 21.08.r35.g58b5a70-1 21.08.r38.g8b3ee69-1
                                kwin5.23.4.r20445.g2b628ea41-15.23.4.r20446.g621c06ded-1
                              kwrite21.08.3.r18466.g157a2cc8e-121.08.3.r18472.g102700ee1-1
                          libakonadi21.08.3.r12655.g337306625-121.08.3.r12658.g1e3dfb7ce-1
                           libkdepim21.08.3.r873.g638a98a-121.08.3.r874.g26228e1-1
                           libksieve21.08.3.r1633.g0780c9c4-121.08.3.r1634.g366d84ab-1
                          messagelib21.08.3.r6305.g6864d6ee-121.08.3.r6307.g524670cc-1
                             neochat    r1964.g98bc0b8c-1    r1967.g041a5ff5-1
                              okular21.08.3.r9544.g9144211ba-121.08.3.r9545.g9b24a11eb-1
                              oxygen5.23.4.r4440.g6d44c002-15.23.4.r4441.g1ae0dd85-1
                    partitionmanager21.08.3.r1543.g479c3f4-121.08.3.r1544.g81bbfea-1
                    pim-sieve-editor21.08.3.r1539.g7c3bc89-121.08.3.r1541.gc0ded7e-1
                           pimcommon21.07.80.r1153.g7acdffd-121.07.80.r1154.g4f7bd4a-1
                    plasma-bigscreen      r418.gad2b98a-3      r419.gbd1b7dd-1
                      plasma-desktop5.23.3.r8837.g58dbd3650-15.23.3.r8839.g4f99f7689-1
                       plasma-dialer 21.08.r48.gc2a7157-1 21.08.r55.g0882be5-1
                     plasma-firewall5.23.4.r546.gbe91b2b-15.23.4.r547.ge7290b4-1
                    plasma-framework5.88.0.r16118.g8923ab970-15.88.0.r16119.g77fedf1f9-1
                    plasma-mobile-nm5.23.4.r3141.gdd7b95e6-15.23.4.r3143.g80c47e57-1
                         plasma-nano5.23.4.r169.gd386b77-15.23.4.r170.g4ea8ecc-1
                           plasma-nm5.23.4.r3141.gdd7b95e6-15.23.4.r3143.g80c47e57-1
             plasma-phone-components5.23.4.r1532.g9711d4af-15.23.4.r1534.g2b1e6f12-1
                    plasma-phonebook 21.08.r19.g186b9b1-1 21.08.r21.gc57726b-1
                     plasma-settings 21.08.r39.g7f34ffc-1 21.08.r41.g8d6f439-1
                plasma-systemmonitor5.23.4.r520.g364bada-15.23.4.r521.gdb4b0e1-1
              plasma-wayland-session5.23.4.r11016.gbae13fa8c-15.23.4.r11022.g7039f853d-1
                    plasma-workspace5.23.4.r11016.gbae13fa8c-15.23.4.r11022.g7039f853d-1
                       print-manager21.08.3.r1074.g2891d29-121.08.3.r1076.g925cd8f-1
                             purpose5.88.0.r915.ga3823e1-15.88.0.r917.g22a4a39-1
                               qcoro0.3.0.r154.g82c2dc3-10.3.0.r157.gfef7fcb-1
                          qmlkonsole 21.08.r12.gec760dd-1 21.08.r14.gaebc895-1
                            sddm-kcm5.23.4.r623.g8730a44-15.23.4.r624.g797be56-1
                            spacebar 21.08.r54.g6ac8729-1 21.08.r58.g47fcb9e-1
                           spectacle21.08.3.r1223.g1cd9a87-121.08.3.r1225.ga71c32a-1
                      systemsettings5.23.4.r2574.g4aab8225-15.23.4.r2575.g2a64b6d8-1
          telepathy-kde-accounts-kcm21.08.3.r1200.ge41594b-121.08.3.r1201.g092e874-1
                             tokodon 21.08.r28.g2b89ca6-1 21.08.r36.g9736345-1
                            umbrello21.08.3.r8277.ga04917ddc-121.08.3.r8278.g33d00b623-1
                         vakzination       r106.05f8f9b-1       r109.8484ef7-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2021-12-05           2021-12-07
-------------------------------------------------------------------------------
                     lib32-freetype2             2.11.0-3             2.11.1-1
                       lib32-libcups              2.3.3-1              2.4.0-1
                         lib32-pango           1:1.50.0-1           1:1.50.0-3

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

5 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


New issues:

nvidia-390xx is not compatible to Xorg-Server 21.1.1 yet

For all those with that Xorg ABI error and having no /etc/X11/xorg.conf: Search for a file called /etc/X11/xorg.conf.d/20-server_flags.conf. If it does not exist yet, create it. Amend the file and paste the well-known contents there:

Section "ServerFlags"
  Option "IgnoreABI" "1"
EndSection
freetype2 update might result in font characters becoming squares

Don’t worry, a relogin to your UI should fix it. We recommend to do the update in a TTY. Affected UIs so far: Gnome, Phosh, Cinnamon.

compiz packages like compiz-easy-patch got dropped from our repositories.

compiz packages like compiz-easy-patch got dropped from our repositories. Due to protobuf update you may need to rebuild that package locally on your end. Compiz-easy-patch removed from repos

Announcement for PipeWire users

Re-enable any per-user enabled pipewire-media-session.service manually:

You should re-enable any per-user pipewire-media-session.service manually to establish a new service alias for pipewire-session-manager.service added with 0.3.38.

systemctl --user enable pipewire-media-session

See the PipeWire Release Notes for more info


Older Issues

OS prober does not run and add other operating systems*

To restore, please execute: echo GRUB_DISABLE_OS_PROBER=false|sudo tee -a /etc/default/grub && sudo update-grub

For more information, see opening post in [Stable Update] 2021-03-08.

Nvidia card owners
  • We simplified nVidia driver installation. This means we dropped legacy drivers.
    • We recommend to switch over to Nouveau drivers if your card is mentioned here and the feature you need is not in red TO DO here for your particular card.

    • If you however still need proprietary drivers, you may want to execute the following to ensure all parts of the nVidia drivers get installed properly:

      sudo mhwd -a pci nonfree 0300
      
      If proprietary drivers don't fix everything, please click the ► at the beginning of this line to view more info
      1. try installing kernel 5.4 LTS (Long Term Support)
      2. If that doesn’t fix it, take a full system backup, go to a console using Ctrl+Alt+F2 and:
      • Backup /etc/X11/mhwd.d/nvidia.conf if you ever edited that manually
      • remove all nVidia related drivers and applications:
        pacman --remove nvidia*
        
      • Note which applications are being removed and keep them handy in a list
      • Install the driver first:
        mhwd --install video-hybrid-XXX-nvidia-prime
        
        (Where XXX is amd or intel if you have hybrid graphics or the whole thing is video-nvidia if you’re on an nVidia-only system)
      • reboot and see if you at least get a screen.
      • Install all the other applications from your handy list that you still need one by one.
      • Restore /etc/X11/mhwd.d/nvidia.conf if you ever edited that manually
      • If that wouldn’t solve the issue open a new issue here referring to this update and posting at a minimum the full output of:
        inxi --admin --verbosity=7 --filter --no-host --width
        

      If you however still have issues with your Nvidia card, you may open a new thread in our forum: Graphics & Display - Manjaro Linux Forum or look at our tutorial on compiling old Nvidia drivers.

For AMD GPU users having a black screen with kernel 5.10

Due to a bug in the AMD drivers, please try the following first:

For GRUB:

  1. Open a terminal or a TTY
  2. Open /etc/default/grub in your favourite CLI editor (nano vi, emacs`)
  3. Find the line: GRUB_CMDLINE_LINUX_DEFAULT="
  4. Add amdgpu.dc=0
  5. Save
  6. Execute sudo update-grub and reboot

For systemd-boot:

  1. Open a terminal or a TTY
  2. Open /boot/loader/entries/manjarolinux5.10.conf in your favourite CLI editor (nano vi, emacs`)
  3. Add amdgpu.dc=0 to the end of the line options
  4. Save & reboot

For rEFInd:

  1. Open a terminal or a TTY
  2. Open /boot/refind_linux.conf in your favourite CLI editor (nano vi, emacs`)
  3. Find the line: "Boot using default options" "root=
  4. Add amdgpu.dc=0
  5. Save & reboot
Possible 2 Min delay on shutdown with Gnome
  • If you got the problem with shutdown delay (about 2min) on Gnome, here is a workaround:
    • Edit /usr/lib/systemd/user/gnome-session-restart-dbus.service in your favourite editor as root and add Slice=-.slice as a line all by itself like this:

      [Service]
      Type=notify
      Slice=-.slice
      ExecStart=/usr/lib/gnome-session-ctl --restart-dbus
      
    • Click this link For more information

Touchpad on a ThinkPad stops working

Restart again, please.

$PKGNAME warning: directory permissions differ on $Directoryname

followed by:

Filesystem: NNN package MMM

  • The solution:

    sudo chmod MMM DirectoryName
    

    Where obviously MMM is the second number you see (the correct one)

  • The explanation:
    Your package expects the security permissions to be MMM but your system is set to NNN. This is just a warning (today) but to ensure you remain up-to-date with the latest and greatest security rules it’s advised to execute the above command.

Systemd error message: .slice: Failed to migrate controller cgroups

If you have a similar error message like this:

systemd[1004]: -.slice: Failed to migrate controller cgroups from /user.slice/user-1000.slice/user@1000.service, ignoring: Permission denied

… you may need to add this Grub parameter to your /etc/default/grub file in line GRUB_CMDLINE_LINUX_DEFAULT: systemd.unified_cgroup_hierarchy=true. To update your grub menu, call: sudo update-grub. For more information on that issue, see also Arch Forum.

Python 3.9 Requires Rebuilds

Instructions for quickly and easily rebuilding affected AUR packages:

# Install yay
sudo pacman -S --needed --noconfirm yay

# Rebuild AUR python packages
yay -S --noconfirm $(pacman -Qqo "/usr/lib/python3.8/site-packages")
libtraceevent>=5.9-1 update requires manual intervention

2020-10-23 - Sébastien Luttringer

The libtraceevent package prior to version 5.9-1 was missing a soname link. This has been fixed in 5.9-1, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

libtraceevent: /usr/lib/libtraceevent.so.1 exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/libtraceevent.so.1

to perform the upgrade.

Arch Linux - News: libtraceevent>=5.9-1 update requires manual intervention

OpenVPN connection times out

Workaround: downgrade openvpn (2.5.0-1 => 2.4.9-2).
For a proper solution follow this bug report on Arch Linux: FS#68480 : [openvpn] running unprivileged with iproute no longer working

PAM and PAMBASE got updated, which might prevent you from login

Due to updates from pambase and pam you might take care about any .pacnew files in /etc/pam.d as for example pam_tally, pam_tally2 and pam_cracklib got deprecated. Read in the ArchWiki about managing those files.

Typical issue:

For recovery, it is enough to boot with kernel option “systemd.unit=rescue.target”, then proceed into /etc/pam.d and merge “system-auth” and “system-auth.pacnew”

System takes a long time to boot

If you’ve got errors like Failed to start Network Manager Wait Online. you can try removing systemd from passwd and group in /etc/nsswitch.conf as described here
Update: If you can see the line
dbus-daemon[1453]: [system] Connection has not authenticated soon enough, closing it (auth_timeout=30000ms, elapsed: 45146ms)
in in your dbus log ( journalctl -b -u dbus ), the new/better workaround is to switch cups from service to socket as described here:
systemctl disable cups.service
systemctl enable cups.socket

I think I've some font problems

With the update of fontconfig some major rules how fonts get applied changed. Make sure that your system has ttf-dejavu installed. A more in depth explanation can be found here.

Please RTFT (Read This Fine Thread) first before reporting the same issues over and over again!

1 Like

Strange, now I can’t make NVidia to use Wayland. No guide helps. Except that everything is working fine

1 Like

Going from first login to desktop, takes like 30 secounds all of a sudden for me with nvidia. I also seem to be back on x now, but I think that happened some updates ago.

are using KDE ?

Nope, GNOME. Tried this guide and it used to work, but now - no luck

Very glad to see Wayland GBM now works with Nvidia 495. There are still some annoying flickering issues. Seems Sway community is complaining about that as well. On the positive side, it seems Stadia works much better on Wayland (both use CPU decoding). I definitely feel much less input lag on Wayland.

Making changes in /usr/lib/ is pointless as the next update will overwrite it. I’ve updated the tutorial recently:

Please edit your previous post rather than posting twice in a row. I’ve merged your posts.

3 Likes

Which?

Opera Failing to Minimize | Opera forums
Check the video: Upload files for free - simplescreenrecorder-2021-12-09_04.24.04.mkv - ufile.io (The PC has only Intel iGPU and video-linux driver for it)

It was reported to Opera devs under the BS-23977 Can't minimize Opera window. Fast flickering effect.


No sure that it is Opera bug, but no any other app or browser has it for me.
410082 – Artifacts when settings scale effect on closing
and
445118 – strange flicker in the titlebar under special conditions
are possibly related.

Hi. Like this: Upload files for free - PXL_20211114_004307821.mp4 - ufile.io

I took this video under Xorg, but I have seen similar behaviour in Wayland. For me, it only happens with Nvidia GPU.

I’ve downgraded back to 21.2 series of Mesa. We might check if it makes sense to have 21.2.6 added to testing.

1 Like

5 posts were split to a new topic: How to update to testing

scrcpy has been merged to official repo, will it be synchronized? :thinking:

It already is. Are your mirrors synchronized? :wink:

1 Like

I am seeing kde completely glitch out time to time. Restarting kwin fixes it but the compositor doesn’t come back up. I need to restart plasma and then go to compositor settings and change one setting → apply, to actually get it back.
Related to this update or long standing issue? any workarounds would be great.

Check the newer updates announcement