System error after update

good day I use manjaro gnome a few months ago I really like how it works Today when updating the system, I restarted it and I get this error after the grub screen a problem occurred and the system cannot be recovered What option would I have to solve? Thank you


  Kernel: 5.15.28-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=da86aa6d-0b79-4170-8d9d-303248eab248 rw quiet splash apparmor=1
    security=apparmor resume=UUID=c5fae118-bd85-4eec-bc83-a92c62debaff
  Console: tty 6 DM: GDM v: 41.3 Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: LENOVO product: 20AMA2EJAR v: ThinkPad X240
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: LENOVO model: 20AMA2EJAR v: SDK0E50510 PRO
    serial: <superuser required> UEFI-[Legacy]: LENOVO v: GIET87WW (2.37 )
    date: 09/13/2016
  ID-1: BAT1 charge: 36.1 Wh (83.8%) condition: 43.1/47.5 Wh (90.8%)
    volts: 11.6 min: 10.8 model: LGC 45N1735 type: Li-ion serial: <filter>
    status: discharging
  RAM: total: 7.46 GiB used: 543.3 MiB (7.1%)
  RAM Report:
    permissions: Unable to run dmidecode. Root privileges required.
  Info: model: Intel Core i5-4300U bits: 64 type: MT MCP arch: Haswell
    family: 6 model-id: 0x45 (69) stepping: 1 microcode: 0x26
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1441 high: 1823 min/max: 800/2900 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1823 2: 1467 3: 1562
    4: 912 bogomips: 19962
  Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2
    bts clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64
    dtherm dts epb ept ept_ad erms est f16c flexpriority flush_l1d fma fpu
    fsgsbase fxsr ht ibpb ibrs ida invpcid invpcid_single lahf_lm lm mca mce
    md_clear mmx monitor movbe msr mtrr nonstop_tsc nopl nx pae pat pbe pcid
    pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand
    rdtscp rep_good sdbg sep smep smx ss ssbd sse sse2 sse4_1 sse4_2 ssse3
    stibp syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx
    vnmi vpid x2apic xsave xsaveopt xtopology xtpr
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Lenovo ThinkPad X240
    driver: i915 v: kernel ports: active: eDP-1
    empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0 chip-ID: 8086:0a16
    class-ID: 0300
  Display: server: v: with: Xwayland v: 22.1.0 driver: X:
    loaded: modesetting alternate: fbdev,vesa gpu: i915 tty: 170x48
  Monitor-1: eDP-1 model: LG Display 0x03cd built: 2012 res: 1366x768
    dpi: 125 gamma: 1.2 size: 277x156mm (10.91x6.14") diag: 318mm (12.5")
    ratio: 16:9 modes: 1366x768
  Message: Unable to show GL data. Required tool glxinfo missing.
  Device-1: Intel Haswell-ULT HD Audio vendor: Lenovo ThinkPad X240
    driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0a0c
    class-ID: 0403
  Device-2: Intel 8 Series HD Audio vendor: Lenovo ThinkPad X240
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:9c20
    class-ID: 0403
  Sound Server-1: ALSA v: k5.15.28-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.48 running: no
  Device-1: Intel Ethernet I218-LM vendor: Lenovo ThinkPad X240 driver: e1000e
    v: kernel port: 3080 bus-ID: 00:19.0 chip-ID: 8086:155a class-ID: 0200
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 03:00.0 chip-ID: 8086:08b2 class-ID: 0280
  IF: wlp3s0 state: down mac: <filter>
  WAN IP: No WAN IP found. Connected to web? SSL issues? Try enabling dig
  Message: No bluetooth data found.
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 223.57 GiB used: 91.99 GiB (41.1%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37240G
    size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: B1D2 scheme: MBR
  Message: No optical or floppy data found.
  ID-1: / raw-size: 214.77 GiB size: 210.34 GiB (97.94%)
    used: 91.99 GiB (43.7%) fs: ext4 dev: /dev/sda1 maj-min: 8:1 label: N/A
    uuid: da86aa6d-0b79-4170-8d9d-303248eab248
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2
    dev: /dev/sda2 maj-min: 8:2 label: swap
    uuid: c5fae118-bd85-4eec-bc83-a92c62debaff
  Message: No unmounted partitions found.
  Hub-1: 1-0:1 info: Full speed or root hub ports: 3 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0
    speed: 480 Mb/s chip-ID: 8087:8000 class-ID: 0900
  Hub-3: 2-0:1 info: Hi-speed hub with single TT ports: 9 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 2-2:3 info: Logitech Unifying Receiver type: Keyboard,Mouse
    driver: logitech-djreceiver,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s
    power: 98mA chip-ID: 046d:c534 class-ID: 0301
  Device-2: 2-6:7 info: Validity Sensors VFS 5011 fingerprint sensor
    type: <vendor specific> driver: N/A interfaces: 1 rev: 1.1 speed: 12 Mb/s
    power: 100mA chip-ID: 138a:0017 class-ID: ff00 serial: <filter>
  Hub-4: 3-0:1 info: Super-speed hub ports: 4 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  System Temperatures: cpu: 26.0 C mobo: N/A
  Fan Speeds (RPM): fan-1: 0
  Processes: 210 Uptime: 12h 31m wakeups: 3 Init: systemd v: 250
  tool: systemctl Compilers: gcc: 11.2.0 clang: 13.0.1 Packages: 1639
  pacman: 1599 lib: 375 flatpak: 40 Shell: Zsh (login) v: 5.8.1
  running-in: tty 6 inxi: 3.3.14

You can try to login to your system via CTRL + ALT + F2

to gather information

Or try using a live manjaro

to gather the necessary information

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information. [HowTo] Provide System Information
  2. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

You can also use Maxi

to collect information about the boot process. This works,

  • when you are in your running system (with CTRL + ALT + F2).
  • And also in a live environment

thanks for your quick response something that I am not being able to do is enter with ctrl+alt+f2 enter the kernel selection screen and then get the error try with the keys as you indicate, but it does not enter the system later I do the n option with a live manjaro and I get the information with inxi

Perhaps a misunderstanding either on my part on on yours, but:
the very first image you posted is what you see when the Display Manager cannot start
(I think it’s GDM in this case, but I’m not sure)

The rest of the system is up and running at that point
and you should be able to switch to a TTY
by using this or a similar key combination:


Try different Fx keys
F2 through F6 usually works.

Thanks a lot I was able to enter the system I run the inxi as indicated and it is more than one screen How do I copy it to a file? or that inxi information is saved in some directory?

inxi --admin --verbosity=7 --filter --no-host --width > somefile_name.txt

Here’s some tips.

Thanks for the help

I already added the information to the first post


something i just saw when running manjaro-chroot -a from a live usb, it gives me an error

manjaro-chroot -a                                                ✔ 
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your
==> Mounting (ManjaroLinux) [/dev/sda1]
 --> mount: [/mnt]

That’s normal. It’s referring to the USB drive (being used for the live ISO session.)

good thank you

I was looking for an option to be able to start manjaro again and I found that…

I wait to see what you advise me for this boot problem

I haven’t been able to use my laptop for several days, maybe I should post the problem in an arch forum?
Do you recommend any in particular?

thank you very much to all.

Let’s look for errors in the system journal:

journalctl --boot=-1 --priority=3 --catalog

Thanks for your help

I leave here the result

abr 01 07:31:23 manjaro kernel: ACPI Error: Needed type [Reference], found [Integer] 00000000b180c152 (20210730/exresop-66)
abr 01 07:31:23 manjaro kernel: ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20210730/dswexec-431)
abr 01 07:31:23 manjaro kernel: ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_AML_OPERAND_TYPE) (20210730/psparse-529)
abr 01 07:31:26 manjaro systemd-coredump[545]: Process 422 (touchegg) of user 0 dumped core.
                                               Module with build-id 6318c4a6aee96a4b3563df9857aef147f8c4bc48
                                               Module with build-id 82524ee3d1c4c2244d7cfdcc1e6eea5f9855f6c6
                                               Module with build-id db45f5d5e0f7af1e77324fea1885f974619ad268
                                               Module with build-id eb6dae97527fc89dbb0d5bb581a15acd02ae9f56
                                               Module with build-id e63600ab23b2f6997f42fac2fa56e1f02ce159a1
                                               Module with build-id e1dcc2a88cfaafed882d09c90c668af0eed4efed
                                               Module with build-id 05d0460efefd339d315812f9506aecc5a5d22200
                                               Module with build-id 8b615460aa230708c5183f16bede67aa0437d95e
                                               Module with build-id 72f3511cba7db578f6a2647925f35664da6c838b
                                               Module with build-id 6fe3b6ece2c8e7d11869fa051375128d8f808f58
                                               Module with build-id a4ba3f4b4571c8272343b621da812a6e24a202a7
                                               Module with build-id 34aa03d6fadb52a051964f0e50a977efaea9482e
                                               Module with build-id 5865be5fcc01b48a0a113e0145ec45529bff89a6
                                               Module with build-id 132f0de53d66f5245cd1b1c863e1ec81f32ddebe
                                               Module with build-id 95af755fca990df26753a7d720b8e3ae24270e42
                                               Module with build-id 2e245c2bf12f95fd8ab79b3a4be99524677cbd70
                                               Module with build-id aa44a40dfb223020ed8e49cd2d28fc3887128463
                                               Module with build-id de251156cf6f2f447c5e2b8721bd913d79995d4f
                                               Module with build-id 7f4b16b4b407cbae2d7118d6f99610e29a18a56a
                                               Module with build-id e8d89a0fb0847641ddb75c5f03fa89d68155a75d
                                               Module with build-id 324d9d66f01707241e31af5cc104db3c9122f4c4
                                               Module with build-id 47761dc11e553f519cde97ed9ee985be12ccdae2
                                               Module with build-id a7ac5010b4275c49308021200d23690533952702
                                               Module with build-id 4761858b348db8303e872e515aa8d56c046c921c
                                               Module with build-id 9e4bb910a2e63ba71cae0e3b89c07fdd45033ff2
                                               Module with build-id 8ca0792d23c8b8b4c0864297512349292bea5955
                                               Module with build-id 1c67764663e07bec24d8951e5fd93f4d165979ff
                                               Module with build-id 45defc036e918e0140a72f1fbce6e7692d38241d
                                               Module with build-id 919597c477c9b2cb9cdbb7745ed6494ac0e6da60
                                               Module with build-id a05c64fe82308a309e7653685c94ce71735f8a1a
                                               Module with build-id a9f734ea9206d637d5aacfbd86298c91cdc1a33a
                                               Module with build-id dbb6adece34ea2766d3efcd628af8f9757344dd6
                                               Module with build-id f1bb5ffb6203ab2907ac044a204ce3902a79f1c1
                                               Module with build-id a1d867e093c16944b2c0083be98050ef35c9e5c2
                                               Module with build-id eb6315bcd7526aaf51b0a1307efdc587cea0a152
                                               Module with build-id 791e39283cdcc5a08cfd091b8cd4c59869a11278
                                               Module with build-id 79d7e67af210407c2afe92ba8c189c8648a6474c
                                               Module with build-id 0a237f2fd096bada4ca381eec5d64474c4078be4
                                               Module with build-id 3a9338b2085f0af41217bc0a90ffcc941938a16e
                                               Module with build-id 0a05c7e8714522bfbdd7c0027c3e2a94965664b0
                                               Module with build-id b0eee5a9b660fed5221ea15139e9608282320503
                                               Module with build-id ed1d9c9e60be4e858ad148484767249be1edf95f
                                               Module with build-id 1161ebbcc5aa791075dfa026671875e5417287bd
                                               Module with build-id b6357fc6b748c512f90339433d74502b9d0621dc
                                               Module with build-id aacaa40363d304858b654728a893bc212a4ca119
                                               Module with build-id ca4beb15a30de8d8767f7bca8222038c61b58b36
                                               Module with build-id abbf5a8a182ea1b8b7d68540df5c2e25c0bdae0c
                                               Module with build-id 79124bad061c2aab4ec89f25d067363d5b781114
                                               Module with build-id edad121a4bf12166e3c0e7ab0ec4c2e26c3b0195
                                               Module with build-id ee57ebbf2c33ad97fd7ee7327cf63f419548e64e
                                               Module with build-id c2b8d903e7052541c788edb3bc2a3736d2933752
                                               Module with build-id 30063d7038a0c440744aee22ff7497b48e8b1c9b
                                               Module with build-id f90d8b734f6de9b25faedb8cbfab7054dafc0a42
                                               Module with build-id 765508fe9812e693ac41fd3d0aedd65d7a78b287
                                               Module with build-id 0f0921c3ff98f0afe7fafbb123581acec5f7de29
                                               Module with build-id 845483dd0acba86de9f0313102bebbaf3ce52767
                                               Module with build-id bb9bd2657bfba9f60bd34d2050cc63a7eb024bc4
                                               Module with build-id 341f793dcada3a48a306a793d265a517e3f2e7d6
                                               Module with build-id fb797f299a446f559a95afcc168227482cc800d1
                                               Module with build-id a37bdb37744b508be9dd29fd9ccb9bb0170d43e5
                                               Module with build-id 0d1ef11740a5daad2ee331e812a51aa6574af222
                                               Module with build-id 97e0b9ab6ba96ebc86527cc2b3c3078aad8616b3
                                               Module with build-id d70f24beb4fad748d6becffdcc13e51be0a2ebfa
                                               Module with build-id 26c5f833068ff72660d1975cbc2074c3eb47fad8
                                               Module with build-id 9fdeb38479c4090d673efc2e8cb60176efe65da1
                                               Module with build-id 2dc0bce07f199bf983c07a05fb95a6f4af83a9b3
                                               Module with build-id 0c1459c56513efd5d53eb3868290e9afee6a6a26
                                               Module with build-id 7e303135e132c1d883060092e9b4cc5971a94378
                                               Module with build-id b62ae69f839f1b6b06ef2c1df19f25ff09b0d824
                                               Module with build-id 0cea2a842ae9a0ef02a08477076caab0e5ac5e42
                                               Module with build-id c09c6f50f6bcec73c64a0b4be77eadb8f7202410
                                               Module with build-id 85766e9d8458b16e9c7ce6e07c712c02b8471dbc
                                               Module with build-id 5d817452a709ca3a213341555ddcf446ecee37fa
                                               Module with build-id 596b63a006a4386dcab30912d2b54a7a61827b07
                                               Module with build-id 88ad4eff81a00c684abfe0f863e87434123d8943
                                               Module with build-id 7fa8b52fae071a370ba4ca32bf9490a30aff31c4
                                               Module with build-id b5444c773af49f371f15e359ed4d40a1ccec60ca
                                               Module with build-id ef86994105faf0ab94f8ba9794c9a63506b6352e
                                               Module with build-id 1ab19051c262a2c995e86ea2b0af7e8ab70798f3
                                               Module with build-id 8418b6a6a164774cde5db9d63d03911bb9823368
                                               Module with build-id 0fcc81d3dfd68bddbf63423156549fc66939e8ca
                                               Module with build-id 16603be937a02a7e61b0b0395d064be7efd86f49
                                               Module with build-id d4e869b5c72541e1de8f96b456248987ea52d51b
                                               Module with build-id 96411faea62997274e362f263e65082e601a787b
                                               Module with build-id 5ba5798d193c0065014b8c6252a0678671c8d478
                                               Module with build-id 06820af9cf79c2deb207d9533a61caf04e67a8ad
                                               Module with build-id e23b784f3a438de1a8ace28e15e0244bd2b71f7a
                                               Module with build-id 1303998925dd344a6a55546c2f9ce6b936c97cb7
                                               Module with build-id 7dc938362569112855b6086de066cd6a18d1b978
                                               Module touchegg with build-id 55ca403d6dbb52fa055e4b5b09cf9fa58b9a6d22
                                               Stack trace of thread 422:
                                               #0  0x00007fb7219c634c __pthread_kill_implementation ( + 0x8f34c)
                                               #1  0x00007fb7219794b8 raise ( + 0x424b8)
                                               #2  0x00007fb721963534 abort ( + 0x2c534)
                                               #3  0x00007fb721cdd7ee _ZN9__gnu_cxx27__verbose_terminate_handlerEv ( + 0x997ee)
                                               #4  0x00007fb721ce9c4c _ZN10__cxxabiv111__terminateEPFvvE ( + 0xa5c4c)
                                               #5  0x00007fb721ce9cb9 _ZSt9terminatev ( + 0xa5cb9)
                                               #6  0x00007fb721ce9f5e __cxa_throw ( + 0xa5f5e)
                                               #7  0x0000557b4d303293 n/a (touchegg + 0x14293)
                                               #8  0x00007fb722d71c6e n/a ( + 0x24c6e)
                                               #9  0x00007fb722d84bf5 n/a ( + 0x37bf5)
                                               #10 0x00007fb722d84e5d n/a ( + 0x37e5d)
                                               #11 0x00007fb722d5cde7 libinput_dispatch ( + 0xfde7)
                                               #12 0x0000557b4d31a2aa _ZN23LibinputGestureGatherer3runEv (touchegg + 0x2b2aa)
                                               #13 0x0000557b4d305d74 main (touchegg + 0x16d74)
                                               #14 0x00007fb721964310 __libc_start_call_main ( + 0x2d310)
                                               #15 0x00007fb7219643c1 __libc_start_main@@GLIBC_2.34 ( + 0x2d3c1)
                                               #16 0x0000557b4d30649e _start (touchegg + 0x1749e)
                                               Stack trace of thread 459:
                                               #0  0x00007fb721a3d2af __poll ( + 0x1062af)
                                               #1  0x00007fb7229f2086 n/a ( + 0xab086)
                                               #2  0x00007fb72299b433 g_main_loop_run ( + 0x54433)
                                               #3  0x00007fb721d194d4 execute_native_thread_routine ( + 0xd54d4)
                                               #4  0x00007fb7219c45c2 start_thread ( + 0x8d5c2)
                                               #5  0x00007fb721a49584 __clone ( + 0x112584)
                                               Stack trace of thread 458:
                                               #0  0x00007fb721a3d2af __poll ( + 0x1062af)
                                               #1  0x00007fb7229f2086 n/a ( + 0xab086)
                                               #2  0x00007fb722999455 g_main_context_iteration ( + 0x52455)
                                               #3  0x00007fb7229994a2 n/a ( + 0x524a2)
                                               #4  0x00007fb7229cb815 n/a ( + 0x84815)
                                               #5  0x00007fb7219c45c2 start_thread ( + 0x8d5c2)
                                               #6  0x00007fb721a49584 __clone ( + 0x112584)
                                               ELF object binary architecture: AMD x86-64
abr 01 07:31:26 manjaro gnome-session-binary[602]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 01 07:31:26 manjaro gnome-session-binary[602]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 01 07:31:27 manjaro kernel: Bluetooth: hci0: command 0xfc8e tx timeout
abr 01 07:31:28 manjaro gdm-launch-environment][514]: GLib-GObject: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
abr 01 07:31:29 manjaro gnome-session-binary[632]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 01 07:31:29 manjaro gnome-session-binary[632]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 01 07:31:35 manjaro kernel: Bluetooth: hci0: sending Intel patch command (0xfc8e) failed (-110)
abr 01 07:31:35 manjaro kernel: Bluetooth: hci0: sending frame failed (-19)
abr 01 07:31:37 manjaro kernel: Bluetooth: hci0: Exiting manufacturer mode failed (-110)
abr 01 07:31:37 manjaro kernel: Bluetooth: hci0: command 0xfc11 tx timeout
abr 01 20:08:35 manjaro login[684]: pam_systemd(login:session): Failed to release session: Interrupted system call
abr 01 20:08:36 manjaro kernel: watchdog: watchdog0: watchdog did not stop!

The issue seems to come from touchegg. You can try (temporarily) removing or disabling it.
I see a new version is coming; maybe it includes a fix.

disable it with this command but still the same error

systemctl disable touchegg

I believe you need superuser privileges for disabling a service.

sudo systemctl disable touchegg

Though if you still have the issue, you can check again the logs for anything new.

here I pass the current detail of journalctl

abr 03 19:03:09 manjaro kernel: ACPI Error: Needed type [Reference], found [Integer] 00000000aea5f87b (20210730/exresop-66)
abr 03 19:03:09 manjaro kernel: ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20210730/dswexec-431)
abr 03 19:03:09 manjaro kernel: ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_AML_OPERAND_TYPE) (20210730/psparse-529)
abr 03 19:03:14 manjaro gnome-session-binary[590]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 03 19:03:14 manjaro gnome-session-binary[590]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 03 19:03:16 manjaro gdm-launch-environment][570]: GLib-GObject: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
abr 03 19:03:17 manjaro gnome-session-binary[632]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 03 19:03:17 manjaro gnome-session-binary[632]: GLib-GIO-CRITICAL: g_bus_get_sync: assertion 'error == NULL || *error == NULL' failed
abr 03 19:03:27 manjaro gdm[470]: Gdm: Failed to list cached users: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying

I searched for the two kinds of errors showing, but this is getting out of my expertise…

Some results i found would suggest an out-of-date firmware. You should check if firmware updates are available for your hardware.

I can’t find a definitive answer about this. It seems to be related to polkit, but i have a hard time seeing how…