[Stable Update] 2023-08-11 - Kernels, Plasma, Nvidia, Firefox, Thunderbird, Pamac, Pipewire, Mesa

Nvidia Flickering issue also still exist (while the changelogs telling us another story) with the newest nvidia driver on Turing and Pascal GPU’s, related to high refresh TFT’s.

1 Like

After a few weeks of not updating, I updated a couple days ago and then again today… and noticed something has changed in the pamac GUI… I can no longer click the > in the lower right corner to watch the download, verify, install progress… neither during or post completion.

I understand from reading previous stable threads that there was a shift to GTK4, that a pamac-gtk3 is available, and may even be a pamac-qt on the horizon… is the issue I’m experiencing restricted to the new GTK4 version, and perhaps replacing it with gtk3 would restore the functionality?

$ pacman -Qs pamac
local/libpamac 11.6.0-0.3
    Library for Pamac package manager based on libalpm
local/libpamac-flatpak-plugin 11.6.0-0.3
    Flatpak plugin for Pamac
local/libpamac-snap-plugin 11.6.0-0.3
    Snap plugin for Pamac
local/pamac-cli 11.6.0-0.1
    A CLI Package Manager based on libalpm with AUR support
local/pamac-gtk 11.6.0-0.1
    A Package Manager based on libalpm with AUR and Appstream support (GTK4)
local/pamac-tray-icon-plasma 0.1.3-1
    Pamac tray icon for Plasma users

Yes, I also used my second SSD to test out how to update without chroot. use mhwd-kernel to install 6.4, then run pacman and then reboot. That makes a manjaro reboot without issue.

1 Like

It is something on your end, probably connected to theming or KDE.
The same version on my XFCE has the arrow.

You can interact with it … so no, its not ‘bricked’.

I have the arrow with pamac-gtk under KDE-Plasma, it’s just never clickable.

Proceeded to test my own theory and replaced pamac-gtk with pamac-gtk3

$ sudo pacman -S pamac-gtk3
[sudo] password for <userid>: 
resolving dependencies...
looking for conflicting packages...
:: pamac-gtk3 and pamac-gtk are in conflict. Remove pamac-gtk? [y/N] y

Packages (2) pamac-gtk-11.6.0-0.1 [removal]  pamac-gtk3-10.6.0-0.1

Total Download Size:   0.19 MiB
Total Installed Size:  0.57 MiB
Net Upgrade Size:      0.03 MiB

:: Proceed with installation? [Y/n] y

Uninstalled the current orphans with pamac-gtk3 and had no issues clicking the > during the process or post completion. The only time the > was unclickable with pamac-gtk3 was when no operation had been performed yet, or was underway, which makes sense… nothing to see yet.

I think it is only clickable on longer operations. And you first has to hit Apply and then the arrow becomes active. And after the transaction is finished not anymore. As i said, that is on pamac-gtk by me (the default gtk4 variant).

Audio from VLC, Brave, Firefox and test, Through DP-HDMI warbly breaking scratchy.

EDIT: Changed device to analogue and back to digital works normally.


I’ve got one CPU showing as 100% usage with an I/O wait. I can stop MariaDB and it goes away, not a real solution.

It’s not hurting performance, just annoying.

I’m using the default kernel, KDE Plasma, AMD CPU and GPU

    0[||||||||||||||||||||||||||||||||||||||                                               37.4%] Tasks: 94, 642 thr, 117 kthr; 3 running
    1[|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||32.5%] Load average: 1.08 1.27 1.04 
    2[||||||||||||||||||||||||||||||||||||||||||                                           39.4%] Uptime: 01:25:43
    3[||||||||||||||||||||||||||||||||||||||||                                             36.9%] Disk IO: 19.2% read: 322KiB/s write: 0KiB/s
  Mem[|||||||||||||||||||||||||||||||                                                2.34G/15.6G]
  Swp[                                                                                  0K/29.8G]
top - 15:45:25 up  1:28,  2 users,  load average: 2.02, 1.56, 1.19
Tasks: 220 total,   1 running, 219 sleeping,   0 stopped,   0 zombie
%Cpu(s): 23.1 us,  4.4 sy,  0.0 ni, 52.7 id, 18.1 wa,  1.4 hi,  0.3 si,  0.0 st 
MiB Mem :  15947.8 total,  10641.1 free,   2860.6 used,   2826.4 buff/cache     
MiB Swap:  30517.0 total,  30517.0 free,      0.0 used.  13087.2 avail Mem 
1 Like

New error showed up in journal for my AMD Laptop (Manjaro KDE).

$ journalctl -p 3 -xb:
kernel: amd_gpio AMDI0030:00: Invalid config param 0013

I can confirm this issue, for me its the following error:

amd_gpio AMDI0030:00: Invalid config param 0014

A patch is already available:


Post the update up/down keys are not working in Grub. Neither does the ‘enter’ key. Is anyone facing this issue? Luckily enough Manjaro is pre-selected on Grub for me and when the timer runs out it starts up. But I’m unable to use the keys to choose any other OS listed in Grub.

1 Like

As you can read on the conversation on the Patch it will be applied on 6.6.
So it’s the choice of the manjaro Team to apply it on the current Kernels.


I know, never said anything else :slight_smile:

Thunderbird rescans messages every time I change an IMAP folder leading to very slow operation

I access several email accounts via IMAP in TB and some of the folders have many (>10k) messages. After upgrading to TB 115.1 with this update, every time I change a folder all the messages in the message list get re-scanned, it takes like 10 seconds or more to load before I can access a message, depending on the number of messages. I am using the new “vertical view” supernova layout.

Downgrading to the previous version (115.0.1) fixes this and restores the previous behaviour where the message list was cached after being scanned once.

Has anyone else seen this? I have searched on the Thunderbird forums but could not find anything related.

This update upgraded catfish to 4.18.0-1 but in the process lost a functionality. The Catfish Advanced Preference: “Close the search window after opening a file” no longer works.
I’m not sure if this the correct way to post, however, I could not find a post button anywhere on this web page.

Had similar issue. Audio in youtube videos was out of sync and VLC was stuttering right after restarting the PC after update.

Tried changing some audio settings, kept everything the same in the end, restarted pc again and it’s back to normal.

6 posts were split to a new topic: Gcc10-libs conflict with gcc12 during update

Installed the update on my laptop.
The I/O-wait issue has not been reflected on kernel 6.1.44 or earlier on my i3 CPU.
And I can confirm that manjaro-hello is broken. :slight_smile: