[Stable Update] 2023-02-12 - Kernels, OpenSSL, Nvidia, Mesa, LibreOffice 7.5, Pamac, Thunderbird

maybe you can downgrade both packages to v. 2.36-7 (not tested) e.g.

pacman -U https://archive.archlinux.org/packages/g/glibc/glibc-2.36-7-x86_64.pkg.tar.zst
pacman -U https://archive.archlinux.org/packages/l/lib32-glibc/lib32-glibc-2.36-7-x86_64.pkg.tar.zst

I know, but I don’t have the need to, since everything’s fine with my things. I mentioned that as mine is at the version that gives you guys problems, but I don’t have any problems.

there are definitely many problems with it, but not with all systems - I did another upgrade on a system where these problems do not occur - maybe manjaro firmware or kernel modules … no idea


Perhaps a custom software package? You could compare you list with @OfficerAction’s to see if you want to.

yeah, it is strange :wink:
the other system (intel i5) is identical to the (intel i7) except for the firmware the i5 upgrade worked without intervention … both w/ an intel GPU


Doesn’t compute. Error.


OK, I’ll stop now.

1 Like

haha sorry, i6 means i7-6700 :wink:


Well, it runs perfectly on my i7-8700 as well.

1 Like

my question is, why same plasma version works w/ glibc 2.36-7 and not w/ glibc 2.37-2 on some systems?

Some software package, is what I think.

or some lib32 libraries haven’t been adjusted (updated) yet… apart from the other system I use jack2 and also some lib32 packages (audio stuff) but that would be very unlikely unless a lib32 GPU library is affected

As previously stated:


Answering my own question about constantly re-enabling powersave power profile – this has now been fixes with either this update, or the one before (I managed to skip that one on my affected computer). Setting Performance, Balanced or Powersave now work as expected.

1 Like

A post was merged into an existing topic: Still no fix to OBS

Desktop system locks up when suspending with kernel 6.1.7 (& 6.1.11)

A post was merged into an existing topic: Still no fix to OBS

Strange that two computers with KDE gets updates, one is fine, the other has the can’t launch and no icons problem.

Very minor regression that I noticed and I’m not even sure what caused it (probably kernel 6.1, I jumped to it with this update): after the PC unlocks or wakes up from sleep, the num lock light on the keyboard stays off. But it’s still on, it’s just the light.

I’m running an Nvidia GPU with the proprietary driver, connected via DisplayPort to a “GSync-compatible” monitor. My desktop is KDE Plasma, under Wayland.

After this update, my monitor was constantly dropping out to a black screen for a few seconds, in what seemed to be a soft reboot of some kind. When the picture reappeared, it would work for a couple of seconds before blacking out again. It stopped when I went into Plasma settings and changed the monitor’s refresh rate to its highest supported rate.

Possibly related is the fact that this update is when the “Adaptive sync: Never/Always/Automatic” drop-down menu appeared for the first time on that same page of Plasma settings. It defaulted to “always,” and changing it to other values does not prevent the constant blackouts when changing the refresh rate.

Not sure if this was said explicitly or not. I added PAMAC_CLI_AUTH=1 to /etc/environment, logged out and logged back in again and now running pamac upgrade in a cli allows authorization natively, no more intrusive pop-up from the GUI asking for a password.