[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

Since the last update I have a strange dark stripe on Brave-Browser on the left in my favorite newspaper website. I’m not sure if the error is related to Plasma or Brave. Can not say exactly, but those color probably matches the color of global theming.

Hi! Unable to update. This is the last lines of the update via pamac:
Controllo portachiavi…
Verifico l’integrità dei pacchetti…
Caricamento dei file dei pacchetti…
Controllo conflitti tra file…
Inizializzazione del trasferimento non riuscita.:
file in conflitto:

  • dunst: /usr/bin/dunstify already exists in filesystem (owned by dunstify)

I’ve previously had issues with my AX200 bluetooth (Anyone else experiencing Intel AX200 Bluetooth being disabled in kernel515?), and found after this update that it continues to work… No errors in journal, and my bluetooth devices are still listed in the bluetooth plasmoid. Some thoughts that may be helpful…

  • I am using kde plasma manjaro, and although blueman is listed in pamac, I do not have it installed. Not sure if it’s a requirement for your distro, but perhaps blueman is where the problem lies?
  • I am also still on kernel 5.15 (5.15.25) and have not tried 5.16 kernels yet.

You can either remove dunstify first, then upgrade and then reinstall dunstify or use --overwrite:

sudo pacman -Syyu --overwrite=/usr/bin/dunstify

The forum post says wine 7.2, but the update actually installed wine 7.3-1. Perhaps the description is wrong?

I’m not sure what’s responsible for it, but this update appears to have returned some of the great memory management I was typically experiencing. Over the previous 1-2 updates, I was noticing occasions where Firefox and Steam were using multiple gigs of RAM. Typical “abusers” that are now behaving well are:

  • Firefox… still under 600K after opening/using a few tabs, not 2-3G
  • plasmashell… 300K instead of 600K+
  • Steam… ~400K (if I also add up all the steamwebhelper's) instead of ~1G+

I’ll continue to watch memory usage as the days go by, but even after a fresh reboot my PC was using 3.78 GiB (of 32G) with all apps loaded, whereas previous to this update this was 1.5-2G higher! Awesome improvement :beer:

1 Like

The result of “sudo pamac update”:

Total installed size: -159.9 MB

Apply transaction ? [y/N] y
Checking keyring… [390/390]
Checking integrity… [390/390]
Loading packages files… [390/390]
Checking file conflicts… [390/390]
Error: Failed to commit transaction:
conflicting files:

  • kde-cli-tools: /usr/bin/kde-open already exists in filesystem (owned by kdebase-runtime)
  • kde-cli-tools: /usr/bin/keditfiletype already exists in filesystem (owned by kdebase-runtime)
  • kde-cli-tools: /usr/bin/kioclient already exists in filesystem (owned by kdebase-runtime)
  • kde-cli-tools: /usr/bin/kmimetypefinder already exists in filesystem (owned by kdebase-runtime)
  • kde-cli-tools: /usr/bin/kstart already exists in filesystem (owned by kdebase-runtime)
  • kde-cli-tools: /usr/bin/ksvgtopng already exists in filesystem (owned by kdebase-runtime)

I recall reading something about this in the testing threads… thinking I’d like to install this too (as a preventative measure, since i read it could also impact some steam games) I think I found a newer version in the Core repo, so why not install that instead? 4.4.26-1 vs 4.4.28-2

A post was split to a new topic: Conflict between jack and fluidsynth

While updating I did see several warnings. I am not sure what they mean, but they where:

WARNING: Possible missing firmware for module qla1280
WARNING: Possible missing firmware for module qla2xxx
WARNING: Possible missing firmware for module bfa
WARNING: Possible missing firmware for module qed

I am not sure if I need to do anything here. It does not seem to be affecting the upgrade.

@linux4all Those firmware warning are totally normal. You can ignore those unless you actually have those specific items of hardware in your system.

I’ve just updated and dolphin no longer works.

Launching Dolphin produces a blank window that visually mirrors what was behind it when it launched. Eventually Plasma tells me that it’s not responding and I can kill it. When I run dolphin from the terminal, I get no errors.

1 Like

Thank you ishaanbhimwal, I am glad you said that. What would I need to do if those packages affected my system? I was going to do a search on what those files do.
Thanks for your reply.

Since this update brings Plasma up to version 5.24, this bug started manifesting for me:

My cursor’s colors on Manjaro KDE are all messed up on my Radeon RX 6800.

i can’t see any updates.

Try to refresh database or pacman-mirror in pamac.

1 Like

You can read at beginning of this thread:

" New warnings when building the fallback initcpio - Possibly missing firmware for module: bfa, qed, qla1280, qla2xxx

That’s due to the recent changes to the linux-firmware package. Note these are warnings, not errors. You only need those firmwares if you have Mellanox Spectrum switches, Marvell devices, Qualcomm SoCs, Cavium LiquidIO server adapters, QLogic devices and Broadcom NetXtreme II 10Gb ethernet adapters. if you have that hardware you can install linux-firmware-qlogic to get rid of those warnings. If you do not have that hardware you can safely ignore those warnings.

pamac install linux-firmware-qlogic

:wink: :smiley:


The update (which came as a surprise) broke two of my programs:

  1. MS Teams didn’t startup anymore, giving my just a blank white screen. I had to add --no-sandbox --disable-gpu-sandbox to the invocation, editing the .desktop file.
  2. My MacOS VM running on KVM/QEMU doesn’t work anymore, giving me a kernel panic after the OpenCore boot. No idea why, worked perfectly before the update.

I’d rather deliberately decide to apply a kernel update, instead of getting one applied buried under a bunch of non-critical updates.

  Kernel: 5.16.11-2-MANJARO x86_64 bits: 64 Desktop: GNOME 41.4
    Distro: Manjaro Linux
  Type: Mini-pc Mobo: AZW model: GTR v: V01 serial: <superuser required>
    UEFI: American Megatrends LLC. v: GTR_V1.19_P4C5M43 date: 01/12/2022
  Info: 8-core model: AMD Ryzen 9 5900HX with Radeon Graphics bits: 64
    type: MT MCP cache: L2: 4 MiB
  Speed (MHz): avg: 1279 min/max: 1200/4679 cores: 1: 2496 2: 1216 3: 1197
    4: 1198 5: 1197 6: 1197 7: 1198 8: 1197 9: 1197 10: 1197 11: 1197 12: 1197
    13: 1198 14: 1195 15: 1197 16: 1196
  Device-1: AMD Cezanne driver: amdgpu v: kernel
  Device-2: Logitech HD Webcam C615 type: USB
    driver: snd-usb-audio,uvcvideo
  Display: x11 server: X.org v: driver: X: loaded: amdgpu,ati
    unloaded: modesetting,radeon gpu: amdgpu resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RENOIR (DRM 3.44.0 5.16.11-2-MANJARO LLVM 13.0.1)
    v: 4.6 Mesa 21.3.7
  Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
  Device-3: AMD Family 17h HD Audio driver: snd_hda_intel
  Device-4: Logitech HD Webcam C615 type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.16.11-2-MANJARO running: yes
  Sound Server-2: PipeWire v: 0.3.47 running: yes
  Device-1: Realtek RTL8125 2.5GbE driver: r8169
  IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Realtek RTL8125 2.5GbE driver: r8169
  IF: enp2s0 state: down mac: <filter>
  Device-3: MEDIATEK driver: N/A
  IF-ID-1: br0 state: up speed: 1000 Mbps duplex: unknown mac: <filter>
  IF-ID-2: docker0 state: down mac: <filter>
  IF-ID-3: virbr0 state: down mac: <filter>
  Device-1: MediaTek Wireless_Device type: USB driver: btusb
  Report: rfkill ID: hci0 state: up address: see --recommends
  Local Storage: total: 2.73 TiB used: 427.5 GiB (15.3%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
    size: 931.51 GiB
  ID-2: /dev/sda vendor: SanDisk model: SDSSDH3 2T00 size: 1.82 TiB
  ID-1: / size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 299.4 MiB used: 568 KiB (0.2%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-3: /home size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-4: /var/log size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
    dev: /dev/nvme0n1p3
  System Temperatures: cpu: N/A mobo: N/A gpu: amdgpu temp: 30.0 C
  Fan Speeds (RPM): N/A
  Processes: 408 Uptime: 3h 9m Memory: 62.27 GiB used: 2.37 GiB (3.8%)
  Shell: Zsh inxi: 3.3.13

Edit: Oh, and all of a sudden, my system presents me with a GRUB boot screen upon startup. Didn’t have one before, GRUB was silent. Go figure…


Please read explanation at the top of this page under"New Issues"

3 posts were split to a new topic: Cannot update due to ffmpeg4.4