[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

I did the same and turned down the volume a big chunk. I like it though.

Running into an issue where, when I leave the laptop alone for a while (connected to an HDMI monitor) and come back, the screen stays blank and displays nothing on the main screen or on the laptop screen. It’s just entirely black and I have to force shutdown and start it back up again.

This wasn’t happening before this update so I’m not sure what’s going on. On an X1 Carbon 9th Gen running Wayland.

1 Like

FWIW, I’m also having issues leaving the laptop alone. When it auto-suspends, it’s slow to wake up and if or when it does become responsive, I can’t get past the GNOME lock screen. The clock just stays on the screen and I can’t get to the login prompt or shutdown menu. FWIW, I was able to do CTRL-ALT F2 to toggle to new instance of GDM and shut down the laptop from there without power cycling it. When I tried actually logging into the desktop via the new GDM session, that session also went unresponsive, though.

I’m on a ThinkPad T14s (Intel model).

The updated glibc package is missing the symlink between libdl.so.2 and libdl.so causing a build fail on any program that requires libdl but does not specify a version.


This is indeed highly irritating.


This is intentional, those have been merged in libc.

FS#73830 - Some so links missing in glibc package (libdl.so and pthread.so)

Using Manjaro KDE - after the update, my “primary” display is now a black desktop wallpaper, and hovering over any taskbar apps “shortens” their names and messes up formatting. The rest is fine though!

Similar issues here on KDE (in addition to a black screen after logging back into the desktop after the screen locks sometimes)

That seems inconsistent. For most libraries, including the rest of those within glibc, libxxx.so is a symlink to libxxx.so.n or libxxx.so.n.m where n or n.m is the version number.

Forgive my bad english. The same thing happened to me, I solved it by pressing the default button and skipping local file previews of more than: no limit.
In my case, if the previews were seen in the PC files, where they were not seen was in the external devices.
a greeting

linux-firmware version 20220209 breaks bluetooth on many Intel AX20x series cards. You can fix it by downgrading to 20220119, or one of the versions mentioned here: Intel AX20x bluetooth disconnecting intermittently since linux-firmware 20210208 update (#1155) · Issues · PulseAudio / pulseaudio · GitLab

This is a long going issue with Intel AX20x series cards where iwlwifi keeps breaking. If you have one of these cards, I suggest you fix the linux-firmware version to one of the ones identified as working in the link above. Otherwise this will keep breaking. Not sure what is the best way to disseminate this information.

Also see the links below:

A post was split to a new topic: Web apps no longer have an icon

A post was split to a new topic: Boot hangs at Starting terminate plymouth boot screen

I’ve noticed an issue where I can’t delete any file off the desktop now.
When you either right click and choose “Move To Wastebin” from the desktop widget or Del, the “Move To Wastebin – Plasma” comes up.
Clicking “Move To Wastebin” returns Error --Plasma “The Wastebin is Full. Empty it or remove items manually” even when the wastebin is empty.
Moving the file to another folder I am able to delete it to the wastebin normally.
I haven’t noticed this until this recent release.

I had the same problem on Plasma too.
It’s strange that it affected only my bluetooth mouse, while natural scrolling persisted for the TrackPoint and Touchpad.

After downgrading libinput from 1.20.0-1 to 1.19.3-2, both works fine.

It’s probably a fault of the new libinput.

Tried suspending and rebooting several times, the bug is still there.

To fix this issue in /etc/X11/xorg.conf.d/ you have to create a file named 40-libinput.conf with this content inside:

Section "InputClass"
        Identifier      "Logitech Pebble Mouse"
        MatchProduct    "Logitech Pebble Mouse"
        Driver          "libinput"
        Option          "NaturalScrolling" "on"
        Option          "ScrollMethod" "button"
        Option          "ScrollButton" "3"
        Option          "MiddleEmulation" "on"

To figure out the Identifier and MatchProduct fields run:
libinput list-devices.

After that, reboot and voila, the issue has gone.

1 Like

Yay! The Option "NaturalScrolling" "on" works.

It seems that scrolling config in KDE system settings didn’t re-apply on the reconnect wireless mouse. When my bluetooth mouse reconnects or system resumes from suspend, the wireless mouse loses natural scrolling. The internal track point and touch pad are actually wired devices, so they are not affected.

Conky doesn’t start after this update for some reason. I have two instances added to “Startup and Shutdown → Autostart” in settings.

I’m able to start it from the command line. Where can I find any error messages related to autostart in KDE?


1 Like