[Stable Update] 2021-12-16 - Kernels, KDE Gear 21.12.0, Gnome Extensions, LibreOffice

1.4-3 broke it for me, i had no issues prior to that.
trying to switch to another card in optimus manager-qt brings an error:
unable to connect to optimus manager daemon:
no such file or directory.

1 Like

If optimus-manager is going to be that problematic, I’ll just drop it from the repos. I do not have hardware with hybrid graphics to test. The previous maintainer did, but he is no longer on the team.

Can we still use it from github?

6 posts were merged into an existing topic: Optimus manager doesn’t work after upgrade

I have the same problem on 5.10, 5.14 and 5.15


A post was merged into an existing topic: Optimus manager doesn’t work after upgrade

A post was merged into an existing topic: Optimus manager doesn’t work after upgrade

I know: Don’t post if all is good!.. Yeah, all is great here!.. Accept this post though as a way to wish all the wonderful Manjaro Team and Community merry Christmas and a prosperous new year of 2022!!!..

It’s still in AUR

The multiple monitor crash is now fixed for me too with this update. Many thanks.

Can you add information about Optimus to the starting post? Installing from AUR seems to solve it for most people, temporarily.

1 Like

Nope. It’s been dropped to the AUR.

Don’t know if this is a manjaro issue but after the update, my steam home folder (for downloads) got reset. I added the correct folder back in and everything works. No other issues thus far

This happened to me with the last update. It seems happening again.

I experienced/noticed this issue too after this Stable update… and got to thinking it might have something to do with wine being updated at/around the same time, and but found it was installed 6 days before this stable release…

$ grep -i wine /var/log/pacman.log
[2021-12-10T14:52:45-0600] [ALPM] upgraded wine (6.21-1 -> 6.23-1)

hmm… had I really not clicked an html link for 5-6 days post wine update? Possible, but not so sure about that being probable with my typical use. :man_shrugging:

I had two issues after the update that I resolved:

  • I use termite terminal, It couldn’t start after the update so I didn’t have access to the terminal. It was one version behind, I had to switch to tty update it via AUR and it worked after that (yay -S termite)
  • rofi configuration structure changed so it couldn’t start. In ~/.config/rofi/config.rasi I needed to remove the theme from configuration {} block and add it outside of the block: @theme "example"

Everything is working fine now.

It appears with nvidia 470xx drivers and with 5.14, 5.15 and 5.16rc4 kernels as well. It’s not even possible to enter tty for me as keybard is not responsive; only hard reset brings PC back to life.

1 Like

Ah cool … after the Breeze-Icon update from today the Dolphin Icon now seems to conform to the selected Highlight color. :+1:


1 Like

I have issues with three apps: Thunderbird, Firefox and LibreOffice.

Thunderbird and Firefox have obviously issues with a file called “pkcs11.txt”. As soon as I remove the file from the respective vonfiguration folders, Firefox or Thunderbird will start. If I leave it in the folder, they get at best as far as displaying a window frame, but nothing else. It seems that at least for Thunderbird this is important for the password safe, because after I removed that file, I had to enter all the passwords for every account every time I access a mail on imap accounts… the passwords wouldn’t be stored in the password safe. I haven’t found any effect in Firefox yet, but maybe that’s because I hadn’t to enter many passwords.

The LibreOffice failure is strange: when I try to open it with a file as parameter, it gets stuck just showing the window frame. I can create new files when I open LO without a file, I can save them, but I can not open any files from disk.

Both problems occured already with the major update on 2021-12-11. I run KDE. Kernel 5.10

1 Like

LXQt keybord shortcuts stopped working and the GUI to set them was blank. Changing the ~/.config/lxqt/globalkeyshortcuts.conf permissions to be writable by the group and rebooting fixed the issue.