[Stable Update] 2021-04-09 - Kernels, Systemd, Gnome 40 Apps, Mesa 21.0.1, Kernels, Browsers

I downloaded Manjao Gnome from the new mirrors this afternoon an they worked great. This time I got 75MB/sek, not 90kb/sek like last week. Installed on VB / openSuse TW and it seams to work right out of the box. Keyboard and screen resolution does not need config. I will test this out because i usually running Manjaro KDE & openSUSE Tumleweed KDE. Grat work from the Manjaro team

Probably due to there being less traffic utilizing the server therefore lessening the load on the server and on the servers internet connection, making more resources available to you.

Makes one heck of a difference.

Last week the mirrors was hosted on Sourceforge and was very slow. This week they were hosted somewere else. I read it on Twitter yesterday , that the mirrors was changed. And now they are fast :slightly_smiling_face:

Getting a handful of errors when I try to upgrade with
archlinux-appstream-data:/usr/share/app-info/icons/*** and pipewire:…/libspa-vulkan.so

If someone knows a quick fix before I start deleting things, much appreciated

5.4 LTS, gnome, stable

A post was split to a new topic: Is Manjaro now using pipewire?

Have been running fine and did the recommended updates in the update manager this morning. After reboot I can login properly but just get a black screen with my mouse able to move around. I’m newer to Linux but I’m suspecting an issue with the nvidia driver? I’ve been hunting for a solution all morning. Any help would be much appreciated!

I have the same issue, you are not alone.

There is the known bug report:

3 Likes

Same problem here, same codes using Wine. Thanks for posting so I know it not some querk on my old hardware.

get package manjaro-pipewire

Like Buju in #98 I have a problem with a Java program (freecol) and fonts. Unlike before this update it is ugly und hardly readable.
What could be the reason?

1 Like

See: Java Runtime Environment fonts - ArchWiki

After this update my GNOME onscreen keyboard stopped working properly. Only the character keys work, none of the others do (enter, delete, emoji, etc).

I’m at a loss here, can’t even figure out where could I start looking. Any ideas?

I can confirm that. VLC plays all videos with dark screen on my computer too.

I’m also “pro vertical”.
I got used to the new horizontal config in a VM that I put up with GNOME OS very quickly.

But I surely would like to have Dash to Dock and similar extensions available before a wider roll-out of Gnome Shell 40

If your windows are freezing up in a bad way it could be , might be worthwhile to post in your problem there are people here on the forum that could know what are some other causes for the freezing up , I am not highly skilled in the deep end of Linux , but when help is needed the folk here will have an idea or three on what information you need to get out of your machine ,

Have you checked searched the forum new and the old never know if you don’t look I find most of my answers that way

be prepared to get and supply good info to help them help you , there is a few topics on that also if need be , as I was writing this yep open up a question if only to eliminate what it isn’t , mine was slow at times it did not freeze up

[ ding just remembered the big tell for mine was a six approx second delay when opening folders that what helped track down the answer ]

searching the forum I found that Dolphin and KDE run out of sync sometimes and that worked for my i7 yours could be a different problem if it’s freezing up completely so i think you need to dig deeper you will find it [answer].
did I just ramble on.
Good Luck be patient and enjoy learning sorry I’m not more helpful,
my i7 was a compete and utter PITA now it’s sortof behaving.
Noel

Hi everybody,

with these updates, I’ve got a big problem under Nautilus. It seems that Nautilus was update from 3.38 to 40. Ok, but now I can’t use the ‘Edit as administrator’ and ‘Open as administrator’ options under Nautilus (version 40) with the Wayland session. I never had this kind of problem with Nautilus 3.38 version under Wayland.

Here are the error messages I received from Nautilus when I try to edit /etc/fstab file as administrator :

Cannot open file “admin:///etc/fstab”

Cannot support “admin” protocols

And when I try to open /usr/share directory as administrator under Nautilus:

Unable to display the contents of this location.

Sorry, unable to display all content for “usr”

Location is not supported.

Is there a way to fix these issues ?

Thanks.

This was mentioned 2 days ago by @Yochanan

@grau or @Manjaro team:

is there a way to come back to a previous of GVFS version until it is fixed ?

Thanks.

There’s a legacy version of Nautilus in the official repos. Check pamac.

1 Like

if I downgrade Nautilus from 40 to 3.38, could it solve the issue ?