[Stable Update] 2021-04-09 - Kernels, Systemd, Gnome 40 Apps, Mesa 21.0.1, Kernels, Browsers

Not sure about doing that in a rolling release. I would just uninstall your current version and install the nautilus-legacy 3.26.4-2 in the repos. Hope it works!

EDIT: You’ve also got a 3.38 version named nautilus-typeahead.

It could. It also could not. But I doubt it won’t. I think it might. Not sure. Only one way to find out for certain, though.

1 Like

I managed to solve this issue and described the steps in this forum post:

1 Like

Thanks; I have the same problem. How did you solve it?

No, as it’s not an issue with Nautilus, it’s with GVFS.

I’m waiting for next patch to solve it :sweat_smile:
From what I could find, it’s fixed, just waiting to get into the stable branch

Thank you.

Followed your instructions and it worked.

Thanks again

Thanks, I also have the same issue. I thought my CPU hung up at first.

How did you do that?

Thanks for the update!

The hard reset part you mean?
Just hold down the power button for 5 seconds :sweat_smile:

Ideally, the application itself should validate its own configuration and migrate old version configuration to new version configuration at its own without user intervention.

An user would not need to understand the changes when both versions only have default values or values generated by the application.

:laughing: That’s what I did last time!

Don’t do that! Look here:

1 Like

Ok. So, if the problem come from GVFS, can I downgrade GVFS from 1.48.0 to 1.46.2-1 in Manjaro Gnome ?

Is GVFS 1.46.2-1 version compatible with Nautilus 40 ?

I want to use admin backend under Nautilus as before. I don’t want to wait a long time until it is fixed.


This is good advice, but this time:

  • 4 x REISUB did work :grinning:
  • 3 x the PC did power down on its own while i was absent :exploding_head:
  • 2 x REISUB did not work. Only the Reset-Button worked :thinking:
    Thanks to btrfs i did not loose any data

That may be true for applications, but can’t be for core components.

Linux isn’t that one-configuration-fits-all thingy and a change in the configuration may have impact on other components (some not even related ones at first glance, especially in optional dependencies). Just see how many dependencies certain packages have. A Linux-system allows you to break it at a gazillion points… And something that seems to be obvious to you might make somebody else scream, because they have a different approach to or use for their Linux.

Of course one could argue if “that one parameter” really needed the manual intervention by a user, but then you are starting a series of arguments about when a modified or new argument is too important to have it updated/modified/applied automatically. Good for you if you can simply transfer the changes and all is fine.

We had more straight forward upgrade scenarios already that still had to be done manually, e.g. one that basically required the user to disable and enable renamed services in the cups-area, which was necessary no matter how cups was configured or how the users used it. So literally everybody who used cups had to do this.

And again: if you want to be a user with a working Linux-installation, you have to get used to this approach and learn what the configuration does, at least broadly.

Yes, but you’ll have to downgrade all the GVFS packages you have installed all at the same time.

Warning: Downgrading packages will almost always leave you in an unsupported partial upgrade state.


Seeing this before could have saved me 2 hours. I can confirm upgrading the package pipewire breaks the audio. I can also confirm that sudo pacdiff solves the problem. Thank you!

1 Like

Reverted back to the previous stable release, due an issue with wither the latest Optimus-manager/or bbswitch not being able to switch GPU’s and hanging GDDM on login.
Found no reports of other folk reporting such issue with Optimus-manager on the newest stable.

GTX860M works fine though with only the (460xx) nvidia-prime drivers installed, so those are a no-factor. Also Optimus-manager does “sort of” switch, but only on rebooting after having set a startup mode to integrated, hybrid or nvidia.

Atm I cannot debug it, as I needed a working system with working switchable graphics. I’ll retry in a few days and make a dedicated topic.

For me work to pres CTRL+ESC all the time, curios if work for others