[Stable Update] 2020-10-19 - Kernels, Nvidia 455, Browsers,

Very smooth update! No issues so far (KDE stable)
P.S. download links for all ISO’s (minimal) not updated yet, and the sha1 for the gnome ISO is incorrect

Thank you

That seems to be a bug in Manjaro - Branch Compare. The versions are up-to-date in pamac / pacman.
Let’s look at the cause of this.
Thanks for the hint!

3 Likes

Sorry I only use Testing now and stopped going back and forth between branches :smiley: I’m lazy and have slow netspeed. I’ll try to verify better next time if this is possible that branch compare bugs sometimes (now I think about it, not really complicated, I just need to change branches and force refresh my DB, to have a look on other branches from Pamac :wink: ).

Cheers :tropical_drink:

Finally got around updating.
VLC and Eric python developer show huge fonts. Possibly something to do with gtk…
Way back, someone gave me a solution, but I forgot…
I need to start wrtiting things down…
Thanks for helping
Melissa

Because of that conflict I had to uninstall 450 drivers, install updates and then install 455.

An amend to my previous post: Today I had the problem that sudo rejected my correct password (but su worked). The issue was resolved after reinstalling pambase. I did not had the (known) issues with pambase before. It feels like somehow the problem appeared out of the blue.

As your public profile is hidden, I cannot contact you but you can edit your own posts like this:

:+1:

Thanks for the help. I think I used the wrong word here. I did not meant it as a truly amend, but more as an addition. I placed my finding in a separate comment to keep things date-separated.

AFAIK it is not disallowed to post multiple comments in a topic.

Quite interesting that a previous post get a link to the following post when you start the following post with “An amend to my previous post”.

Nah, I did that manually om je te jennen:stuck_out_tongue_winking_eye:

I guess placebo or your system may have had some underlying issue before the update or some card model specific thing there, because for me this Manjaro system with the prev prop. Nvidia driver (450.66 or so) with my RTX2070 was BLAZING fast already, I meanway faster than my Win10 was on the same hardware and this update did nto (could not) make it even faster (impossible, it was at lightspeed already) :smiley: :smiley: :smiley:

But I must admit that with many other distros (including Suse, Kubuntu, Neon, Debian etc), this very same PC was kinda relatively sluggish (with the same Nvidia 450.66 and same VGA card). Manjaro has some nucleic core or so, or maybe the Arch devs applied black magic.

1 Like

Negative. I am on KDE, Manjaro stable 5.8 with Nvidia prop driver and with RTX2070 but a standard PAMAC “UPDATE ALL” did not cause any issues to me, rebooted and all same blazing fast and snappy as it was to me.

1 Like

Kernel 5.8 does not enter graphical (or…gets stuck at “reached target printer”) level.
I can log in with 5.7 and lower, deinetly with my all time fav:
:fireworks: :sunflower: Linux 4.4 :hugs: :smiling_face_with_three_hearts:

2 Likes

4970k or 4790k?

Brave browser is black after resuming from suspend. Have to close and open again to get back to normal

Running Gnome on nvidia 450 and tried kenel 5.9 and 5.8

20 posts were merged into an existing topic: Fontconfig issue

I have problem with Latte Dock after update…

I’m new to Manjaro so I followed those instructions… First I got black screen, but after I’ve removed old nvidia drivers and install new one, almost everything worked, except latte dock and animations…

it’s kinda working, I can open apps, but there are no animations like before(zoom on hover etc) and background now is brown and I can’t make it transparent or different color…

Anyone have some idea what gone wrong?

Maybe the compositor is off? Press Shift + Alt + F12 to activate the compositor,also check in the System settings > Display and Monitor > Compositor check if the Enable Compositor at startup is on.

1 Like

Yes it was because of compositor, even after I installed new drivers I had to re-enable OpenGL 2.0 in Compositor…
Now it’s working, thank you :smiley:

1 Like

Oh, my bad I made a typo in my specs. 4790k obviously :slight_smile:

I’m suggesting (if possible) to ship also latest libreoffice-fresh package with stable branch (like what happens with Firefox) because even those minor updated versions brings some important fixes.
For now libreoffice-fresh package for stable branch is still on 7.0.1 but the official latest stable fresh version is 7.0.2 which brings a fix to font menu that was unusable in 7.0.1.