[Stable Update] 2020-09-08 - Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin

Okay, so not sure if it was Manjaro devs fixed it upstream or not, but I tried installing by the command line option. It first prompted to update itself and the keyring, so I let it update it and then canceled the actual install. Then I tried rerunning the command, and do the actual Manjaro update, it did not try to install cuda or the nvidia drivers this time. So yay!

Edit: nevermind, the luxcorerender AUR had a cuda dependency, removed and it updated fine.

1 Like

Having the same issue with Chromium. Disabling Use hardware acceleration when available fixed the issue for now.

The “Switch User”-Option is still not available on Kickoff and sddm (Plasma).

I’ve found a good writeup somewhere else and added it to the wiki myself. Please verify and feel free to correct anything if needed…

cc @vostmarhk You’re still a basic user on the new forum. You’ll get upgraded soon enough though! :wink:

Great, it’s a lot better than I could have done it. :slight_smile:

(i also don’t have enough cred in this forum yet
– can’t see a button to edit the wiki post.)

1 Like

It might not be what your looking for, but there is a widget “User Switcher” that U can add to the panel and then use “New Session” from there.
It will, however, just open another user in another session, so U have 2 users running at the same time.

No problem for me with KDE.

Is the final Manjaro 20.1 version is near ? I’m waiting to install it on three PCs.


Am I the only one?

With this update of FF, I can no longer access websites that run on flash, older websites such as
h t t p://shiporsheep.com/
I mean I am still asked if I wish to allow Flash but nothing happens afterwards. I am sad.

Chromium problem too. Randomly showing atrifacts on top left corner of screen while moving mouse.

Flash has been broken for a very long time and is finally being retired but to continue in your foolhardiness using flash, see the instructions over on the Adobe Website on how to unblock it, more specifically, here for Firefox


Just tried that, as I only got the time for it just now. Added both nvidia-418xx-utils and linux58-nvidia-418xx to IgnorePkg, pacman still insisted on replacing the former :frowning:

Do you have CUDA and / or nvtop nstalled? If yes, remove those first, then try again and feed back whenever you have the time.

1 Like

Just checked it and indeed I had cuda installed. I was able to start the update after removing it! Thanks for your help! I really appreciate it! :grin:

1 Like

Same problem with the 5.8 kernel as previous recent updates, in that my AMD based Toshiba netbook will still not boot with the 5.8 Kernel, it works fine with earlier kernels.

(I would have included links to my previous posts but I got the message “Sorry, you can’t include links in your posts” even though I was able to include links in my previous posts?)

Hi People,

Not sure if I should open a new thread for that or not. So, if moderators think that it is better, I am fine with moving to a new topic.

I have discovered few days ago something that I am not sure when started, but I have the impression that it was in some of last updates. O noticed a type of message spamming my Xorg log:

(EE) event24 - Logitech Gaming Mouse G400: client bug: event processing lagging behind by 18ms, your system is too slow

The only thing that changes is the time in the “by XXms”.

The reason is a change in libinput. The explanation and the change in the new version can be seen here:

In summary the solution was:

Thu Aug 20 22:50:55 UTC 2020
x/libinput-1.16.1-x86_64-2.txz: Rebuilt.
Don't complain about lag unless it exceeds 75ms.

Just to let people to know about that.


Edit: Fixed URL following tip from @Fabby.

1 Like

I suppose I need to bring this up now. Official KDE update went fine. The latest stable update has seemed to cause sudden bursts of RAM usage, consuming all of my available memory 40G (32G ddr4 + 8G swap). This happens in a matter of seconds with no initial cause that I know of. My guess is that it is firefox but the processes behaving badly are Web Content and some other web process. Total system lock, need to reboot manually. I will remember to take a picture of my top proc if I can next time it happens. No one else having something like this?

Edit: Found the problem with firefox on a web page groupme. Don’t visit it in case it locks you up, but that is the bad web page. I will see about where else to report this problem to. Take care.
“Owned by Microsoft” of course…

1 Like

Please read this:


1 Like

Thank you @Fabby!

Should I edit my post? Or should I leave as it is?

1 Like

update went well, Cinnamon, 5.4. Thanks again.