Restart instead of shutdown manjaro

restart instead of shutdown manjaro kde

Talk to me about this problem with everyone

  1. Kali Linux
  2. pop os
  3. manjaro

I searched a lot and couldn’t find a solution to this problem

Help …

Open a terminal and type reboot, then hit enter.

Hi @mman,

I’ve never in my whole time on the forums seen such a cryptic, ununderstandable, no-sense meessage. I have absolutely 0 idea what you’re talking about. I’m good with computers, not so much with mindreading.


In order for us, or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Hope you manage!


Tip:

To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

```

pasted text

```

This will just cause it to be rendered like this:

Portaest sed
elementum
cursus nisl nisi
hendrerit ac quis
sit
adipiscing
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Thereby improving legibility and making it much easier for those trying to be of assistance.


2 Likes

I don’t mean to restart the device
I mean when I click shutdown
The device is restarted again

Well, I will explain this more
When I press the power off button
The system opens again, what is the reason for this?

If the system shuts down properly from the command line, which it sounds like it does, the only thing I can think of is the shortcuts being clicked.

Not closed by

$ shutdown now

restarting again :disappointed_relieved:

Try:

sudo shutdown --halt -P now

The system is restarting again too :disappointed_relieved:

Hmmm…OK, I’m out of ideas. But, please provide the output of:

inxi --admin --verbosity=7 --filter --no-host --width

as requested in my first reply.

Also,

Providing terminal output


Tip:

When posting terminal output, copy the output and paste it here, wrapped in three (3) backticks, before AND after the pasted text. Like this:

pasted text

This will just cause it to be rendered like this:

Sed
sollicitudin dolor
eget nisl elit id
condimentum
arcu erat varius
cursus sem quis eros.

Instead of like this:

Sed sollicitudin dolor eget nisl elit id condimentum arcu erat varius cursus sem quis eros.

Thereby increasing legibility thus making it easier for those trying to provide assistance.

Try disabling Wake-on-LAN in BIOS, or take a look here: Wake-on-LAN - ArchWiki

2 Likes

Have a look here, too:

https://wiki.archlinux.org/title/Wake-on-LAN#Fix_by_Kernel_quirks

Found that at the bottom of:

https://bbs.archlinux.org/viewtopic.php?id=244687

1 Like

On a default system - the system is controlled using systemctl <command> - example

systemctl poweroff

If the system does not shutdown but restarts it may be caused by the system itself as the firmware is not understanding the poweroff command.

This can be for any number of reasons and it depends on your system’s make and model - however acpi is a likely cause - but without any indications of which system it is impossible to provide any meaningful response.

3 Likes

Thank you very much, the problem has been resolved successfully

Via BIOS settings

Disable all references to xHCI in the USB settings (note this will also disable USB 3.0 at boot time)

Wake-on-LAN - ArchWiki 1

Thanks :purple_heart::purple_heart::purple_heart::purple_heart:

Thanks :purple_heart::purple_heart::purple_heart::purple_heart::purple_heart:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.