No puedo actualizar el sistema

Cuando trato de actualizar el sistema Pacman arroja el siguiente mensaje : "Sincronizando con las bases de datos...
Comenzando la actualización completa del sistema...
Resolviendo dependencias...
Comprobando conflictos entre paquetes...
Advertencia: no se pudieron cargar completamente los metadatos para el paquete texlive-core-2018.50036-1
Fallo al preparar una operación:
paquete no válido o dañado"

Agradecería ayuda.

OK, so the other approach is to remove texlive-core entirely from the metadata:

sudo rm -fr /var/lib/pacman/local/texlive-core-2018.50036-1
sudo pacman -U https://mirror.netzspielplatz.de/manjaro/packages/stable/extra/x86_64/texlive-core-2019.50917-1-any.pkg.tar.xz

with whatever --overwrite syntax you’d like to use.

2 Likes

It worked, thank you very much.