Matray errors fetching news

I have some matray errors listed under notifications that started around 10:30 (central)

Perhaps this is related to some planned work on the server? But reporting just in case it’s not. matray “Server URL” =

Hello, I also had these errors, I comment on the post in case someone has more information.

I 'm on a Raspberry Pi 400. I use Manjaro-ARM XFCE. I have the same error showing for me too this has been going on since [ARM Stable Update] 2021-11-06 was pushed out.

Just restarted the news service.
Please let me know if you still have issues…


That did it! The error issue is gone. I have the app set to 60 seconds so I can grab the news faster. Thank you

The notifications lessened after ~12pm yesterday (received them every 10 minutes prior to that)…
… so I think it’s fair to say the issue was/is intermittent; I interpret the large gaps in time to mean matray succeeded far more than the connection terminated. The only/last notification (for me) today was about 1hr before the service restart, so I’ll keep an eye on the notifications today.

EDIT: It’s been over 24hrs without any error notifications, so I’m marking this solved.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.