[ARM Stable Update] 2021-11-06 - Firefox, Thunderbird, Plasma, LibreOffice and Kernels

Hello ARM community.

This is a pretty big update. It simply has it all!

Some highlights:

  • Most of our kernels got updated
  • Thunderbird updated to 91.3.0
  • And Firefox is updated to 94.0
  • Plasma updated to 5.23.2
  • LibreOffice is now at 7.2.2
  • And Foot is updated to 1.9.1
  • Kodi-rpi updated to 19.3
  • Lots of updated packages for our Mobile offerings
  • The regular Python updates
  • And regular updates from upstream

How to get Waydroid working

If you follow these steps, you should have Waydroid working fine.

Remember, Waydroid only works on wayland!

  • Install waydroid-image and all it’s dependencies.
  • Run pkexec setup-waydroid.
  • You should now be able to launch Waydroid. The first launch takes a while.
How to use Kodi RPI on Manjaro ARM

If anyone wants to test kodi on the rpi, install these packages:

sudo pacman -S kodi-rpi kodi-rpi-dev kodi-rpi-eventclients kodi-rpi-tools-texturepacker linux-rpi4 xf86-video-fbturbo-git

Have it set up is to boot straight in to kodi

This means the kodi.service file need to replace whatever login manager you have installed. In my case I would:

sudo systemctl disable lightdm.service
sudo systemctl enable kodi.service

They recommend removing custom configs in config.txt. We ran into an issue if a value was set with gpu_mem=.

My config.txt with a bit of overclocking:

#gpu_mem=64     #disable this
initramfs initramfs-linux.img followkernel

#enable sound

#enable vc4
#max_framebuffers=2    #disable cause kodi uses more

Some notes:

The default user will be kodi
kodi home directory will be /var/lib/kodi
So put test video in /var/lib/kodi/Videos so you can get to it
after setting up the video directory in kodi.

Upstream Notifications:

If you used the Manjaro ARM Installer or is using PinePhone or PineTab, you need to redo your passwords, because of an update to libxcrypt:

Older notifications

Chromium will loose sync support in early March:
Arch Linux - News: Chromium losing Sync support in early March

ghostpcl>=9.53.2-2 and ghostxps>=9.53.2-2 updates require manual intervention:
Arch Linux - News: ghostpcl>=9.53.2-2 and ghostxps>=9.53.2-2 updates require manual intervention

The nss and zn_poly packages requires manual intervention:
Arch Linux - News: nss>=3.51.1-1 and lib32-nss>=3.51.1-1 updates require manual intervention
Arch Linux - News: zn_poly 0.9.2-2 update requires manual intervention

The packages hplip and firewalld requires manual intervention:
Arch Linux - News: hplip 3.20.3-2 update requires manual intervention
Arch Linux - News: firewalld>=0.8.1-2 update requires manual intervention

Package changes:

(Sat Nov 6 13:42:51 CET 2021)

  • arm-stable community aarch64: 717 new and 734 removed package(s)
  • arm-stable core aarch64: 43 new and 41 removed package(s)
  • arm-stable extra aarch64: 665 new and 656 removed package(s)
  • arm-stable kde-unstable aarch64: 357 new and 349 removed package(s)

To see the full package list, click here !

Testers needed on arm-testing branch

We are in need of testers for our arm-testing and arm-unstable branches.
So if you are adventurous and want newer software quicker, we would love for you to help us test out the new packages in arm-testing branch.

All you have to do to switch to this branch is:

  • Run this command to switch branch: sudo pacman-mirrors -aS testing && sudo pacman -Syyu. This will generate a new mirrorlist for you, sync your databases with the new mirror and update your system using the arm-testing branch.

We would then love for you to give feedback in our update posts in #manjaro-arm:arm-testing-updates. That way we can better find and fix bugs, before they hit arm-stable branch. Thank you!


Please consider supporting Manjaro ARM directly via Patreon, Ko-Fi or Open Collective.
You can also donate to our upstream, which is Arch Linux ARM.


  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Known Issues and Solutions

This is a wiki post, please edit it when you find a solution to an issue you encountered
Bluetooth does not work on PinePhone
The default bluetooth firmware package installed on Pinephone images do not work with kernel 5.15.
Fix: Install a different firmware package with sudo pacman -S rtl8723bt-firmware and reboot.

Plasma Mobile does not launch after update
This was caused by an error in kwin 5.23.2 which only affects installs based on openGLES (qt5-es2).
Fix: Update to kwin 5.23.2-1.1.

Plasma Mobile does not handle phone functions properly
This is because Plasma Mobile is about halfway through a transition from one cellular stack to another. And during this transition phase some functions related to cellular might not work properly.
In Plasma 5.23 the signal indicator was ported to use ModemManager instead of Ofono.
Fix: Update to plasma-phone-components-5.23.2-2 and disable ModemManager.service.

Waydroid container cannot access internet

Cause: new default waydroid configuration issue, tracked here.

Short-term Solution:

  1. create /etc/nftables.d/waydroid.nft with the following contents:
#!/usr/sbin/nft -f
table inet filter {
    chain input {
        iifname "waydroid0" accept comment "Allow incoming network traffic from WayDroid"
    chain forward {
        iifname "waydroid0" accept comment "Allow outgoing network traffic from WayDroid"
        ct state {established, related} counter accept comment "accept established connections"
  1. any time you launch waydroid, run the following after it has started:
echo "ip route add default via" |sudo waydroid shell
Old Issues

No ethernet on rk3399 boards
A recent kernel regression has resulted in built in ethernet on rk3399 based boards, such as RockPro64 and Rock Pi 4’s, no longer works on kernel 5.14. This is an upstream issue that has not been fixed yet.
Fix: Update to linux-5.14.1-2 or newer.

Vivaldi no longer working
The issue is present in all chrome based browser (except Chromium that got a patch for it).
It’s an issue with systemd-resolved and has been reported in the Arch Linux Bug Tracker.
Needs to be fixed by Vivaldi updates in the future.
Fix: Vivaldi 4.1.2369.21 fixed this issue.

Modemmanager-pp dependency issue
modemmanager-pp 1.16.10 depends on libqmi-pp and libmbim-pp, but they are no longer found in the repo.
Fixed by updated to modemmanager-pp 1.18rc1+2+ga20f2c05-2.

systemd-hook unsuccesful after pacman 6 update
After the pacman 6 update, updates will create this message in the post-transation hooks part:

Running the command manually works and there has been no issues reported as the result of this. This will either get fixed at some point in Pacman or SystemD.
Should be fixed with pacman-6.0.0-4

Keyring issues
If you have some gpg keyring issues, you can run sudo systemctl start pacman-init.service which will regenerate your keyring. Will take a few minutes to complete.
Should be fixed with manjaro-system-20210716-1

Plasma Mobile no longer boots
The current update to qt5-es2-base results in Plasma Mobile no longer booting, showing a screen that says to run a loginctl command to login.
Fixed by updating to qt5-es2-base-5.15.2+kde+r199-3.1 and qt5-es2-declarative-5.15.2+kde+r28-3.1.

Kwin crashes on startup on Pinebook Pro
This seems to be related to Mesa 20.3 and the Pinebook Pro support in kernel 5.10, as this does not seem to happen on other devices.
It does not impact 3d performance as far as I can tell. Just the OpenGL compositing in Kwin.
Fixed with mesa 20.3.2-2.

My VPN no longer connects
OpenVPN 2.5.0 changed how VPN routes work.
Workaround is to downgrade to previous version (2.4.9):

sudo pacman -U /var/cache/pacman/pkg/openvpn-2.4.9*

DP Alt Mode no longer works on Pinebook Pro
This is a known issue, the hacky patch we had to enable this has broken in recent kernels.
@tsys and Ayufan are looking into it.
As a workaround you can install linux-pinebookpro again.
FIXED with linux-5.9.12-4 and linux-rc-5.10-rc7-2 and above.

brcm-patchram-plus and pi-blueooth are in conflict
See this post for workaround:
[ARM Testing Update] 2020-11-16 - Bitwarden, Mesa-Git, Pacman and kernels - #10 by Darksky

Plasma Mobile Keyboard
The plasma mobile onscreen keyboard does not work with QT 5.15.0.
This is fixed by updating to kwin 5.19.3-1.1.

PinePhone uboot
This update to the PinePhone Uboot package (2020.04-2), changed how the DTS is loaded from the kernel, since the Kernel DTS for the Pinephone also changed. When doing this update on the PinePhone images from Alpha5 and back, please make this change to the /boot/extlinux/extlinux.conf before rebooting:

  • sun50i-a64-pinephone.dtb to sun50i-a64-pinephone-1.2.dtb

Manual interventions:
The nss and zn_poly packages prior to version 3.51.1-1 and version 0.9.2-2 respectively, were missing a soname link each. This has been fixed in 3.51.1-1 and 0.9.2-2 of these packages, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

nss: /usr/lib/p11-kit-trust.so exists in filesystem
zn_poly: /usr/lib/libzn_poly-0.9.so  exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/p11-kit-trust.so --overwrite /usr/lib/libzn_poly-0.9.so

to perform the upgrade.

Device stopped booting after Uboot update
The uboot update included a change to the extlinux.conf file. This change will be incompatible with the old 1 partition layout of some devices.
So if you are updating installs made with images 20.02.1 or older, you need to apply this fix before rebooting!
To fix this please edit your /boot/extlinux/extlinux.conf file and add 2 periods in front of each first slash, like so:

KERNEL ../Image
FDT ../dtbs/ #etc.
APPEND initrd=../initramfs-linux.img #etc.

Save the file and reboot.

Beelink GT King Pro Manjaro-Gnome-linux-5.14.12-1 updated to Arm-Stable-2021-11-06 successfully.

Restart and boot up successfully but had an issue with Firefox.

Cannot seems to launch Firefox by clicking at the Firefox Icon, just spinning animation. Tried many times without success.

The interesting part is can launch Firefox from terminal command.

Any suggestion on how to rectify the inability to launch Firefox from Icon (Activities).

Also had a system freeze/kernel panic while editing a message in Firefox.

Edit: Interestingly, after launching Chromium by clicking on the icon, now can launch Firefox by clicking on the Firefox Icon too. This is puzzling.

After closing Chromium and Firefox. Relaunch Firefox via Icon, Firefox launch but Firefox just freeze.

Edit 2: Still cannot get Firefox to launch properly from Activities (by clicking on the Firefox Icon). At times Firefox launch but inactive or just spinning animation without Firefox Window opening up.

 jfl@MNJROGTKPro    inxi --admin --verbosity=7 --filter --no-host --width
  Kernel: 5.15.0-2-MANJARO-ARM aarch64 bits: 64 compiler: gcc v: 10.2.0
  parameters: root=PARTUUID=a43f02e9-02 rootflags=data=writeback rw
  console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0
  fsck.fix=yes fsck.repair=yes net.ifnames=0 audit=0
  Desktop: GNOME 40.5 tk: GTK 3.24.30 wm: gnome-shell dm: GDM 40.1
  Distro: Manjaro ARM base: Arch Linux
  Type: ARM Device System: Beelink GT-King Pro details: N/A
  Message: No system battery data found. Is one present?
  RAM: total: 3.69 GiB used: 693.7 MiB (18.4%)
  RAM Report:
  missing: Required tool dmidecode not installed. Check --recommends
  Info: 6-Core (2-Die) model: N/A variant-1: cortex-a73 variant-2: cortex-a53
  bits: 64 type: MCP MCM arch: ARMv8 family: 8 model-id: 0 stepping: 4
  bogomips: 0
  Speed: 1000 MHz min/max: 100/1992:1908 MHz Core speeds (MHz): 1: 1000
  2: 1000 3: 1000 4: 1000 5: 1000 6: 1000
  Features: aes asimd cpuid crc32 evtstrm fp pmull sha1 sha2
  Vulnerabilities: Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass status: Vulnerable
  Type: spectre_v1 mitigation: __user pointer sanitization
  Type: spectre_v2 status: Vulnerable
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: meson-g12a-vpu driver: meson_drm v: kernel bus-ID: N/A
  chip-ID: amlogic:ff900000 class-ID: vpu
  Device-2: meson-g12a-mali driver: panfrost v: kernel bus-ID: N/A
  chip-ID: amlogic:ffe40000 class-ID: gpu
  Device-3: meson-g12a-dw-hdmi driver: meson_dw_hdmi v: kernel bus-ID: N/A
  chip-ID: amlogic:ff600000 class-ID: hdmi-tx
  Display: wayland server: X.org 1.20.13 compositor: gnome-shell driver:
  loaded: modesetting display-ID: 0 resolution: <missing: xdpyinfo>
  OpenGL: renderer: Mali G52 (Panfrost) v: 3.1 Mesa 21.2.4 direct render: Yes
  Device-1: meson-g12a-dw-hdmi driver: meson_dw_hdmi v: kernel bus-ID: N/A
  chip-ID: amlogic:ff600000 class-ID: hdmi-tx
  Device-2: axg-sound-card driver: axg_sound_card bus-ID: N/A
  chip-ID: amlogic:sound class-ID: sound
  Sound Server-1: ALSA v: k5.15.0-2-MANJARO-ARM running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.39 running: yes
  Device-1: meson-g12a-dwmac driver: meson8b_dwmac v: N/A port: N/A
  bus-ID: N/A chip-ID: amlogic:ff3f0000 class-ID: ethernet
  IF: eth0 state: down mac: <filter>
  Device-2: pwm-clock driver: pwm_clock v: N/A port: N/A bus-ID: N/A
  chip-ID: pwm-clock:wifi32k class-ID: wifi32k
  IF-ID-1: wlan0 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
  broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
  Device-1: meson-gx-uart driver: meson_uart bus-ID: N/A
  chip-ID: amlogic:ffd24000 class-ID: serial
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 114.92 GiB used: 11.01 GiB (9.6%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/mmcblk1 maj-min: 179:0 model: SLD64G size: 57.62 GiB block-size:
  physical: 512 B logical: 512 B type: SSD serial: <filter> rev: 0x8
  ID-2: /dev/sda maj-min: 8:0 type: USB vendor: SanDisk model: USB 3.2Gen1
  size: 57.3 GiB block-size: physical: 512 B logical: 512 B type: N/A
  serial: <filter> rev: 1.00 scheme: MBR
  Message: No optical or floppy data found.
  ID-1: / raw-size: 57.07 GiB size: 56.11 GiB (98.32%) used: 10.97 GiB (19.5%)
  fs: ext4 dev: /dev/sda2 maj-min: 8:2 label: ROOT_MNJRO
  uuid: 1f948b61-4bd1-43b3-956a-31c865c65f6a
  ID-2: /boot raw-size: 213.6 MiB size: 213.4 MiB (99.89%)
  used: 49 MiB (22.9%) fs: vfat dev: /dev/sda1 maj-min: 8:1 label: BOOT_MNJRO
  uuid: 49B2-0308
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 5.53 GiB used: 0 KiB (0.0%) priority: 100
  dev: /dev/zram0
  Message: No unmounted partitions found.
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Realtek RTS5411 Hub ports: 4 rev: 2.1 speed: 480 Mb/s
  chip-ID: 0bda:5411 class-ID: 0900
  Hub-3: 1-1.1:3 info: Genesys Logic Hub ports: 4 rev: 2.1 speed: 480 Mb/s
  power: 100mA chip-ID: 05e3:0610 class-ID: 0900
  Device-1: 1-1.1.1:4 info: PCPlay Barcode PCP-BCG4209 type: Keyboard,Mouse
  driver: hid-generic,usbhid interfaces: 2 rev: 1.1 speed: 1.5 Mb/s
  power: 400mA chip-ID: 13ba:0018 class-ID: 0301
  Device-2: 1-1.1.4:6 info: Logitech Optical Wheel Mouse type: Mouse
  driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s
  power: 100mA chip-ID: 046d:c016 class-ID: 0301
  Hub-4: 2-0:1 info: Full speed (or root) Hub ports: 1 rev: 3.0 speed: 5 Gb/s
  chip-ID: 1d6b:0003 class-ID: 0900
  Hub-5: 2-1:2 info: Realtek Hub ports: 4 rev: 3.0 speed: 5 Gb/s
  chip-ID: 0bda:0411 class-ID: 0900
  Hub-6: 2-1.1:3 info: Genesys Logic USB3.1 Hub ports: 4 rev: 3.1
  speed: 5 Gb/s chip-ID: 05e3:0626 class-ID: 0900
  Device-1: 2-1.1.3:4 info: SanDisk SanDisk 3.2Gen1 type: Mass Storage
  driver: usb-storage interfaces: 1 rev: 3.2 speed: 5 Gb/s power: 896mA
  chip-ID: 0781:55a3 class-ID: 0806 serial: <filter>
  System Temperatures: cpu: 51.3 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 217 Uptime: 8m Init: systemd v: 249 tool: systemctl Compilers:
  gcc: 10.2.0 Packages: pacman: 890 lib: 259 Shell: Bash v: 5.1.8
  running-in: gnome-terminal inxi: 3.3.08

As stated earlier can launch Firefox from command line:

Gdk-Message: 10:53:28.392: Unable to load split_v from the cursor theme

Editing this message with Firefox. The update to Arm-Stable-2021-11-06 went without any obvious errors.

Further info.
At times, launching Chromium from Activities causes instability on Chromium itself. The Chromium window flashes/blinking. Happened twice, during testing.

I 'm using a Raspberry PI 400 my DE is XFCE. I’m having an issue with matray. I have it set to check every 60 seconds and all catagories ar checked. Here is what it keeps doing Screenshot_2021-11-06_14-41-16
I have no clue why that keeps happening. My connection to the internet is good. Please help.

Sounds like this issue:

I upgraded my PinePhone a few minutes ago and I have already noticed 4 regressions in Plasma Mobile – I am going to start the list with the most serious:

  • The cellular network indicator in the upper left is no longer working. It always indicates no signal (all gray) and no operator (no text at all), as if I were not connected, even though phone calls work, and though both Settings > Cellular Networks > Network and ofonoctl show the status correctly. This is all the more annoying because that indicator was the best way to notice when the modem lost connection yet again (which, as you probably know, happens every so often). I guess the code showing that indicator may be already expecting ModemManager whilst everything else is still using ofono?
  • Bluetooth is no longer working: I cannot enable it, neither through the drawer, nor through Settings > Bluetooth > Enable. The buttons just do nothing and it stays disabled.
  • Settings > Audio is now too wide to fit on the screen in portrait mode.
  • The bottom panel with the 3 buttons no longer fills the entire screen width, it leaves a small rectangle in the lower right, or sometimes after orientation switches the lower left, corner.

At least the last two seem to be upstream Plasma Mobile regressions, so I suppose I need to file issues there. I am not sure about the first two though, they may be a packaging issue or something wrong with my setup.

Correct. That part has already been converted to modemmanager.
You can try running sudo systemctl enable --now ModemManager and see if that makes the indicator work somewhat.

I have heard of this too. No idea what is causing it.

They changed the way the KCM’s work, but we are waiting on PlaMo Gear 21.11, which hopefully should fix it.

Yes. Was a known regression, but it is somewhat fixed upstream already.

Enabling ModemManager together with ofono does not work. Yes, I have tried it (I used systemctl enable and systemctl start separately because I had forgotten about systemctl enable --now). No, it did not work, neither immediately nor after a restart (reboot). systemctl status ModemManager.service shows errors about being unable to access the modem, presumably because it is locked by ofono.

So this is an all or nothing thing, half-ported software will be broken by design, unfortunately.

Seems likely, yes.

I will however add, that I tried the daily build from today, which uses unstable branch (not -dev verson) and enable ModemManager and rebooted.

The indicator works. SMS does not seem to work. Haven’t tried calling yet.

After the update, terminal is not opening anymore on the pinephone with phosh.

Hmm, we have to think about a solution to get the ofono stack somehow working again. ModemManager Port might take at least another week or so …

As far as I know, it should work if we revert this MR from Plasma Phone Components.

I will look into that tonight.

really? Mine happens every day, all of the time. Am I the only one that has to reboot every few hours to get cellular working?

For me, it happens on average around once a day, but it can be more often (so I guess the average is actually slightly above once a day, because I notice multiple disconnections per day more often than none – during the night, it almost always happens). Once, the connection was even already lost when I first checked, shortly after a fresh boot. But I was not more specific because there is some variance in the frequency.

Thanks to @philm, who created a patch to revert the ModemManager changes in the Plasma Mobile shell, installing plasma-phone-components-5.23.2-2 should make phone calls work again.
Please disable ModemManager.service again, if you enabled it because of my misinformed advise.

I just updated my PinebookPro sway-edition, I’ve one issue with vivaldi: when starting it from menu, I only get a black square.
Remove .config/vivaldi has no effect.
Running from footgives this:

[4873:4899:1107/201354.593721:ERROR:object_proxy.cc(642)] Failed to call method: org.freedesktop.DBus.Properties.Get: object_path= /org/freedesktop/portal/desktop: org.freedesktop.DBus.Error.InvalidArgs: Interface ‘org.freedesktop.portal.FileChooser’ bestaat niet
[4873:4899:1107/201354.595453:ERROR:select_file_dialog_impl_portal.cc(243)] Failed to read portal version property
Fontconfig error: Cannot load default config file: No such file: (null)
[4873:4892:1107/201358.039225:ERROR:chrome_browser_main_extra_parts_metrics.cc(228)] crbug.com/1216328: Checking Bluetooth availability started. Please report if there is no report that this ends.
[4873:4892:1107/201358.039379:ERROR:chrome_browser_main_extra_parts_metrics.cc(231)] crbug.com/1216328: Checking Bluetooth availability ended.
[4873:4892:1107/201358.039405:ERROR:chrome_browser_main_extra_parts_metrics.cc(234)] crbug.com/1216328: Checking default browser status started. Please report if there is no report that this ends.
[4873:4892:1107/201358.375122:ERROR:chrome_browser_main_extra_parts_metrics.cc(238)] crbug.com/1216328: Checking default browser status ended.
[4873:4873:1107/201358.841515:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
[4873:4873:1107/201358.841957:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)

What should I do?

Copy the following file to your .local/share/applications folder:

cp /usr/share/applications/vivaldi-stable.desktop ~/.local/share/applications

Edit the file with your preferred editor and add:

--enable-features=UseOzonePlatform --ozone-platform=wayland --in-process-gpu

to all lines starting with:


But looks like with the latest update there is a general regression with X11 apps on Wayland. On my sway installation on the Pinebook Pro Gimp starts 3 out of 5 times properly, and shows a blank screen in the other attempts…

Looks like the regression is in the new xorg-xwayland package. I just downgraded to the previous version of it and Gimp is running perfectly on the Pinebook Pro again…

So please check if you can downgrade as well…

yay -U /var/cache/pacman/xorg-xwayland_ 21.1.2-1.tar.xz
1 Like