Manjaro XFCE suddenly freezes after last update

Since the last update, I experienced sudden freezes that forced me to turn the computer manually off after waiting some time! this happened twice

both freezings start with slowing my mouse cursor down, until nothing works. First one was during browsing with “Brave” and the second one on desktop right after turning the computer on!
All of that happened quickly after the last Update, I checked my hardware temp and everything seemed cool.
I am running 5.15.85-1 LTS Kernel.

I also noticed weird changes after the Update, like when I wake the system from sleep mode (suspend) I get the display window opened and the refresh rate changed to 60Hz after it was 144Hz

  Device-1: AMD Navi 23 [Radeon RX 6600/6600 XT/6600M] driver: amdgpu
    v: kernel
  Display: x11 server:,  resolution: 1920x1080
  API: OpenGL v: 4.6 Mesa 22.3.1 renderer: AMD Radeon RX 6600 (navi23 LLVM
    14.0.6 DRM 3.42 5.15.85-1-MANJARO)
  Info: 6-core model: AMD Ryzen 5 5600X bits: 64 type: MT MCP cache: L2: 3 MiB
  Speed (MHz): avg: 3586
  RAM: total: 15.55 GiB used: 2.67 GiB (17.2%)
  Local Storage: total: 223.57 GiB SSD used: 56.61 GiB (25.3%)

Hi @Jimno, and welcome!

In order for us, or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Hope you manage!

:bangbang: Tip: :bangbang:

To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Alternatively, paste the text you wish to format as terminal output, select all pasted text, and click the </> button on the taskbar. This will indent the whole pasted section with one TAB, causing it to render the same way as described above.

Thereby improving legibility and making it much easier for those trying to be of assistance.

:bangbang::bangbang: Also, if your language isn’t English, please prepend any and all terminal commands with LC_ALL=C. For example:

LC_ALL=C bluetoothctl

This will just cause the terminal output to be in English, making it easier to understand and debug.

Please edit your post accordingly.

Please also provide the output to the following command:

journalctl --no-pager --boot=-1 --priority=4


  • The --boot= parameter limits the logs to the previous boot. So, -1 for the previous boot, -2 for the one before that, -3 the one before that and so on, and so forth. Adjust as necessary to one where crashed and the had occurred;
  • the --priority=4 arguments limit the output to only Warnings and errors;
  • the --no-pager argument, you guessed it, outputs all the messages at once, eliminating the need for human interaction and thus making it ideal in circumstances like this, posting it here on the forum.