Manjaro crash and dont start

Hi, suddenly Manjaro latest updated release starts to slow down until it crashes and is unable to start. Having dual boot with Windows 10 I tried to restart it too but the same problem happens. I’m afraid there is a hardware problem. Now I’m always live with Manjaro. What information can I give you to get your help? Thank you.

    ~  inxi -v7azy                                                                                    ✔ 
  Kernel: 6.1.25-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=it_IT keytable=it tz=UTC
    misobasedir=manjaro misolabel=MANJARO_KDE_2210 quiet systemd.show_status=1
    splash driver=free nouveau.modeset=1 i915.modeset=1 radeon.modeset=1
  Desktop: KDE Plasma v: 5.27.4 tk: Qt v: 5.15.8 wm: kwin_x11 vt: 1 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: Dell product: Vostro 3558 v: N/A
    serial: <superuser required> Chassis: type: 9 serial: <superuser required>
  Mobo: Dell model: 05W6N2 v: A00 serial: <superuser required> UEFI: Dell
    v: A17 date: 09/11/2020
  RAM: total: 7.67 GiB used: 2.95 GiB (38.5%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges required.
  Info: model: Intel Core i3-5005U bits: 64 type: MT MCP arch: Broadwell
    gen: core 5 level: v3 note: check built: 2015-18 process: Intel 14nm
    family: 6 model-id: 0x3D (61) stepping: 4 microcode: 0x2F
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 800 high: 807 min/max: 500/1900 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 798 2: 798 3: 798 4: 807
    bogomips: 15968
  Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_perfmon
    avx avx2 bmi1 bmi2 bts clflush cmov constant_tsc cpuid cpuid_fault cx16
    cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority
    flush_l1d fma fpu fsgsbase fxsr ht ibpb ibrs intel_pt invpcid
    invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe msr mtrr
    nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln
    pni popcnt pse pse36 pti pts rdrand rdseed rdtscp rep_good sdbg sep smap
    smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow
    tsc tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt
    xtopology xtpr
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
  Device-1: Intel HD Graphics 5500 vendor: Dell driver: i915 v: kernel
    arch: Gen-8 process: Intel 14nm built: 2014-15 ports: active: eDP-1
    empty: DP-1,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:1616 class-ID: 0300
  Device-2: Microdia Integrated Webcam type: USB driver: uvcvideo
    bus-ID: 2-5:3 chip-ID: 0c45:6710 class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.8 compositor: kwin_x11 driver: X:
    loaded: modesetting alternate: fbdev,vesa dri: iris gpu: i915 display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: eDP-1 model: ChiMei InnoLux 0x15c5 built: 2014 res: 1366x768
    hz: 60 dpi: 101 gamma: 1.2 size: 344x193mm (13.54x7.6") diag: 394mm (15.5")
    ratio: 16:9 modes: 1366x768
  API: OpenGL v: 4.6 Mesa 23.0.2 renderer: Mesa Intel HD Graphics 5500 (BDW
    GT2) direct-render: Yes
  Device-1: Intel Broadwell-U Audio vendor: Dell driver: snd_hda_intel
    v: kernel bus-ID: 00:03.0 chip-ID: 8086:160c class-ID: 0403
  Device-2: Intel Wildcat Point-LP High Definition Audio vendor: Dell
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:9ca0
    class-ID: 0403
  API: ALSA v: k6.1.25-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.70 status: off with: wireplumber status: active
    tools: pw-cli,wpctl
  Server-3: PulseAudio v: 16.1 status: active tools: pacat,pactl
  Device-1: Intel Wireless 3160 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 06:00.0 chip-ID: 8086:08b3 class-ID: 0280
  IF: wlp6s0 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Dell driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    port: e000 bus-ID: 07:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp7s0 state: down mac: <filter>
  WAN IP: <filter>
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 2-6:4 chip-ID: 8087:07dc class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 2 state: up address: see --recommends
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 245.68 GiB used: 0 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Intenso model: SSD Sata III
    size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 4A0 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Kingston
    model: DataTraveler 3.0 size: 7.2 GiB block-size: physical: 512 B
    logical: 512 B type: N/A serial: <filter> scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  Optical-1: /dev/sr0 vendor: HL-DT-ST model: DVD+-RW GU90N rev: A1C1
    dev-links: cdrom
  Features: speed: 24 multisession: yes audio: yes dvd: yes
    rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
  Message: No partition data found.
  Alert: No swap data was found.
  ID-1: /dev/dm-0 maj-min: 254:0 mapped: ventoy size: 3.89 GiB fs: iso9660
  ID-2: /dev/sda1 maj-min: 8:1 size: 100 MiB fs: vfat label: N/A
    uuid: 8415-4124
  ID-3: /dev/sda2 maj-min: 8:2 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-4: /dev/sda3 maj-min: 8:3 size: 58.85 GiB fs: ntfs label: N/A
    uuid: FA3A68C23A687D8F
  ID-5: /dev/sda4 maj-min: 8:4 size: 521 MiB fs: ntfs label: N/A
    uuid: 5C4A12DA4A12B12E
  ID-6: /dev/sda5 maj-min: 8:5 size: 512 MiB fs: vfat label: N/A
    uuid: EF17-3935
  ID-7: /dev/sda6 maj-min: 8:6 size: 4 GiB fs: swap label: N/A
    uuid: e9fe1e37-91cc-4933-8ab7-2dba61c68e4f
  ID-8: /dev/sda7 maj-min: 8:7 size: 40 GiB fs: ext4 label: root
    uuid: 4fb222bb-cc4f-4803-a376-819e074d82c4
  ID-9: /dev/sda8 maj-min: 8:8 size: 100 GiB fs: ext4 label: home
    uuid: a3dc1290-4cd8-4e21-8d9f-d4946224c56c
  ID-10: /dev/sda9 maj-min: 8:9 size: 1.06 GiB fs: ntfs label: DELLSUPPORT
    uuid: 30BAFF28BAFEE8EC
  ID-11: /dev/sdb1 maj-min: 8:17 size: 7.17 GiB fs: exfat label: Ventoy
    uuid: BC9E-47E4
  ID-12: /dev/sdb2 maj-min: 8:18 size: 32 MiB fs: vfat label: VTOYEFI
    uuid: C559-2E5D
  Hub-1: 1-0:1 info: Full speed or root hub ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Intel Integrated Hub ports: 8 rev: 2.0 speed: 480 Mb/s
    chip-ID: 8087:8001 class-ID: 0900
  Hub-3: 2-0:1 info: Hi-speed hub with single TT ports: 11 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 2-3:10 info: Logitech Unifying Receiver type: Keyboard,Mouse
    driver: logitech-djreceiver,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s
    power: 98mA chip-ID: 046d:c534 class-ID: 0301
  Device-2: 2-5:3 info: Microdia Integrated Webcam type: Video
    driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA
    chip-ID: 0c45:6710 class-ID: 0e02
  Device-3: 2-6:4 info: Intel Bluetooth wireless interface type: Bluetooth
    driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s power: 100mA
    chip-ID: 8087:07dc class-ID: e001
  Device-4: 2-8:5 info: Realtek RTS5129 Card Reader Controller
    type: <vendor specific> driver: rtsx_usb,rtsx_usb_ms,rtsx_usb_sdmmc
    interfaces: 1 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 0bda:0129
    class-ID: ff00 serial: <filter>
  Hub-4: 3-0:1 info: Super-speed hub ports: 4 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  Device-1: 3-1:2 info: Kingston DataTraveler 100 G3/G4/SE9 G2/50
    type: Mass Storage driver: usb-storage interfaces: 1 rev: 3.0 speed: 5 Gb/s
    power: 296mA chip-ID: 0951:1666 class-ID: 0806 serial: <filter>
  System Temperatures: cpu: 45.0 C mobo: N/A sodimm: SODIMM C
  Fan Speeds (RPM): cpu: 0 fan-2: 0 fan-3: 0
  Processes: 179 Uptime: 53m wakeups: 3 Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: pm: pacman
  pkgs: 1208 libs: 330 tools: pamac pm: flatpak pkgs: 0 Shell: Zsh v: 5.9
  default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.26

But this is the information on Live I think, how can I get the information of the damaged system?

When did you last time update your system, before the current issue?

Can you post

cat /etc/fstab

Make sure Fastboot / Fast startup etc. is switched off in Windoze. Fully shutdown Win.

If the update was interrupted a good start could be to restore the boot loader and then to follow this guide:


I did an update yesterday and after that the problem showed up. First the internet started to slow down, then the whole system. I tried to restart thinking it was necessary for the update to be successful but then I was no longer able to enter Manjaro. The update did not stop for any reason and was successful.

You will need to use manjaro-chroot from the Live installer, to give output of the installed system. Once in that environment, please give the output of:

cat /etc/fstab

… as previously requested. Thank you.

For completeness, this is the manjaro-chroot command:

sudo manjaro-chroot -a

If you should need to perform boot operations, such as replacing Grub, follow directions found in Restore the GRUB Bootloader.

I hope this helps.

manjaro-chroot -a will get you in to your installation so you can post the details requested in this thread.

df -h will show available HDD space. Also important. Please post that here as well.

N.B. When you are running your installed OS (not the Live USB):
watch -n 30 free -h might be useful to keep an eye on your memory usage. Browsers eat RAM for lunch when watching YouTube etc…

When RAM gets low, restart the browser. This usually works (for me) several times before it chokes … I can get at least a few weeks constant use before a reboot is needed this way.

Also, what @soundofthunder said :smiley:

1 Like

They provided an inxi from a Live USB.
SWAP is not enabled on live media by default.
It also doesnt show any partition data.

Whereas it appears their original system did/does have some SWAP:

1 Like

Ah, didn’t spot that. That’ll teach me for skim-reading without my goggles on!

N.B. I edited my previous post to tidy it up.

Good morning and thanks for the replies. I restored Grub and managed to get into the system: 15 minutes to start, apps take biblical times to start and use them, it’s very, very, very, very slow, impossible to use it. Below are the outputs you requested.

 ~  sudo manjaro-chroot -a                                              ✔ 
==> Mounting (ManjaroLinux) [/dev/sda7]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]
 --> mount: [/mnt/home]
[manjaro /]# cat /etc/fstab
# /etc/fstab: static file system information.
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=8415-4124                            /boot/efi      vfat    umask=0077 0 2
UUID=4fb222bb-cc4f-4803-a376-819e074d82c4 /              ext4    defaults,noatime 0 1
UUID=a3dc1290-4cd8-4e21-8d9f-d4946224c56c /home          ext4    defaults,noatime 0 2
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0
[manjaro /]# df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda7        40G   19G   19G  50% /
/dev/sda1        96M   32M   65M  33% /boot/efi
/dev/sda8        98G   33G   61G  35% /home
udev            3.9G     0  3.9G   0% /dev
shm             3.9G     0  3.9G   0% /dev/shm
run             3.9G     0  3.9G   0% /run
tmp             3.9G     0  3.9G   0% /tmp
overlay         5.8G  333M  5.5G   6% /etc/resolv.conf
[manjaro /]# 

There are no obvious issues in /etc/fstab; at least that’s ruled out.

Is your desktop portal installed? I don’t know which DE you use, so can’t be more specific than saying you can check with:

pamac search --installed desktop-portal

Where did this come from? Kind of unusual if not wrong…

Try the following IF @Mirdarthos suggested command reveals that xdg-desktop-portal-gnome is installed:

sudo pacman -Rdd xdg-desktop-portal-gnome
sudo pacman -S xdg-desktop-portal-kde

More information: Stable Update 2023-06-04 under the heading Many applications (firefox, thunderbird, telegram, etc) slow to start on desktops other than Gnome.

However, I don’t see that this would necessarily cause the crash you describe.

Edit: Command updated to the kde backend.

This one :point_up:, specifically:

/dev/shm is nothing but implementation of traditional shared memory concept. It is an efficient means of passing data between programs. One program will create a memory portion, which other processes (if permitted) can access. This will result into speeding up things on Linux.

shm / shmfs is also known as tmpfs, which is a common name for a temporary file storage facility on many Unix-like operating systems. It is intended to appear as a mounted file system, but one which uses virtual memory instead of a persistent storage device.


Along with:

Makes it look like this is still all from a Live Environment.

Hi, as a DE I use updated KDE, in fact I think the latest update made on Sunday, if I remember correctly, is the origin of the problem in question.

[manjaro /]# pamac search --installed desktop-portal
xdg-desktop-portal-kde  5.27.8-4                                              extra
    A backend implementation for xdg-desktop-portal using Qt/KF5
xdg-desktop-portal  1.18.0-2                                                  extra
    Desktop integration portals for sandboxed apps
[manjaro /]# sudo pacman -Rdd xdg-desktop-portal-gnome
error: target not found: xdg-desktop-portal-gnome
[manjaro /]# sudo pacman -S xdg-desktop-portal-gtk
resolving dependencies...
looking for conflicting packages...

Packages (1) xdg-desktop-portal-gtk-1.14.1-3

Total Download Size:   0.11 MiB
Total Installed Size:  0.48 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 xdg-desktop-port...   113.7 KiB   160 KiB/s 00:01 [#########################] 100%
(1/1) checking keys in keyring                     [#########################] 100%
(1/1) checking package integrity                   [#########################] 100%
(1/1) loading package files                        [#########################] 100%
(1/1) checking for file conflicts                  [#########################] 100%
(1/1) checking available disk space                [#########################] 100%
:: Processing package changes...
(1/1) installing xdg-desktop-portal-gtk            [#########################] 100%
Optional dependencies for xdg-desktop-portal-gtk
    evince: Print preview
:: Running post-transaction hooks...
(1/3) Arming ConditionNeedsUpdate...
(2/3) Refreshing PackageKit...
Error connecting: Could not connect: No such file or directory
error: command failed to execute correctly
(3/3) Updating the desktop file MIME type cache...
[manjaro /]#

Uninstall the xdg-desktop-portal-gtk backend. The example was given conditionally, based on whether xdg-desktop-portal-gnome was found – it isn’t needed on KDE. Plus, I neglected to change the second command to -kde as it should have been.

Regardless of this, neither command was needed. Uninstall with:

sudo pacman -R xdg-desktop-portal-gtk

OK done. Any other suggestions for solving the problem?
Without your help I won’t be able to exhume Manjaro, if you think there are no solutions tell me I’ll reinstall the system, I have some data I need inside the PC. Thank you.

manjaro-chroot -a                                   ✔ 
==> ERROR: No Linux partitions detected!

At this point I think the SSD is gone.