Dev/sda2: clean **/** files **/** Blocks”

Recent update of manjaro keyrings and now boots to terminal with blinking cursor with
[Dev/sda2: clean / files / Blocks”]

Can ssh into manjaro. manjaro has internet.
should proceed to autologin lightdm pam but nada

Your help to fix my boot problem would be appreciated

Hi @pixman, and welcome!

I have that message as well. It’s not a problem in any way. It just indicates that there are no errors on the drive /dev/sda.

Since you are able to SSH into the machine and it has internet, I recommend you SSH in, and run a sync from there:

pamac upgrade --enable-downgrade --force-refresh --aur --devel

This will force a refresh of the databases and synchronise everything again.

Hope it helps! (If not, please reply with the output of this, then:)

journalctl --boot=-1 --priority=3 

Thank you for your help with my boot problem. I will run a sync as suggested once I have a backup.

journalctl --boot=-1 --priority=3
Jun 09 08:40:53 ***** kernel: piix4_smbus 0000:00:07.3: SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr

Jun 09 08:40:54 ***** kernel: snd_hda_intel 0000:02:02.0: CORB reset timeout#1, CORBRP = 0

pamac upgrade --enable-downgrade --force-refresh --aur --devel
Warning: Building packages as dynamic user
Warning: Setting build directory to /var/cache/pamac
Synchronizing package databases...
Refreshing core.db...                                                                                                                                                                         
Refreshing extra.db...                                                                                                                                                                        
Refreshing community.db...                                                                                                                                                                    
Refreshing multilib.db...                                                                                                                                                                     
Refreshing core.files...                                                                                                                                                                      
Refreshing extra.files...                                                                                                                                                                     
Refreshing community.files...                                                                                                                                                                 
Refreshing multilib.files...                                                                                                                                                                  
Refreshing AUR...                                                                                                                                                                             
Nothing to do.                                                                                                                                                                                
Transaction successfully finished.


To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Thereby improving legibility and making it much easier for those trying to be of assistance.

Alternatively, paste the text in the editor, select the pasted text, and click the </> button in the editor toolbar.

Please edit your post accordingly.

Also, in order for us, or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Hope you manage!

Can you switch to another TTY (such as CTRL + ALT + F2) and then manually start/restart the display manager service?

sudo systemctl restart display-manager.service

EDIT: Yikes! I meant to write ALT, not SHIFT. :person_facepalming:

Yay. Thank you for your help with my boot problem. The local manjaro terminal does not respond to my ctrl+shift+f2.

In ssh terminal I restarted display manager and lightdm. Now I am able to vnc into my desktop. Progress. Ultimately I want the local desktop to work.

So the service display-manager.service isn’t automatically starting properly upon bootup.

What output does this yield:

systemctl status display-manager.service

systemctl status lightdm.service

journalctl -u display-manager.service

The first one is should to be a symlink to the second one.

How long did you wait?

Did you wait at least a minute before trying to switch TTY?

EDIT: I meant to write ALT, not SHIFT. :person_facepalming:

Fixed. culprit was a lightdm.conf change.
I needed to comment out start-default-seat=false
and reboot. now back to normal. Thank you

lightdm --show-config
A pam-service=lightdm
A pam-autologin-service=lightdm-autologin
A user-session=xfce
A session-wrapper=/etc/lightdm/Xsession
A autologin-user=me
A autologin-user-timeout=0

A start-default-seat=false
A run-directory=/run/lightdm

A enabled=true
A port=177

A /etc/lightdm/lightdm.conf

Considering the recurrence of this issue, do you still have your graphic drivers installed?

mhwd -li

Hello Pixman I have the same problem with KDE, I follow this tread with much interest ! :vulcan_salute:

he alredy fixed his issue as mentioned here:

for your kde issue, you could create a new post …

1 Like