A secondary connection of the base connection failed

I have just installed numerous updates for my Manjaro (KDE Plasma), but after rebooting - WIFI connection fails.

There is a message: "Wireless Interface [the name of it that does not matter] A secondary connection of the base connection failed.

1 Like

Hi @Bastian, and welcome!

In order for us or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Hope you manage!

This message is probably due to a VPN which you configured to connect automatically, right?


I have Proton VPN, but it has never created any problems before. Permanent kill switch does not disturb the connection with the WIFI.

My VPN does not connect automatically.
The problem seems to be in dhcp-related conflict with Network Manager.

I run Kernel 5.13.19-2.
Workstation, Lenovo ThinkPad with Xeon architecture, Nvidia QUAD and secondary Intel as two GPUs. No ethernet, only WIFI.
Everything worked perfectly until the rebooting after installing updates.

That might be part of the problem, if not the problem. 5.13 is EOL, and has been for some time. I recommend trying a different one, 5.15 because it’s the latest LTS version.

1 Like

No, it did not work. I installed 5.15.28-1, but there is the same response from the Network Manager: “Wireless Interface (wlp0s20f3) A secondary connection of the base connection failed.”

Well, then I don’t know, but at least now you’re up to date in that regard.