Update requests for packages imported from Arch Linux

Off-topic posts have been removed.

May want to push the Discord package as soon as possible through the branches. It was updated and Manjaro users won’t be able to use Discord if it’s also not updated on the repos.

3 Likes

It’s updated now, but while you’re waiting in the future you can “cheat”:

https://wiki.archlinux.org/title/Discord#Discord_asks_for_an_update_not_yet_available_in_the_repository

2 Likes

I post it here as I am not sure the best place (packager is neither @manjaro.org or @archlinux.com email), grub-btrfs 4.10.2 fix the issue that currently breaks grub-mkconfig I think it should be fast tracked, so people stop not being able to have a working grub update when installing/removing kernels. Currently on Unstable Manjaro - Branch Compare. Threads related to the issue New kernel installed but does not shown in grub - #16 by Antynea and Installation of Kernel 5.14 doesn't create a grub menu entry - #24 by freggel.doe

1 Like

Maxim Baz is an Arch packager.

Just pushed it to testing and stable.

2 Likes

bad version in stable libopenshot 2.7.1-1 [ EDIT: fix typo error in version ]

bad call to setPreferableBackend() in libopenshot.so.21

if we install testing 2.7.1-2 in manjaro stable (wget…pacman -U), no error with openshot

openshot 2.6.1-2 is available in all branches.

yes but here, it’s libopenshot 0.2.7-1 : is not compatible openshot 2.6.1-2 :wink:

A post was split to a new topic: Sweethome3d: Only the title window appears

Oh, missed that. :man_facepalming: That’s odd it didn’t make it into the stable branch.0.2.7-2 is now pushed to stable.

1 Like

Can we have python bumped to 3.10? Currently, evaluable only on aur at the moment, but many fixes have been applied into that release.

Python is a system critical package and should only be upgraded when everything else is ready to be built against it.

That’s fair enough.

Greetings,

I would like to request an update of element-desktop.

Reasoning is that Matrix “Spaces” integration in Element is out of Beta since a month, as well there has been a big Changelog.

ArchLinux is currently at 1.9.3-1

I wish you a good day!

1.9.3 is currently in Unstable, Testing and Staging branches, so it’s on it’s way.

In the future, check manjaro.org/branch-compare to see if what you are requesting is already on it’s way.

1 Like

Hi! Any reason why polkit is being held back and not pulled from Arch directly?
Arch version as of now: 0.120-2
Manjaro package is: 0.119-1

Nope. I guess it got missed. Just pushed 0.120-2 to unstable.

We’re using a patch.

1 Like

Please update netbeans to 12.5, it was released on 2021-10-04

It’s already flagged out of date. You’ll have to wait for the Arch maintainer to update it

2 Likes

A post was merged into an existing topic: Update requests for packages built by Manjaro developers