[Unstable Update] 2021-04-02 - Kernels, Gnome 40, Firefox, Libreoffice, Systemd 248

Thanks for the clarification!

But it also introduces another point of failure in the boot chain, which really should be thought about if it’s worth doing that.

My system booted to a TTY. What I’m trying to say is that, this may introduce more problems than it tries to solve.
Same as with TLP on Desktop machines, which regularly is a point for problems and makes it very hard to find the culprit.

1 Like

Thank you for reporting! I guess separate vanilla gdm package is needed in that case.


gdm is now the same as upstream arch. gdm-plymouth is the patched version and has plymouth as hard dependency.


A post was split to a new topic: Updating mesa to breaks Superslicer 2.3.55

Somehow samba support in nautilus is completely broken, tried to downgrade gvfs packet but nothing happened, you write smb:// something press connect and name field is just cleared and nothing happen

edit: still there problem after samba update

manjaro-settings-manager and other software depends on the old icu so this package: Arch Linux - icu 69.1-1 (x86_64) can’t be updated with pacman right now

1 Like

Pls do backups before updating icu and other packages…

@pheiduck @nightmare-2021 that fixed it thanks :slight_smile:

pacman-mirrors 4.21.3-2 works well now for me, the old speed is back…

Hello, any news about systemd 248? I was curious to try out systemd-oomd and this package is held back to 247 on testing and stable branches, compared to Arch (my laptop still has OOM issues sometimes despite the 32GB ram).

We normally update systemd when at least a point-release came out. You can test it via unstable branch.

Why nvidia drivers want to downgrade from 465 to 460?

Quote from pamac:

К понижению версии (4):
nvidia-utils 460.73.01-1 (465.24.02-2) extra 115,4 МБ
mhwd-nvidia 460.73.01-1 (465.24.02-2) core 18,8 кБ
lib32-nvidia-utils 460.73.01-1 (465.24.02-1) multilib 37,7 МБ
linux510-nvidia 460.73.01-1 (465.24.02-3) extra 26,5 МБ

1 Like
==> WARNING: Possibly missing firmware for module: qat_4xxx

also on linux512-rc8 so this Firmware will be not maintaned anymore?
Split Package available?

Testing Unstable on Lenovo ThinkPad T60

Is also a thing on the linux512 stable

but I see that only on Setup with Crypt Devices (Manjaro with Encrypted Drive)

Stable Kernel 5.12 is out now



I see that gnome shell 40 is available in the extra repository of Arch Linux (see here). Does it means that it will be available soon in Manjaro ?

It will also be possible that a version of Dash to Dock for Gnome 40 will be release soon (see it).

So, Manjaro Gnome with Gnome 40 available in one or two weeks ?

Stable Kernel 5.12 is out now

I’m noticing some extensions not working with 5.12. Are you seeing that elsewhere as well?

If you were using the unstable branch, you’d already know the answer to that question. :wink:

Also see:

Yes, the current version in the unstable branch is using this PR:

1 Like

Just as of right now I transitioned to Unstable again - I can say gnome 40 works a charm with dash-to-panel and all other extensions (wich I use extensible) work a charm.
With the panel on top, the workflow indeed feels improved. Cant wait for gs40 to hit testing to go back to felt safety