Trying to access my routers menus

in windows i was able to do it through,but now i can’t;
it just gives me:(problem loading page)
The connection has timed out
The server at is taking too long to respond.

Are you sure thats the location? (or 2)
is more common … but only you know how its configured, or if you dont … then whatever the factory/service-provider defaults are.

1 Like

i already tried those and many others,but none of them work.

Maybe a daft question, but are you definitely connected to your own WIFI and not some other AP?

1 Like

This makes me believe you dont actually know the location.

@NGr I’m connected with a cable,i don’t use wifi.
@cscs that’s the ip given by the isp for the router.

What does your network manager show as your IPv4 Default Gateway?

1 Like

ip route show
default via (“a public ip from my isp”).

It should be a local address, for example my IPv4 gateway is, which is the address I use to access my router via browser or SSH

1 Like

i tried every ip i saw in ip route including one that starts with 192.168.

Try with a specific port like 80 or 8080

1 Like

like that?
if yes then i get nothing.

Only you know what the address is.
Only you can be sure if it is the correct location and therefor whether there is ‘an issue’ accessing it.

This may provide you with the correct address (it does for me):

ip r | grep default | awk '{ print $3 }'

i get the same ip i got with the previous commands which seems to be a public ip,and trying to reach it in my browser i get no response.
the ISP also provide this ip for the router: but it’s no help for me.

What brand & model router are you using? Different routers have different login addresses (for example, I use a NetComm router which has a login address of You can view a list of login addresses for many common routers about a third of the way down this page: Default Router IP Address List For Common Wireless Router Brands.

1 Like

I also realize noone asked how you are accessing this …
How are you? a browser? which one?
Have you tried a different browser? (and/or clean profile)


maybe first look after your own ip

ip addr show|egrep /24 
inet brd scope global dynamic noprefixroute enp37s0

then try to reach the ip ending with X.X.X.1 (in my case example: ping
Your routers address will be in your network-segment. So it has to be “near” your ip.
If you show the above command someone may calculate the right address for you. Guessing is not good because there are thousands of possible addresses


been there,done that. :slight_smile:
through Firefox,and tried a fresh profile(no addons etc.)
i ran the command and i get 2 lines with inet (and IPs) but both are related to Vmware(vmnet1,vmnet8).
ip route shows my default gateway as mentionned before(with a public ip)but as dev ppp0 proto static which is what i have configured.
so maybe it’s a matter of disabling the Systemd vmware-networks service.

You haven’t said what kind of router it is.I would suggest do a search online and find the router specs manual etc.

1 Like

it’s D-Link and i went to the site @scotty65 mentioned and tried all the related IPs there.
and as i mentioned,i used to access it in windows with which is what is suggested by the ISP.