[Testing Update] 2020-10-19 - Kernels, Alsa, Haskell, Pamac, Calamares

Info Center -> SMART still has the non sense French translation saying THE EXACT OPPOSITE of the original English version… It is telling me all my peripherals seem to not work properly, when in the original version it is telling me the opposite, all me peripherals seem to work as intended.

17 posts were merged into an existing topic: Update error - unsure of update cycles/consequences

No issues, I can see so far.: XFCE + linux58 + BTRFS
I can safely turn on Bluetooth again :slight_smile:

A post was split to a new topic: Update error - unsure of update cicles/consequences

Hope I can install Manjaro with linux59 isos…might not happen but hope for the best :grinning::grinning::pensive:

Running Arch with 5.9.1 for a Day without any kind of issue…but really want to use Manjaro with new kernels

A post was merged into an existing topic: Update error - unsure of update cycles/consequences

It happens all the time that there are updates without announcement, Manjaro team doesn’t create a new thread when some packages got updated, and again, you’re twisting the chronology, the information of the issue being about Stable branch was not there at all, when I started trying to figure it out, when a user posted information about an issue in the Testing branch thread. I don’t have a crystal ball.

I lost my audio, probably due to the ALSA update. I just have a “dummy output” that doesn’t play any sound. Ideas?

I temporarily solved by downgrading alsa-ucm-conf as suggested here.

I had an issue with Brave web browser after installing these Testing Updates. All of my estimated earnings for this month vanished and I was kind of alarmed. Eventually corrected on it’s own. Took a few minutes though. Thought I had lost my BAT tokens.

I was expecting at least some minor new issues with the Plasma 5.20 upgrade, but surprisingly, none have appeared on my end so far. I’m loving the new grub theme too because it’s very reminiscent of the dark theme from this forum!

Thanks for the cool updates this past week, Manjaro team!

Basically no problems but the arc-icon-theme claims that it depends on moka-icon-theme which can’t be located.

1 Like

@philm could you please update git files for linux58 so we could see what’s new in 5.8.16-2?

what kernel were you on? I was going to say the same thing. But I solved by switching to kernel 5.9

I’m on 5.8. So you’re saying that I can try to re-update the package and switch to kernel 5.9?

For the record, I confirm that with kernel 5.9 and alsa-ucm-conf upgraded to the latest version the sound card is properly recognized. But it turns out kernel 5.9 breaks my “Night mode” in Gnome, so I’ll stick to kernel 5.8 for the time being.

Curious, here on KDE night mode is still working. I decided to upgrade to finally use Wayland but still there are some little things that make it not fully ready yet.
I guess these small breakages that can occur are the price for being on testing. But is nothing that can’t be solved or worked around

Hey, I’m using i3-Version and Kernel 4.19. I have problems with Pulseaudio. Using pulseaudio-ctl it shows the following error:
(standard_in) 1: syntax error
(standard_in) 1: syntax error
(standard_in) 1: syntax error
Cannot determine which version of pactl is installed. Aborting.

pactl --version shows the following:
pactl 13.99.2-13-g7f4d7
Compiled with libpulse 13.99.0
Linked with libpulse 13.99.0

Posts in the forum did not helped me. Will this fixed in future updates?

A post was split to a new topic: Yay now takes ages to check for updates