Stuck in Login page after latest update

Continuing the discussion from After update Manjaro won't boot to Gnome Login:

I have a Dell optimus laptop with,
Intel HD Graphics 530

after the latest update I was stuck at the login page. After entering my password it would just come back to the login page and no matter how many times I enter my password it would come back to the same login page. I tried to switch to a different TTY by pressing Ctrl + Alt + F(2-6) but that didn’t work either. May be similar to this issue (Stuck at login page).

I tried to follow these steps,

but removing splash or installing gdm-plymouth did not do anything. Then I tried this,

But that didn’t work either.

1 Like

I was finally able to solve the issue by installing optimus-manager
I would guess that you must have this installed for prime laptops.

Tip: to make the changes I followed this article
[HowTo] Resolve an unbootable Manjaro (black screen, login failed, cant boot, etc).
That way I did not need a live pendrive and boot into a live environment every time I was trying out a different suggestion.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.