[Stable Update] 2023-02-20 - Kernels, GNOME, NetworkManager, KDE Frameworks, Firefox


I install linux-lts by default, some details are showing on the screenshot I posted.
linux rt is now uninstalled.

Power management on 6.1 is bad, so I’m back on 5.15. (I’ve had to force shutdown when trying to put to sleep, and even a restart once, far more often than before)

I’ve experienced some hick-ups during/after update:
Discovery/software froze after the last step during the update. Discovery/software freezes more often on my machine after any update or install. Switching to tty and rebooting from there does “solve” the problem.

I also now see the “lo” connection as being active; but that does not seem to interfere with anything so far.

thanks for all the hard work.

Hi FrankM,

Do You have apparmor installed on your system ?
If not it may be the cause.

Wish You well

Plank has walked! After update (and restart) Plank would pop out of its hidey hole but did not respond to any input whatsoever. Removed (and .Config folder) then reinstalled, now will not initiate at all when selected.
EDIT: It just reappeared, but is unresponsive to any input.

No. Apparmor isn’t installed.

2 posts were split to a new topic: Yt-dlp: nsig extraction failed

Another boring upgrade. Everything just works. :frowning:


Idem… :unamused:

I got login loops on Xfce4.
But after replacing libxfce4ui-devel with libcfce4ui, the problem is solved.

1 Like

13 posts were split to a new topic: Input issues after switching applications

only issue I noticed was an erroneous output in my conky related my amd gpu shader clock… likely was not something specific in the package updates, but rather related to the fact i also took this update as my transition to the new 6.1.12 LTS kernel (from 5.19)

Turns out two asterisked lines where now being returned by the following command when the shader clock was 0Mhz

$ cat /sys/class/hwmon/hwmon5/device/pp_dpm_sclk | grep '*$' 
0: 0Mhz *
1: 0Mhz *

whereas normally (I think) the file typically contained one asterisked entry (the 1st) for the current clock (what I wanted), and a second non-asterisked entry for the max clock…

$ cat /sys/class/hwmon/hwmon5/device/pp_dpm_sclk
0: 500Mhz *
1: 2575Mhz 

Not sure if this is a bug in the amd gpu driver data output, but the fix/workaround for me was to limit grep to only one match/output (via -m 1)…

$ cat /sys/class/hwmon/hwmon5/device/pp_dpm_sclk | grep -m 1 '*$' 
0: 0Mhz *

Assuming you are talking about System Settings=>Startup and Shutdown=>Autostart… i think the key word is Startup, which I interpret as more akin to “upon boot” not “per login”, but I could be wrong.

I’m curious though… why are you logging out and not just locking (Meta-L) and unlocking your session as needed?

Install it to resolve your issue :wink:

After this update I’ve had some weird problems with a BT headset, like the device not appearing in audio devices for output and/or input. Disconnecting and reconnecting the headset seems to be a workaround, sometimes more than one disconnect/connect cycle is required.

Seems not to be related to this update after all. I’ve booted into my “rescue” system which is at the previous level and the problem persists.
Evidently something I’ve cocked-up, rather than being related to the update.

A post was split to a new topic: Could not satisfy dependencies while updating

For those who might not have seen the blog post, I just added the following to the Recent News section:


I only had a minor issue updating, on a system that’s not been running since November 9 of this past year. Package “lib32-db” was holding up pamac. After Googling that issue, I see I wasn’t alone. Removing that package allowed everything to update normally, after some keyring updates.

Oh, and the latest VLC had a strange issue on the same system, where attempting to play a .mp4 video file caused an immediate application crash. Changing the Video Output to VDPAU seems to have fixed it, though the reason behind it is still a mystery to me. Oh well. :stuck_out_tongue:

Thanks for all the hard work, Manjaro devs!

This update fixed my KDE screen locker crash on X11 issue.