[Stable Update] 2022-10-05 - Kernels, Systemd, AMDVLK, Deepin, Pamac, QEMU, Thunderbird, Firefox, 0 A.D., Gradience, Linux Firmware, WINE, GNOME, Pipewire

Also having issues with ceph-libs aur package… It failed building, claiming /tmp/ was full (I’m on a 64gb mem system)

RAM: total: 62.71 GiB used: 22.11 GiB (35.2%)
Array-1: capacity: 128 GiB slots: 4 EC: Multi-bit ECC
Device-1: DIMM_A1 type: no module installed
Device-2: DIMM_A2 type: DDR4 size: 32 GiB speed: 3200 MT/s
Device-3: DIMM_B1 type: no module installed
Device-4: DIMM_B2 type: DDR4 size: 32 GiB speed: 3200 MT/s

Filesystem      Size  Used Avail Use% Mounted on
dev              32G     0   32G   0% /dev
run              32G  2,1M   32G   1% /run
/dev/nvme0n1p2  848G  422G  384G  53% /
tmpfs            32G   43M   32G   1% /dev/shm
tmpfs            32G   32G     0 100% /tmp
/dev/nvme0n1p1  300M  312K  300M   1% /boot/efi
/dev/nvme1n1p1  916G  779G   91G  90% /home/../ekstraplass
tmpfs           6,3G   92K  6,3G   1% /run/user/1000

CMake Error at src/cmake_install.cmake:60 (file):
  file INSTALL cannot copy file
  "/tmp/makepkg/ceph/src/ceph-16.2.7/build/lib/libceph-common.so.2" to
  "/tmp/makepkg/ceph/pkg/ceph/usr/lib/ceph/libceph-common.so.2": No space
  left on device.
Call Stack (most recent call first):
  cmake_install.cmake:47 (include)

make: *** [Makefile:113: install] Error 1
make: Leaving directory '/tmp/makepkg/ceph/src/ceph-16.2.7/build'
==> ERROR: A failure occurred in package_ceph().

My Pamac reported this update, before the post was even there. And I updated through it too.

Maybe your just connected to a mirror that didn’t sync the update immediately.

For those who used to use obs-nvfbcAUR, now it conflicts with obs-studio version 28.

NOTE: This plugin is no longer functional since OBS Studio v28. This is a technical limitation because of the removal of GLX code in OBS. Unless NVIDIA ports NvFBC from GLX to EGL I think there is nothing we can do. Feel free to investigate though.

source: Florian Zwoch / obs-nvfbc · GitLab

I was able to find an alternative project: gpu-screen-recorder - A shadowplay-like screen recorder for Linux. The fastest screen recorder for Linux.

Finally decided to update, after the negative feedback from the prior KDE update.
Besides some AUR packages to remove before, others to reinstall around the update, and other packages to install after, it went well.


I am running into an issue with this update. I have tried it twice now, and each time it hangs on boot when I restart. I am unable to get into TTY with Ctrl + Alt + F2 when this happens. I have successfully used Timeshift from a liveUSB to get back to 5.10.141. I am running KDE Plasma on a Dell Inspiron 7415 with a Ryzen 7 5700U.

A post was split to a new topic: Issues playing games on Steam through Proton-GE

Something got messed up with pipewire, when I do the update my microphone starts crackling. It is a simple USB microphone and when I use timeshift to reverse the changes, it works just fine again. I am using wireplumber because I had other problems with pipewire-media-session. My Behringer audio interface works just fine. (I have no XLR mic, I am using it like a soundcard)

Remove pulseaudio if you use pipewire
sudo pacman -R manjaro-pulse

it looks like the update introduced heavy distortions on audioinput

my thread: forum[dot]manjaro[dot]org/t/help-since-last-night-reboot-my-microphone-input-is-distorted/123668 (Sorry, you can’t include links in your posts.)

1 Like

The killed qBittorrent :frowning:

Try qbittorrent-qt5.

I found a thread that was pointing to a bug in qt6 or something to that effect.

Only for GTK environments then, because I use qBittorrent just fine on Plasma.

Very good, it has been about the same for me. I have hold on all updates for the last month and applied today, on several machines with Manjaro KDE, the two last stable updates (09-12 and 10-05) and it went very well ! I only needed to remove python2 and ceph-libs and reinstall and reconfigure Syncthing and Simplenote with the flatpak versions and few other tweaks. I have followed the precious advices given on this forum and did not encounter any new surprise. Before launching the upgrade process I carefully cleared files and cache with Stacer and Bleachbit and made a Timeshift backup. Thanks a lot guys for your help !

1 Like

After the update, VLC started showing the “VLC could not identify the audio or video codec” error on all videos and stopped displaying subtitles. When I launch it through the console, I get

VLC media player Vetinari (revision 3.0.13-8-g41878ff4f2)
[000055a203818550] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[000055a2038ee9a0] vlcpulse audio output error: digital pass-through stream connection failure: Not supported
[000055a2038ee9a0] main audio output error: module not functional
[00007f9921229670] main decoder error: failed to create audio output
[00007f99212312f0] main decoder error: could not identify codec
[00007f9914007390] gl gl: Initialized libplacebo v4.208.0 (API v208)
libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)
[00007f9914007390] glconv_vaapi_x11 gl error: vaInitialize: unknown libva error
[00007f9920d699c0] avcodec decoder: Using Mesa Gallium driver 22.1.7 for AMD RENOIR (LLVM 14.0.6, DRM 3.42, 5.15.71-1-MANJARO) for hardware decoding

Looks like the same error as reported for Arch (I’m not allowed to add links, but the post can be googled by “VLC Unidentified codec error”). There it says that the new libebml is the problem.

in my opinion, this is an issue

Well, the PKGBUILDs for 5.24 can been found here: Packages / temp / kde-stable · GitLab. If others still need it they can been build via sudo chrootbuild -l plasma after installing manjaro-chrootbuild.

Hi, I’m having quite a big issue,

I rebooted my machine after updating it and it takes at least 15mins to load sddm, and it’s impossible to log in from here. All I can do is log from a tty (which takes a few minutes as well) and running startx does not work either.
How to fix this ?

I got the same error. It was recommended I update mirrors and update, so I ran sudo pacman-mirrors -f5 && sudo pacman -Syyu

In doing this, I got the following error:

error: failed to commit transaction (conflicting files)
fuse3: /usr/bin/fusermount3 exists in filesystem
fuse3: /usr/bin/mount.fuse3 exists in filesystem
fuse3: /usr/include/fuse3/cuse_lowlevel.h exists in filesystem
fuse3: /usr/include/fuse3/fuse.h exists in filesystem
fuse3: /usr/include/fuse3/fuse_common.h exists in filesystem
fuse3: /usr/include/fuse3/fuse_log.h exists in filesystem
fuse3: /usr/include/fuse3/fuse_lowlevel.h exists in filesystem
fuse3: /usr/include/fuse3/fuse_opt.h exists in filesystem
fuse3: /usr/lib/libfuse3.so exists in filesystem
fuse3: /usr/lib/libfuse3.so.3 exists in filesystem
fuse3: /usr/lib/pkgconfig/fuse3.pc exists in filesystem
fuse3: /usr/lib/udev/rules.d/99-fuse3.rules exists in filesystem
fuse3: /usr/share/man/man1/fusermount3.1.gz exists in filesystem
fuse3: /usr/share/man/man8/mount.fuse3.8.gz exists in filesystem
Errors occurred, no packages were upgraded.

Not sure what to do now. Ideas?

Moderator edit: In the future, please use proper formatting: [HowTo] Post command output and file content as formatted text

Subsequent posts have been removed. Thanks for creating your own support thread. :wink:

MKVToolNix is broken again, it’s been broken about 5 times in the last 2 years.

1 Like

KDE issue here - anyone getting xdg-desktop-portal-kde dumping its core when kde loads up? I seem to see a couple of mentions on the arch linux forums from half a month ago (which kind of makes sense) but no solution that I can find. Reinstalling it doesn’t fix it. Anyone have any ideas?

1 Like